<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://signpost.mywebermedia.com/xmlrpc.php">

    <title>Let&#039;s get physical - Signpost</title>

<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://signpost.mywebermedia.com/2016/09/20/sports-are-things/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Let&#039;s get physical - Signpost" />
<meta property="og:description" content="Weber State&#039;s Competitive Sports Office offers a plethora of activities" />
<meta property="og:url" content="http://signpost.mywebermedia.com/2016/09/20/sports-are-things/" />
<meta property="og:site_name" content="Signpost" />
<meta property="article:publisher" content="https://www.facebook.com/WSUSignpost/?fref=ts" />
<meta property="article:tag" content="Campus Recreation" />
<meta property="article:tag" content="Competitive Sports Coordinator" />
<meta property="article:tag" content="dodgeball" />
<meta property="article:tag" content="Football Pick ‘em" />
<meta property="article:tag" content="Human Hungry Hippos" />
<meta property="article:tag" content="indoor soccer" />
<meta property="article:tag" content="inner tube water polo" />
<meta property="article:tag" content="Intramurals" />
<meta property="article:tag" content="KanJam" />
<meta property="article:tag" content="Morgan Fradley" />
<meta property="article:tag" content="Speed Jenga" />
<meta property="article:tag" content="Tennis" />
<meta property="article:tag" content="Weber State intramural programs" />
<meta property="article:tag" content="Weber State&#039;s Competitive Sports Office" />
<meta property="article:tag" content="Weber State’s intramural program" />
<meta property="article:section" content="Front Page" />
<meta property="article:published_time" content="2016-09-20T21:35:02+00:00" />
<meta property="article:modified_time" content="2016-09-21T00:25:04+00:00" />
<meta property="og:updated_time" content="2016-09-21T00:25:04+00:00" />
<meta property="fb:app_id" content="966242223397117" />
<meta property="og:image" content="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/09/intramural-sports.jpg" />
<meta property="og:image:width" content="1204" />
<meta property="og:image:height" content="903" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Weber State&#039;s Competitive Sports Office offers a plethora of activities" />
<meta name="twitter:title" content="Let&#039;s get physical - Signpost" />
<meta name="twitter:site" content="@WSUSignpost" />
<meta name="twitter:image" content="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/09/intramural-sports.jpg" />
<meta name="twitter:creator" content="@WSUSignpost" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Signpost &raquo; Feed" href="http://signpost.mywebermedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Signpost &raquo; Comments Feed" href="http://signpost.mywebermedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Signpost &raquo; Let&#8217;s get physical Comments Feed" href="http://signpost.mywebermedia.com/2016/09/20/sports-are-things/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/signpost.mywebermedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c934f9021b7927db75988c3403af6d60"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='radio-style-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/codescar-radio-widget/radio-style.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/radiodj/style.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/captcha/css/front_end_style.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://signpost.mywebermedia.com/wp-includes/css/dashicons.min.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/captcha/css/desktop_style.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.64' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='staffer-style-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/staffer/styles/staffer-styles.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='staffer-font-awesome-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/staffer/styles/font-awesome.min.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='display-authors-widget-styles-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/display-authors-widget/css/display-authors-widget.css?ver=20141604' type='text/css' media='all' />
<link rel='stylesheet' id='kamn-css-easy-twitter-feed-widget-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/easy-twitter-feed-widget/easy-twitter-feed-widget.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='wmg-signpost-style-css'  href='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/style.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='wpwb-frontend-css-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/wp-widget-bundle/assets/css/wpwb-frontend-css.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='wpwb-owl-carousel-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/wp-widget-bundle/assets/css/wpwb-owl-carousel.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/codescar-radio-widget/radio-js.js?ver=c934f9021b7927db75988c3403af6d60'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/wp-a11y.min.js?ver=c934f9021b7927db75988c3403af6d60'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/signpost.mywebermedia.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/signpost.mywebermedia.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/signpost.mywebermedia.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.64'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/wp-widget-bundle/assets/js/wpwb-owl-carousel.js?ver=c934f9021b7927db75988c3403af6d60'></script>
<link rel='https://api.w.org/' href='http://signpost.mywebermedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://signpost.mywebermedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://signpost.mywebermedia.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://signpost.mywebermedia.com/?p=92414' />
<link rel="alternate" type="application/json+oembed" href="http://signpost.mywebermedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsignpost.mywebermedia.com%2F2016%2F09%2F20%2Fsports-are-things%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://signpost.mywebermedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsignpost.mywebermedia.com%2F2016%2F09%2F20%2Fsports-are-things%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.5.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:1200px; height:100%; max-height:100px; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//signpost.mywebermedia.com/?wordfence_logHuman=1&hid=2E0569DF62629B505C6E8AEE1E43BB5D');
</script>
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
			
			<style type="text/css">
				div.wpwb_container {
					background: #ffffff;
				}
				div.wpwb_container div.wpwb_wiget_title, div.wpwb_post_container div.wpwb_wiget_title, div.wpwb_container div.wpwb_contant div.wpwb_login_form input.wpwb_button_style, div.wpwb_container div.wpwb_contant div.wpwb_registration_form input.wpwb_button_style, div.wpwb_container div.wpwb_contant ul.wpwb-flip-navigation li.selected a, div.wpwb_container div.wpwb_contant ul.wpwb-flip-navigation li a:hover {
					background: #189AC9;
				}
				div.wpwb_container div.wpwb_contant div.wpwb-login-form label.wpwb-login-field-icon, div.wpwb_post_container div.wpwb_post_contant span.wpwb-field-icon {
					color: #189AC9;
				}
				div.wpwb_container div.wpwb_wiget_title h1, div.wpwb_post_container div.wpwb_wiget_title h1 {				
					font-size: 25px;
					text-transform: uppercase;
					color: #ffffff;
				}
            </style>
            
            <script type="text/javascript">
				jQuery(document).ready(function($){
					$(".wpwb-ca-container").WPWB_OWL_CAROUSEL({
						singleItem : true,
						slideSpeed : 1000,
						paginationSpeed : 1000,
						rewindSpeed : 1000,
						autoPlay : 1,
						stopOnHover : 1,
						navigation : 1,
						rewindNav : 1,
						pagination : 1,
						paginationNumbers: ,
						mouseDrag : 1,
						autoHeight : 1					});
				});	
            </script>
            
			    
    <link href="/wp-content/themes/wmg-signpost/css/alt-style.css" rel="stylesheet" type="text/css">

</head>
<script type='text/javascript' src='http://mywebermedia.com/wp-content/themes/wmg-kwcr/js/swfobject.js?ver=3.5.1'></script>

<body class="single single-post postid-92414 single-format-standard group-blog">

	<header id="global-header">
	    <div class="container">
	        <div id="global-branding">
	            <a href="http://mywebermedia.com/" title="My Weber Media">
 	   <img src="/wp-content/themes/wmg-mywebermedia/images/MWM_header_logo.png">	
	            </a>
	        </div>
	        
	        <div id="radioStats">
	        	<img src="/wp-content/themes/wmg-kwcr/images/icons/icon-now-playing.svg" class="icon-now-playing">
	        	<span class="now-playing">NOW PLAYING: </span><span class="title-playing"></span>
	        	<img src="/wp-content/themes/wmg-kwcr/images/icons/icon-play.svg" class="icon-play pause" id="radioPlaybutton"><!--<img src="/wp-content/themes/wmg-kwcr/images/icons/icon-volume.svg" class="icon-volume">-->
	        	<div id="myContent">
			    </div>
	        </div>
	
	        <nav id="global-nav">
	            <li><a href="http://studio76.mywebermedia.com/" title="Home">Studio76</a></li>
	            <li><a href="http://kwcr.mywebermedia.com/" title="KWCR">KWCR</a></li>
	            <li class="active"><a href="http://signpost.mywebermedia.com/" title="The Signpost">The Signpost</a></li>
	            <li><a href="http://ogdenpeakcommunications.mywebermedia.com/" title="Ogden Peak Communication">Ogden Peak Communications</a></li>
	        </nav>
	
	        <div id="global-nav-trigger">
	            <p><img src="/wp-content/themes/wmg-signpost/images/icons/icon-menu.png" width="25px"></p>
	        </div>
	    </div> <!-- .container -->
	</header>

	<header id="primary-header">
	    <div class="container">
	        <div id="branding">
	            <a href="/" title="The Signpost">
	                <img src="/wp-content/themes/wmg-signpost/images/logo-signpost.png" alt="The Signpost Logo">
	            </a>
	        </div>
	        
	       
	        
	        <ul id="primary-netlinks">
	            <li>
	                <a href="https://www.facebook.com/WSUSignpost" title="Facebook">
	                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-facebook.svg">
	                </a>
	            </li>
	            <li>
	                <a href="https://twitter.com/wsusignpost" title="Twitter">
	                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-twitter.svg">
	                </a>
	            </li>
	            <li>
	                <a href="http://feeds.feedburner.com/mywebermedia/pSfS" title="Feed">
	                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-feed.svg">
	                </a>
	            </li>
	        </ul>
	
	        <div class="menu-primary-nav-container"><ul id="menu-primary-nav" class="menu"><li id="menu-item-85148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85148"><a href="http://signpost.mywebermedia.com/">Home</a></li>
<li id="menu-item-85147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85147"><a href="http://signpost.mywebermedia.com/about-us/">About Us</a></li>
<li id="menu-item-85149" class="preventdefault menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-85149"><a href="http://http://signpost.mywebermedia.com/#/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-85144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85144"><a href="http://signpost.mywebermedia.com/advertising-information/">Advertising Information</a></li>
	<li id="menu-item-85145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85145"><a href="http://signpost.mywebermedia.com/print-rate-sheet/">Print Rate Sheet</a></li>
	<li id="menu-item-85146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85146"><a href="http://signpost.mywebermedia.com/online-advertising-rates/">Online Advertising Rates</a></li>
	<li id="menu-item-85536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85536"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/05/2016-Calendar-Jn-Jl.pdf">Summer Publication Calendar</a></li>
	<li id="menu-item-91229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91229"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/05/Fall-2016-Calendar_v3.pdf">Fall 2016 Publication Calendar</a></li>
</ul>
</li>
<li id="menu-item-89852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89852"><a href="http://wsusignpost.us6.list-manage1.com/subscribe?u=ba121249098873f3b3b04508b&#038;id=93894bf384">e-News</a></li>
<li id="menu-item-89517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89517"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/02/Signpost-Application.docx">Staff Application</a></li>
<li id="menu-item-85151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85151"><a href="http://signpost.mywebermedia.com/wp-admin/">Log In</a></li>
</ul></div>	        <div id="search-container">
		        <img class="search-icon" src="/wp-content/themes/wmg-signpost/images/search-icon.svg">
		        <form class="search-form" method="get" id="searchform" class="submit-btn" action="http://signpost.mywebermedia.com/">
							<div>
								<input type="text" size="18" value="" name="s" id="s" class="submit-btn"/>
							</div>
						</form>
	        </div>
	
	        <div id="primary-nav-trigger">
	            <img src="/wp-content/themes/wmg-signpost/images/icons/icon-menu.png">
	        </div>
	    </div> <!-- .container -->
	</header>
	<div class="stop_the_jump"></div>

<div id="site-wrapper">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-92414" class="post-92414 post type-post status-publish format-standard has-post-thumbnail hentry category-front_page category-news category-signpost_slider category-sports tag-campus-recreation tag-competitive-sports-coordinator tag-dodgeball tag-football-pick-em tag-human-hungry-hippos tag-indoor-soccer tag-inner-tube-water-polo tag-intramurals tag-kanjam tag-morgan-fradley tag-speed-jenga tag-tennis tag-weber-state-intramural-programs tag-weber-states-competitive-sports-office tag-weber-states-intramural-program">

	<header class="entry-header">
		<div class="entry-meta">
			<h1 class="entry-title">Let&#8217;s get physical</h1>			<span class="posted-on"><a href="http://signpost.mywebermedia.com/2016/09/20/sports-are-things/" rel="bookmark"><time class="entry-date published" datetime="2016-09-20T21:35:02+00:00">September 20, 2016</time><time class="updated" datetime="2016-09-21T00:25:04+00:00">September 21, 2016</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://signpost.mywebermedia.com/author/jed-johns/">Jed Johns</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="article-featured-slider-wrapper">

        <!-- Article Featured Slider -->
        
    </div>

	<div class="entry-content">
				<p>The intramural sports program is part of Weber State University&#8217;s Campus Recreation Office and offers a variety of sports and other activities that promote health, fitness and social interaction.</p>
<figure id="attachment_92416" style="width: 1024px" class="wp-caption aligncenter"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/09/intramural-sports.jpg" rel="attachment wp-att-92416"><img alt="Intramural Sports" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/09/intramural-sports-1024x768.jpg" data-uniq-id="914f1" width="1024" height="768" class="aligncenter wp-image-92416 size-large" srcset="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/09/intramural-sports-1024x768.jpg 1024w, http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/09/intramural-sports-300x225.jpg 300w, http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/09/intramural-sports.jpg 1204w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="wp-caption-text">Intramural sports include activities hosted by Weber State Campus Recreation that promote health, fitness and social interaction. (Source: Intramural Sports Marketing Coordinator)</figcaption></figure>
<p>Some activities on tap for this semester include indoor volleyball and kickball, a KanJam tournament, Speed Jenga and Human Hungry Hippos.</p>
<p>According to Morgan Fradley, the competitive sports coordinator, Human Hungry Hippos involves a skateboard, a laundry basket and a boatload of plastic balls.</p>
<p>&#8220;The balls we use for the games are the same ones you find in the kids&#8217; ball pits,&#8221; Fradley said. &#8220;One person lies on their stomach, holding the basket, while two other players move them around as they gather up all of the balls they can.&#8221;</p>
<p>Other activities offered throughout the year include tennis, inner tube water polo, basketball, sand volleyball, dodgeball and indoor soccer.</p>
<p>Fradley says the Competitive Sports Office has done a lot to make the intramural program more accessible to students, including keeping the cost to participate relatively low.</p>
<p>&#8220;You can pay a one-time fee and participate in anything we offer for the whole year, instead of paying per sport each person participates in,&#8221; Fradley said. &#8220;We also host some free events just to encourage more participation.&#8221;</p>
<p>Some upcoming freebies include the weekly Football Pick &#8216;Em, a bracket-style weekly college football board, as well as the Speed Jenga.</p>
<figure id="attachment_92417" style="width: 1024px" class="wp-caption aligncenter"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/09/unnamed-1.jpg" rel="attachment wp-att-92417"><img alt="unnamed-1.jpg" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/09/unnamed-1-1024x768.jpg" data-uniq-id="8bd9e" width="1024" height="768" class="aligncenter wp-image-92417 size-large" srcset="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/09/unnamed-1-1024x768.jpg 1024w, http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/09/unnamed-1-300x225.jpg 300w, http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/09/unnamed-1.jpg 1204w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="wp-caption-text">Intramural flag football will take place on Saturdays from 8:30 a.m. until 1:30 p.m. (Source: Intramural Sports Marketing Coordinator)</figcaption></figure>
<p>Weber State intramural programs have room for everyone, depending on the sports they like to participate in. </p>
<p>&#8220;All skill levels are welcome,&#8221; Fradley said.  &#8220;The idea is to get out and be active, try new things and to enjoy meeting new people.&#8221;</p>
<p>There is no requirement to sign up as a group for any of the recreation events. Students are frequently encouraged to sign up for campus recreation events as a method of getting active and making friends.</p>
<p>&#8220;Even if you don&#8217;t have a whole team together and you just want to get out and do something, sign up as a free agent and we&#8217;ll set you up,&#8221; Fradley said. </p>
<p>According to coordinators, the free agents usually end up getting the most out of events because they expand their social circles. </p>
<p>Weber State&#8217;s intramural programs are open to WSU students and the public.  Intramural memberships for students, faculty and staff are $20 for the year or $15 for the semester. </p>
<p>This is a change from previous years when students were required to pay per sport. </p>
<p>Community members pay $30 for the year or $25 for the semester, which includes a pass to enter the facilities for their games.</p>
<p>You can find out more about the intramural program and the online registration process by visiting their website at www.weber.edu/intramurals. </p>
			</div><!-- .entry-content -->
	
	<div class="post-social">
		<span> Share: </span>
		<a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fsignpost.mywebermedia.com%2F2016%2F09%2F20%2Fsports-are-things%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://signpost.mywebermedia.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fsignpost.mywebermedia.com%2F2016%2F09%2F20%2Fsports-are-things%2F&#038;t=Let%E2%80%99s%20get%20physical&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fsignpost.mywebermedia.com%2F2016%2F09%2F20%2Fsports-are-things%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fsignpost.mywebermedia.com%2Fwp-content%2Fuploads%2Fsites%2F2%2F2016%2F09%2Fintramural-sports.jpg&#038;p&#091;title&#093;=Let%E2%80%99s%20get%20physical" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://signpost.mywebermedia.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fsignpost.mywebermedia.com%2F2016%2F09%2F20%2Fsports-are-things%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://signpost.mywebermedia.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a>	</div>

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="http://signpost.mywebermedia.com/category/front_page/" rel="category tag">Front Page</a>, <a href="http://signpost.mywebermedia.com/category/news/" rel="category tag">News</a>, <a href="http://signpost.mywebermedia.com/category/signpost_slider/" rel="category tag">Signpost Slider</a>, <a href="http://signpost.mywebermedia.com/category/sports/" rel="category tag">Sports</a></span><span class="tags-links">Tagged <a href="http://signpost.mywebermedia.com/tag/campus-recreation/" rel="tag">Campus Recreation</a>, <a href="http://signpost.mywebermedia.com/tag/competitive-sports-coordinator/" rel="tag">Competitive Sports Coordinator</a>, <a href="http://signpost.mywebermedia.com/tag/dodgeball/" rel="tag">dodgeball</a>, <a href="http://signpost.mywebermedia.com/tag/football-pick-em/" rel="tag">Football Pick ‘em</a>, <a href="http://signpost.mywebermedia.com/tag/human-hungry-hippos/" rel="tag">Human Hungry Hippos</a>, <a href="http://signpost.mywebermedia.com/tag/indoor-soccer/" rel="tag">indoor soccer</a>, <a href="http://signpost.mywebermedia.com/tag/inner-tube-water-polo/" rel="tag">inner tube water polo</a>, <a href="http://signpost.mywebermedia.com/tag/intramurals/" rel="tag">Intramurals</a>, <a href="http://signpost.mywebermedia.com/tag/kanjam/" rel="tag">KanJam</a>, <a href="http://signpost.mywebermedia.com/tag/morgan-fradley/" rel="tag">Morgan Fradley</a>, <a href="http://signpost.mywebermedia.com/tag/speed-jenga/" rel="tag">Speed Jenga</a>, <a href="http://signpost.mywebermedia.com/tag/tennis/" rel="tag">Tennis</a>, <a href="http://signpost.mywebermedia.com/tag/weber-state-intramural-programs/" rel="tag">Weber State intramural programs</a>, <a href="http://signpost.mywebermedia.com/tag/weber-states-competitive-sports-office/" rel="tag">Weber State's Competitive Sports Office</a>, <a href="http://signpost.mywebermedia.com/tag/weber-states-intramural-program/" rel="tag">Weber State’s intramural program</a></span>	</footer><!-- .entry-footer -->

</article><!-- #post-## -->


			<section class="article-post-nav">
				<div class="container">
					<div class="previous-post-link">
						<p>Previous Story</p>
						<p><a href="http://signpost.mywebermedia.com/2016/09/20/hablemos-de-la-raza/" rel="prev">Hablemos de la raza</a></p>					</div>
					<div class="previous-post-link-icon-wrapper">
						<div class="post-link-icon-container">
							<div class="post-link-icon">
								<img src="/wp-content/themes/wmg-signpost/images/icons/icon-arrow-left.svg" alt="Arrow Left">
							</div>
						</div>
					</div>

					<div class="next-post-link">
						<p>Next Story</p>
						<p><a href="http://signpost.mywebermedia.com/2016/09/20/ogdens-farmers-market-announces-first-autumn-season/" rel="next">Ogden&#8217;s Farmers Market announces first autumn season</a></p>					</div>
					<div class="next-post-link-icon-wrapper">
						<div class="post-link-icon-container">
							<div class="post-link-icon">
								<img src="/wp-content/themes/wmg-signpost/images/icons/icon-arrow-right.svg" alt="Arrow Left">
							</div>
						</div>
					</div>
				</div> <!-- .container -->
			</section>

			<section class="related-posts-section">
				<div class="container">
					<h3 class="section-title">You May Also Like...</h3>

					
				        <div class="related-post">
							<div class="related-post-thumb">
								<img width="240" height="120" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/09/sports-bbo-tebow-workout-4-la-240x120.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Former NFL quarterback Tim Tebow winds up to make a throw from the outfield at USC&#039;s Dedeaux Field in Los Angeles to showcase his skills at a private baseball tryout on Tuesday, Aug. 30, 2016. (Robert Gauthier/Los Angeles Times/TNS)" />							</div>

							<div class="related-post-title">
								<h2>
						            <a rel="external" href="http://signpost.mywebermedia.com/2016/09/20/can-tebow-make-it-as-a-quarter-outfielder/">
						            	Can Tebow make it as a quarter-outfielder?						            </a>
								</h2>

								<p>
									<a href="http://signpost.mywebermedia.com/category/sports/baseball/">Baseball</a>								</p>
							</div>

							<div class="article-section-divider">
	                            <img src="/wp-content/themes/wmg-signpost/images/article-divider.svg">
	                        </div>

							<div class="related-post-content">
								<p>The announcement that Tim Tebow was going to try and play professional baseball was a move that incited snickers across the country. The date was Aug. 9, and most of [&hellip;]</p>
							</div>

							<span class="posted-on"><a href="http://signpost.mywebermedia.com/2016/09/20/can-tebow-make-it-as-a-quarter-outfielder/" rel="bookmark"><time class="entry-date published" datetime="2016-09-20T22:35:54+00:00">September 20, 2016</time><time class="updated" datetime="2016-09-20T22:36:21+00:00">September 20, 2016</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://signpost.mywebermedia.com/author/harrison-epstein/">Harrison Epstein</a></span></span>				        </div>

				        
				        <div class="related-post">
							<div class="related-post-thumb">
								<img width="240" height="120" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/09/14264111_1760961274156399_6350161336872754938_n-240x120.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Julie Story, Julie Hansen, Karla Lovell, Michelle Hendrickson and Matt Hendrickson represented Weber State University as the road in the LoToJa Classic 2016. (Source: Julie Hansen)" />							</div>

							<div class="related-post-title">
								<h2>
						            <a rel="external" href="http://signpost.mywebermedia.com/2016/09/20/just-keep-spinning-cyclists-cover-206-miles-in-a-day/">
						            	Just keep spinning: Cyclists cover 206 miles in a day						            </a>
								</h2>

								<p>
									<a href="http://signpost.mywebermedia.com/category/health/">Health</a>								</p>
							</div>

							<div class="article-section-divider">
	                            <img src="/wp-content/themes/wmg-signpost/images/article-divider.svg">
	                        </div>

							<div class="related-post-content">
								<p>The LoToJa (pronounced low-tuh-juh) is the longest single-day bike race in America sanctioned by USA Cycling. The event boasts a 206-mile course with nearly 10,000 vertical feet of climbing. If [&hellip;]</p>
							</div>

							<span class="posted-on"><a href="http://signpost.mywebermedia.com/2016/09/20/just-keep-spinning-cyclists-cover-206-miles-in-a-day/" rel="bookmark"><time class="entry-date published" datetime="2016-09-20T22:29:23+00:00">September 20, 2016</time><time class="updated" datetime="2016-09-20T22:29:55+00:00">September 20, 2016</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://signpost.mywebermedia.com/author/alex-flitton/">Alex Flitton</a></span></span>				        </div>

				        
				        <div class="related-post">
							<div class="related-post-thumb">
								<img width="240" height="120" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/09/6-25-Farmers-Market-Dalton-Flandro-5-240x120.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Locals buy produce at the Ogden farmer&#039;s market on Saturday, June 25. The first fall market will begin in October. (Dalton Flandro / The Signpost)" />							</div>

							<div class="related-post-title">
								<h2>
						            <a rel="external" href="http://signpost.mywebermedia.com/2016/09/20/ogdens-farmers-market-announces-first-autumn-season/">
						            	Ogden&#8217;s Farmers Market announces first autumn season						            </a>
								</h2>

								<p>
									<a href="http://signpost.mywebermedia.com/category/arts_entertainment/">Arts &amp; Entertainment</a>								</p>
							</div>

							<div class="article-section-divider">
	                            <img src="/wp-content/themes/wmg-signpost/images/article-divider.svg">
	                        </div>

							<div class="related-post-content">
								<p>Bringing a community together through culture and food</p>
							</div>

							<span class="posted-on"><a href="http://signpost.mywebermedia.com/2016/09/20/ogdens-farmers-market-announces-first-autumn-season/" rel="bookmark"><time class="entry-date published" datetime="2016-09-20T21:53:10+00:00">September 20, 2016</time><time class="updated" datetime="2016-09-20T21:53:32+00:00">September 20, 2016</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://signpost.mywebermedia.com/author/jess-wright-2/">Jess Wright</a></span></span>				        </div>

				        				</div>
			</section>

			
<div id="comments" class="comments-area">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/09/20/sports-are-things/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://signpost.mywebermedia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input_11">
					<span class="cptch_span">7</span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_11" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">sixt&#121; thre&#101;</span>
					<input type="hidden" name="cptch_result" value="Y+k=" />
					<input type="hidden" name="cptch_time" value="1474421448" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='92414' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ec52ca7ac6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="91"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	</div> <!-- #site-wrapper -->


<footer id="primary-footer">
    <div class="container">
        <div id="footer-branding">
            <a href="http://mywebermedia.com/" title="My Weber Media">
                <img class="footer-logo" src="/wp-content/themes/wmg-mywebermedia/images/black-logo.png">
            </a>
            <p>Weber Media Group © 2015. All Rights Reserved.</p>
        </div>

        <ul id="footer-netlinks">
            <li>
                <a href="https://www.facebook.com/WSUSignpost" title="Facebook">
                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-facebook.svg">
                </a>
            </li>
            <li>
                <a href="https://twitter.com/wsusignpost" title="Twitter">
                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-twitter.svg">
                </a>
            </li>
            <li>
                <a href="/feed/" title="Feed">
                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-feed.svg">
                </a>
            </li>
        </ul>

        <div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-85155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85155"><a href="http://signpost.mywebermedia.com/">Home</a></li>
<li id="menu-item-85154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85154"><a href="http://signpost.mywebermedia.com/about-us/">About Us</a></li>
<li id="menu-item-86951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-86951"><a>Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-86952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86952"><a href="http://signpost.mywebermedia.com/advertising-information/">Advertising Information</a></li>
	<li id="menu-item-86955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86955"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2015/10/schedule.png">Publication Calendar</a></li>
	<li id="menu-item-86954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86954"><a href="http://signpost.mywebermedia.com/online-advertising-rates/">Online Advertising Rates</a></li>
	<li id="menu-item-86953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86953"><a href="http://signpost.mywebermedia.com/print-rate-sheet/">Print Rate Sheet</a></li>
</ul>
</li>
<li id="menu-item-85153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85153"><a href="http://signpost.mywebermedia.com/wp-admin/">Login</a></li>
</ul></div>
        <div id="footer-nav-trigger">
            <img src="/wp-content/themes/wmg-signpost/images/icons/icon-menu.png">
        </div>
    </div> <!-- .container -->
</footer>

<!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-75234307-1', 'auto');
    ga('send', 'pageview');

</script><!--  --><script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/signpost.mywebermedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/signpost.mywebermedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.7'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/scripts/vendors/jquery.flexslider-min.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/js/imgLiquid-min.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/scripts/main.js?ver=20150812'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/comment-reply.min.js?ver=c934f9021b7927db75988c3403af6d60'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=c934f9021b7927db75988c3403af6d60'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=c934f9021b7927db75988c3403af6d60'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"671bd189a4","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"671bd189a4","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/easy-twitter-feed-widget/lib/js/widget-easy-twitter-feed-widget.js?ver=1.0'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/wp-embed.min.js?ver=c934f9021b7927db75988c3403af6d60'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"494277ea48","ajaxurl":"http:\/\/signpost.mywebermedia.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/captcha/js/front_end_script.js?ver=c934f9021b7927db75988c3403af6d60'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 12000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->


<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</body>
</html>
