<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://signpost.mywebermedia.com/xmlrpc.php">

    <title>Baile de los a&#241;os 90&#8217;s - Signpost</title>

<!-- This site is optimized with the Yoast SEO plugin v3.7.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://signpost.mywebermedia.com/2016/11/22/baile-de-los-aos-90s/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Baile de los a&#241;os 90&#8217;s - Signpost" />
<meta property="og:description" content="WSUSA y International Students and Scholar Center organiz&#243; un 90&#8217;s Kids Dance Party (fiesta de chicos de los 1990) en el Dee Events Center la noche del 18 de noviembre &hellip;" />
<meta property="og:url" content="http://signpost.mywebermedia.com/2016/11/22/baile-de-los-aos-90s/" />
<meta property="og:site_name" content="Signpost" />
<meta property="article:publisher" content="https://www.facebook.com/WSUSignpost/?fref=ts" />
<meta property="article:tag" content="Dee Events Center" />
<meta property="article:tag" content="International Education Week" />
<meta property="article:tag" content="International Student and Scholar Center" />
<meta property="article:tag" content="Meddy Fallatah" />
<meta property="article:tag" content="Noor Mouhammad" />
<meta property="article:tag" content="Weber Cares Food Pantry" />
<meta property="article:tag" content="WSUSA" />
<meta property="article:section" content="Campus Events" />
<meta property="article:published_time" content="2016-11-22T23:53:33+00:00" />
<meta property="article:modified_time" content="2016-11-22T23:53:47+00:00" />
<meta property="og:updated_time" content="2016-11-22T23:53:47+00:00" />
<meta property="fb:app_id" content="966242223397117" />
<meta property="og:image" content="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/11/11-18-90s-Kid-Dance-Tara-Carrasco-6-of-14-1-1024x682.jpg" />
<meta property="og:image" content="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/11/11-18-90s-Kid-Dance-Tara-Carrasco-8-of-14-1-1024x682.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="WSUSA y International Students and Scholar Center organiz&#243; un 90&#8217;s Kids Dance Party (fiesta de chicos de los 1990) en el Dee Events Center la noche del 18 de noviembre [&hellip;]" />
<meta name="twitter:title" content="Baile de los a&#241;os 90&#8217;s - Signpost" />
<meta name="twitter:site" content="@WSUSignpost" />
<meta name="twitter:image" content="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/11/11-18-90s-Kid-Dance-Tara-Carrasco-6-of-14-1-1024x682.jpg" />
<meta name="twitter:creator" content="@WSUSignpost" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Signpost &raquo; Feed" href="http://signpost.mywebermedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Signpost &raquo; Comments Feed" href="http://signpost.mywebermedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Signpost &raquo; Baile de los a&#241;os 90&#8217;s Comments Feed" href="http://signpost.mywebermedia.com/2016/11/22/baile-de-los-aos-90s/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/signpost.mywebermedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c934f9021b7927db75988c3403af6d60"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='radio-style-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/codescar-radio-widget/radio-style.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/radiodj/style.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/captcha/css/front_end_style.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://signpost.mywebermedia.com/wp-includes/css/dashicons.min.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/captcha/css/desktop_style.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.6624' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='staffer-style-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/staffer/styles/staffer-styles.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='staffer-font-awesome-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/staffer/styles/font-awesome.min.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='display-authors-widget-styles-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/display-authors-widget/css/display-authors-widget.css?ver=20141604' type='text/css' media='all' />
<link rel='stylesheet' id='kamn-css-easy-twitter-feed-widget-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/easy-twitter-feed-widget/easy-twitter-feed-widget.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='wmg-signpost-style-css'  href='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/style.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='wpwb-frontend-css-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/wp-widget-bundle/assets/css/wpwb-frontend-css.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='wpwb-owl-carousel-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/wp-widget-bundle/assets/css/wpwb-owl-carousel.css?ver=c934f9021b7927db75988c3403af6d60' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.7' type='text/css' media='all' />
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/codescar-radio-widget/radio-js.js?ver=c934f9021b7927db75988c3403af6d60'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/wp-a11y.min.js?ver=c934f9021b7927db75988c3403af6d60'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/signpost.mywebermedia.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/signpost.mywebermedia.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/signpost.mywebermedia.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.6624'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/wp-widget-bundle/assets/js/wpwb-owl-carousel.js?ver=c934f9021b7927db75988c3403af6d60'></script>
<link rel='https://api.w.org/' href='http://signpost.mywebermedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://signpost.mywebermedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://signpost.mywebermedia.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://signpost.mywebermedia.com/?p=94059' />
<link rel="alternate" type="application/json+oembed" href="http://signpost.mywebermedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsignpost.mywebermedia.com%2F2016%2F11%2F22%2Fbaile-de-los-aos-90s%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://signpost.mywebermedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsignpost.mywebermedia.com%2F2016%2F11%2F22%2Fbaile-de-los-aos-90s%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:1200px; height:100%; max-height:100px; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//signpost.mywebermedia.com/?wordfence_logHuman=1&hid=5ED11699AE474DE029039733D7522B78');
</script>
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
			
			<style type="text/css">
				div.wpwb_container {
					background: #ffffff;
				}
				div.wpwb_container div.wpwb_wiget_title, div.wpwb_post_container div.wpwb_wiget_title, div.wpwb_container div.wpwb_contant div.wpwb_login_form input.wpwb_button_style, div.wpwb_container div.wpwb_contant div.wpwb_registration_form input.wpwb_button_style, div.wpwb_container div.wpwb_contant ul.wpwb-flip-navigation li.selected a, div.wpwb_container div.wpwb_contant ul.wpwb-flip-navigation li a:hover {
					background: #189AC9;
				}
				div.wpwb_container div.wpwb_contant div.wpwb-login-form label.wpwb-login-field-icon, div.wpwb_post_container div.wpwb_post_contant span.wpwb-field-icon {
					color: #189AC9;
				}
				div.wpwb_container div.wpwb_wiget_title h1, div.wpwb_post_container div.wpwb_wiget_title h1 {				
					font-size: 25px;
					text-transform: uppercase;
					color: #ffffff;
				}
            </style>
            
            <script type="text/javascript">
				jQuery(document).ready(function($){
					$(".wpwb-ca-container").WPWB_OWL_CAROUSEL({
						singleItem : true,
						slideSpeed : 1000,
						paginationSpeed : 1000,
						rewindSpeed : 1000,
						autoPlay : 1,
						stopOnHover : 1,
						navigation : 1,
						rewindNav : 1,
						pagination : 1,
						paginationNumbers: ,
						mouseDrag : 1,
						autoHeight : 1					});
				});	
            </script>
            
			    
    <link href="/wp-content/themes/wmg-signpost/css/alt-style.css" rel="stylesheet" type="text/css">

</head>
<script type='text/javascript' src='http://mywebermedia.com/wp-content/themes/wmg-kwcr/js/swfobject.js?ver=3.5.1'></script>

<body class="single single-post postid-94059 single-format-standard group-blog">

	<header id="global-header">
	    <div class="container">
	        <div id="global-branding">
	            <a href="http://mywebermedia.com/" title="My Weber Media">
 	   <img src="/wp-content/themes/wmg-mywebermedia/images/MWM_header_logo.png">	
	            </a>
	        </div>
	        
	        <div id="radioStats">
	        	<img src="/wp-content/themes/wmg-kwcr/images/icons/icon-now-playing.svg" class="icon-now-playing">
	        	<span class="now-playing">NOW PLAYING: </span><span class="title-playing"></span>
	        	<img src="/wp-content/themes/wmg-kwcr/images/icons/icon-play.svg" class="icon-play pause" id="radioPlaybutton"><!--<img src="/wp-content/themes/wmg-kwcr/images/icons/icon-volume.svg" class="icon-volume">-->
	        	<div id="myContent">
			    </div>
	        </div>
	
	        <nav id="global-nav">
	            <li><a href="http://studio76.mywebermedia.com/" title="Home">Studio76</a></li>
	            <li><a href="http://kwcr.mywebermedia.com/" title="KWCR">KWCR</a></li>
	            <li class="active"><a href="http://signpost.mywebermedia.com/" title="The Signpost">The Signpost</a></li>
	            <li><a href="http://ogdenpeakcommunications.mywebermedia.com/" title="Ogden Peak Communication">Ogden Peak Communications</a></li>
	        </nav>
	
	        <div id="global-nav-trigger">
	            <p><img src="/wp-content/themes/wmg-signpost/images/icons/icon-menu.png" width="25px"></p>
	        </div>
	    </div> <!-- .container -->
	</header>

	<header id="primary-header">
	    <div class="container">
	        <div id="branding">
	            <a href="/" title="The Signpost">
	                <img src="/wp-content/themes/wmg-signpost/images/logo-signpost.png" alt="The Signpost Logo">
	            </a>
	        </div>
	        
	       
	        
	        <ul id="primary-netlinks">
	            <li>
	                <a href="https://www.facebook.com/WSUSignpost" title="Facebook">
	                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-facebook.svg">
	                </a>
	            </li>
	            <li>
	                <a href="https://twitter.com/wsusignpost" title="Twitter">
	                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-twitter.svg">
	                </a>
	            </li>
	            <li>
	                <a href="http://feeds.feedburner.com/mywebermedia/pSfS" title="Feed">
	                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-feed.svg">
	                </a>
	            </li>
	        </ul>
	
	        <div class="menu-primary-nav-container"><ul id="menu-primary-nav" class="menu"><li id="menu-item-85148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85148"><a href="http://signpost.mywebermedia.com/">Home</a></li>
<li id="menu-item-85147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85147"><a href="http://signpost.mywebermedia.com/about-us/">About Us</a></li>
<li id="menu-item-85149" class="preventdefault menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-85149"><a href="http://http://signpost.mywebermedia.com/#/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-85144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85144"><a href="http://signpost.mywebermedia.com/advertising-information/">Advertising Information</a></li>
	<li id="menu-item-85145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85145"><a href="http://signpost.mywebermedia.com/print-rate-sheet/">Print Rate Sheet</a></li>
	<li id="menu-item-85146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85146"><a href="http://signpost.mywebermedia.com/online-advertising-rates/">Online Advertising Rates</a></li>
	<li id="menu-item-85536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85536"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/05/2016-Calendar-Jn-Jl.pdf">Summer Publication Calendar</a></li>
	<li id="menu-item-91229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91229"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/05/Fall-2016-Calendar_v3.pdf">Fall 2016 Publication Calendar</a></li>
</ul>
</li>
<li id="menu-item-89852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89852"><a href="http://wsusignpost.us6.list-manage1.com/subscribe?u=ba121249098873f3b3b04508b&#038;id=93894bf384">e-News</a></li>
<li id="menu-item-89517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89517"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/02/Signpost-Application.docx">Staff Application</a></li>
<li id="menu-item-85151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85151"><a href="http://signpost.mywebermedia.com/wp-admin/">Log In</a></li>
</ul></div>	        <div id="search-container">
		        <img class="search-icon" src="/wp-content/themes/wmg-signpost/images/search-icon.svg">
		        <form class="search-form" method="get" id="searchform" class="submit-btn" action="http://signpost.mywebermedia.com/">
							<div>
								<input type="text" size="18" value="" name="s" id="s" class="submit-btn"/>
							</div>
						</form>
	        </div>
	
	        <div id="primary-nav-trigger">
	            <img src="/wp-content/themes/wmg-signpost/images/icons/icon-menu.png">
	        </div>
	    </div> <!-- .container -->
	</header>
	<div class="stop_the_jump"></div>

<div id="site-wrapper">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-94059" class="post-94059 post type-post status-publish format-standard hentry category-events category-clubsorganizations category-culturediversity category-spanish tag-dee-events-center tag-international-education-week tag-international-student-and-scholar-center tag-meddy-fallatah tag-noor-mouhammad tag-weber-cares-food-pantry tag-wsusa">

	<header class="entry-header">
		<div class="entry-meta">
			<h1 class="entry-title">Baile de los a&#241;os 90&#8217;s</h1>			<span class="posted-on"><a href="http://signpost.mywebermedia.com/2016/11/22/baile-de-los-aos-90s/" rel="bookmark"><time class="entry-date published" datetime="2016-11-22T23:53:33+00:00">November 22, 2016</time><time class="updated" datetime="2016-11-22T23:53:47+00:00">November 22, 2016</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://signpost.mywebermedia.com/author/francisca-flores/">Francisca Flores</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="article-featured-slider-wrapper">

        <!-- Article Featured Slider -->
        
    </div>

	<div class="entry-content">
				<figure id="attachment_94061" style="width: 1024px" class="wp-caption aligncenter"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/11/11-18-90s-Kid-Dance-Tara-Carrasco-6-of-14-1.jpg" rel="attachment wp-att-94061"><img alt="11-18 90s Kid Dance (Tara Carrasco) (6 of 14).jpg" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/11/11-18-90s-Kid-Dance-Tara-Carrasco-6-of-14-1-1024x682.jpg" data-uniq-id="809b9" width="1024" height="682" class="aligncenter wp-image-94061 size-large" /></a><figcaption class="wp-caption-text">Los Wildcats bailan en la fiesta de los a&#241;os 90 en el Dee Events Center de Weber State el 18 de noviembre.  (Tara Carrasco / The Signpost)</figcaption></figure>
<p>WSUSA y International Students and Scholar Center organiz&#243; un 90&#8217;s Kids Dance Party (fiesta de chicos de los 1990) en el Dee Events Center la noche del 18 de noviembre en el Dee Events Center para finalizar International Student Week.</p>
<p>El tema de la fiesta era el estilo de los 1990 donde los estudiantes pod&#237;an usar ropa de los a&#241;os 90. La entrada era $2 o latas de comida que fueron recolectadas para Weber Cares Food Pantry.</p>
<p>&#8220;Trato de mantenerlo lo m&#225;s diverso que sea posible, sin apartarme demasiado del tema, sino tambi&#233;n incluir el aspecto estudiantil internacional&#8221;, dijo Noor Mouhammad.</p>
<p>Con respecto a los estudiantes internacionales, Mouhammad, vice presidenta de actividades, dijo &#8220;quiero que se sientan que Weber State es su hogar, y han venido a los Estados Unidos, a Weber State para conectarse con el resto de los estudiantes&#8221;.</p>
<p>La fiesta ten&#237;a tres DJs diferentes. El 1er DJ empez&#243; la fiesta con m&#250;sica principalmente de los a&#241;os 90. Los siguientes DJs tocaron los 40 canciones m&#225;s popular y m&#250;sica internacional de pa&#237;ses como Alemania, Arabia Saudita y Nigeria.</p>
<p>Michelle Thao,19, Dance Co-chair para WSUSA, colabor&#243; en la organizaci&#243;n del evento. Thao est&#225; en su segundo a&#241;o y se especializa en Administraci&#243;n de Empresas.</p>
<p>&#8220;Creo que es una gran idea, que permite a estudiantes de diferentes or&#237;genes involucrarse con su escuela y crear nuevas amistades, as&#237; como exponerlos a diferentes redes,&#8221; dijo Thao.</p>
<p>Thao mencion&#243; que siempre se puede mejorar al ver el resultado del evento.</p>
<figure id="attachment_94062" style="width: 1024px" class="wp-caption aligncenter"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/11/11-18-90s-Kid-Dance-Tara-Carrasco-8-of-14-1.jpg" rel="attachment wp-att-94062"><img alt="11-18 90s Kid Dance (Tara Carrasco) (8 of 14).jpg" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/11/11-18-90s-Kid-Dance-Tara-Carrasco-8-of-14-1-1024x682.jpg" data-uniq-id="33ad4" width="1024" height="682" class="aligncenter wp-image-94062 size-large" /></a><figcaption class="wp-caption-text">Los Wildcats bailan en la fiesta de los a&#241;os 90 en el Dee Events Center de Weber State el 18 de noviembre. (Tara Carrasco / The Signpost)</figcaption></figure>
<p>WSUSA vendi&#243; calcetines de corte alto para promover la fiesta. Los calcetines se vendieron en el escritorio de informaci&#243;n del Shepherd Union por $3,50.</p>
<p>La asistencia a eventos de WSU ha estado aumentando en los ultimos a&#241;os, hubieron 165 personas que asistieron al evento. </p>
<p>Los estudiantes a veces enfrentan presi&#243;n y momentos intensos durante el semestre, este tipo de actividades se organizan para los estudiantes para ayudarles a aliviar el estr&#233;s y tomar un descanso de estudiar de una manera positiva y beneficiosa.</p>
<p>&#8220;Hay muchas maneras de estar involucrados y activos. WSUSA es una gran organizaci&#243;n en Weber State que ofrece muchas oportunidades a los estudiantes&#8221;, dijo Meddy Fallatah, estudiante de ultimo a&#241;o y especializado en  Information Systems and Technologies (IST). A Fallatah le encanta participar en actividades de la universidad.</p>
<p>&#8220;Me encantar&#237;a dar las gracias a todos los que ayudaron de alguna manera a que esta fiesta se llev&#243; a cabo y fue emocionante y divertida,&#8221; dijo Fallatah.</p>
<p>WSUSA tiene eventos todos los meses para los estudiantes y personas que quieren involucrarse en la comunidad. La gente puede seguir sus cuentas de redes sociales para obtener m&#225;s informaci&#243;n sobre los pr&#243;ximos eventos.</p>
<p>Traducido por Rosa Arambula</p>
			</div><!-- .entry-content -->
	
	<div class="post-social">
		<span> Share: </span>
		<a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fsignpost.mywebermedia.com%2F2016%2F11%2F22%2Fbaile-de-los-aos-90s%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://signpost.mywebermedia.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fsignpost.mywebermedia.com%2F2016%2F11%2F22%2Fbaile-de-los-aos-90s%2F&#038;t=Baile%20de%20los%20a%C3%B1os%2090%E2%80%99s&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fsignpost.mywebermedia.com%2F2016%2F11%2F22%2Fbaile-de-los-aos-90s%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fsignpost.mywebermedia.com%2Fwp-content%2Fuploads%2Fsites%2F2%2F2016%2F11%2F11-18-90s-Kid-Dance-Tara-Carrasco-8-of-14-1-1024x682.jpg&#038;p&#091;title&#093;=Baile%20de%20los%20a%C3%B1os%2090%E2%80%99s" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://signpost.mywebermedia.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fsignpost.mywebermedia.com%2F2016%2F11%2F22%2Fbaile-de-los-aos-90s%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://signpost.mywebermedia.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a>	</div>

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="http://signpost.mywebermedia.com/category/news/events/" rel="category tag">Campus Events</a>, <a href="http://signpost.mywebermedia.com/category/news/clubsorganizations/" rel="category tag">Clubs/Organizations</a>, <a href="http://signpost.mywebermedia.com/category/news/culturediversity/" rel="category tag">Culture/Diversity</a>, <a href="http://signpost.mywebermedia.com/category/spanish/" rel="category tag">Spanish</a></span><span class="tags-links">Tagged <a href="http://signpost.mywebermedia.com/tag/dee-events-center/" rel="tag">Dee Events Center</a>, <a href="http://signpost.mywebermedia.com/tag/international-education-week/" rel="tag">International Education Week</a>, <a href="http://signpost.mywebermedia.com/tag/international-student-and-scholar-center/" rel="tag">International Student and Scholar Center</a>, <a href="http://signpost.mywebermedia.com/tag/meddy-fallatah/" rel="tag">Meddy Fallatah</a>, <a href="http://signpost.mywebermedia.com/tag/noor-mouhammad/" rel="tag">Noor Mouhammad</a>, <a href="http://signpost.mywebermedia.com/tag/weber-cares-food-pantry/" rel="tag">Weber Cares Food Pantry</a>, <a href="http://signpost.mywebermedia.com/tag/wsusa/" rel="tag">WSUSA</a></span>	</footer><!-- .entry-footer -->

</article><!-- #post-## -->


			<section class="article-post-nav">
				<div class="container">
					<div class="previous-post-link">
						<p>Previous Story</p>
						<p><a href="http://signpost.mywebermedia.com/2016/11/22/one-mans-trash-slc-flea-market-barters-in-upcycled-treasures/" rel="prev">One man&#8217;s trash: SLC Flea Market barters in upcycled treasures</a></p>					</div>
					<div class="previous-post-link-icon-wrapper">
						<div class="post-link-icon-container">
							<div class="post-link-icon">
								<img src="/wp-content/themes/wmg-signpost/images/icons/icon-arrow-left.svg" alt="Arrow Left">
							</div>
						</div>
					</div>

					<div class="next-post-link">
						<p>Next Story</p>
						<p><a href="http://signpost.mywebermedia.com/2016/11/22/cats-hit-the-mat-wsu-wrestling-rebuilds-its-reputation/" rel="next">&#8217;Cats hit the mat: WSU wrestling rebuilds its reputation</a></p>					</div>
					<div class="next-post-link-icon-wrapper">
						<div class="post-link-icon-container">
							<div class="post-link-icon">
								<img src="/wp-content/themes/wmg-signpost/images/icons/icon-arrow-right.svg" alt="Arrow Left">
							</div>
						</div>
					</div>
				</div> <!-- .container -->
			</section>

			<section class="related-posts-section">
				<div class="container">
					<h3 class="section-title">You May Also Like...</h3>

					
				        <div class="related-post">
							<div class="related-post-thumb">
								<img width="1" height="1" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/11/11-18-90s-Kid-Dance-Tara-Carrasco-13-of-14.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Wildcats participate in the mannequin challenge at the 90&#039;s Kid Dance that took place on Friday night at the Dee Events Center. (Tara Carrasco / The Signpost)" />							</div>

							<div class="related-post-title">
								<h2>
						            <a rel="external" href="http://signpost.mywebermedia.com/2016/11/22/wildcats-party-like-its-1999-no-diggity/">
						            	Wildcats party like it&#8217;s 1999, no diggity						            </a>
								</h2>

								<p>
									<a href="http://signpost.mywebermedia.com/category/news/events/">Campus Events</a>								</p>
							</div>

							<div class="article-section-divider">
	                            <img src="/wp-content/themes/wmg-signpost/images/article-divider.svg">
	                        </div>

							<div class="related-post-content">
								<p>WSUSA and the International Student and Scholar Center collaborated to organize a &#8217;90s themed dance party on Nov. 18 at the Dee Events Center to end International Student Week. The [&hellip;]</p>
							</div>

							<span class="posted-on"><a href="http://signpost.mywebermedia.com/2016/11/22/wildcats-party-like-its-1999-no-diggity/" rel="bookmark"><time class="entry-date published" datetime="2016-11-22T22:27:08+00:00">November 22, 2016</time><time class="updated" datetime="2016-11-22T22:27:23+00:00">November 22, 2016</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://signpost.mywebermedia.com/author/francisca-flores/">Francisca Flores</a></span></span>				        </div>

				        
				        <div class="related-post">
							<div class="related-post-thumb">
								<img width="1" height="1" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/11/11-17-Transgender-Panel-Dalton-Flandro-5-of-6.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Kristin Beck, transgender activist and former Navy Seal, speaks on a panel at Weber State University&#039;s Fireplace Lounge for a Transgender Awareness Day discussion on Nov. 17. (Dalton Flandro / The Signpost)" />							</div>

							<div class="related-post-title">
								<h2>
						            <a rel="external" href="http://signpost.mywebermedia.com/2016/11/20/day-of-remembrance-recognizes-trans-struggles-history/">
						            	Day of Remembrance recognizes Trans struggles, history						            </a>
								</h2>

								<p>
									<a href="http://signpost.mywebermedia.com/category/news/campus-community/">Campus Community</a>								</p>
							</div>

							<div class="article-section-divider">
	                            <img src="/wp-content/themes/wmg-signpost/images/article-divider.svg">
	                        </div>

							<div class="related-post-content">
								<p>Participants held candles on their laps as they gathered together on Nov. 17 in the Shepherd Union ballrooms. They assembled in solidarity for the transgender community at Weber State University [&hellip;]</p>
							</div>

							<span class="posted-on"><a href="http://signpost.mywebermedia.com/2016/11/20/day-of-remembrance-recognizes-trans-struggles-history/" rel="bookmark"><time class="entry-date published" datetime="2016-11-20T22:46:57+00:00">November 20, 2016</time><time class="updated" datetime="2016-11-20T22:47:10+00:00">November 20, 2016</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://signpost.mywebermedia.com/author/sarah-earnshaw/">Sarah Earnshaw</a></span></span>				        </div>

				        
				        <div class="related-post">
							<div class="related-post-thumb">
								<img width="1" height="1" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2016/11/12641809055_50a3c8eea2_o.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Enrique Peña Nieto, Presidente de los Estados Unidos Mexicanos, y Barack Obama, Presidente de los Estados Unidos de América Feb. 2014. Enrique Peña Nieto planea reunirse con Donald Trump. (Fuente: Presidencia de la República Mexicana / flickr)" />							</div>

							<div class="related-post-title">
								<h2>
						            <a rel="external" href="http://signpost.mywebermedia.com/2016/11/20/mundo-hispano-9/">
						            	Mundo Hispano						            </a>
								</h2>

								<p>
									<a href="http://signpost.mywebermedia.com/category/news/culturediversity/">Culture/Diversity</a>								</p>
							</div>

							<div class="article-section-divider">
	                            <img src="/wp-content/themes/wmg-signpost/images/article-divider.svg">
	                        </div>

							<div class="related-post-content">
								<p>Presidente mexicano se reunir&#225; con Trump antes de la inauguraci&#243;n El presidente mexicano Enrique Pe&#241;a Nieto dice que planea reunirse con Donald Trump antes de que el presidente electo de [&hellip;]</p>
							</div>

							<span class="posted-on"><a href="http://signpost.mywebermedia.com/2016/11/20/mundo-hispano-9/" rel="bookmark"><time class="entry-date published" datetime="2016-11-20T22:46:23+00:00">November 20, 2016</time><time class="updated" datetime="2016-11-20T22:46:41+00:00">November 20, 2016</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://signpost.mywebermedia.com/author/rosa-arambula/">Rosa Arambula</a></span></span>				        </div>

				        				</div>
			</section>

			
<div id="comments" class="comments-area">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/11/22/baile-de-los-aos-90s/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://signpost.mywebermedia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input_81">
					<span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span>
					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_81" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">10</span>
					<input type="hidden" name="cptch_result" value="iZ8=" />
					<input type="hidden" name="cptch_time" value="1479864271" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='94059' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8f32d00ed8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="154"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	</div> <!-- #site-wrapper -->


<footer id="primary-footer">
    <div class="container">
        <div id="footer-branding">
            <a href="http://mywebermedia.com/" title="My Weber Media">
                <img class="footer-logo" src="/wp-content/themes/wmg-mywebermedia/images/black-logo.png">
            </a>
            <p>Weber Media Group © 2015. All Rights Reserved.</p>
        </div>

        <ul id="footer-netlinks">
            <li>
                <a href="https://www.facebook.com/WSUSignpost" title="Facebook">
                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-facebook.svg">
                </a>
            </li>
            <li>
                <a href="https://twitter.com/wsusignpost" title="Twitter">
                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-twitter.svg">
                </a>
            </li>
            <li>
                <a href="/feed/" title="Feed">
                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-feed.svg">
                </a>
            </li>
        </ul>

        <div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-85155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85155"><a href="http://signpost.mywebermedia.com/">Home</a></li>
<li id="menu-item-85154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85154"><a href="http://signpost.mywebermedia.com/about-us/">About Us</a></li>
<li id="menu-item-86951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-86951"><a>Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-86952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86952"><a href="http://signpost.mywebermedia.com/advertising-information/">Advertising Information</a></li>
	<li id="menu-item-86955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86955"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2015/10/schedule.png">Publication Calendar</a></li>
	<li id="menu-item-86954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86954"><a href="http://signpost.mywebermedia.com/online-advertising-rates/">Online Advertising Rates</a></li>
	<li id="menu-item-86953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86953"><a href="http://signpost.mywebermedia.com/print-rate-sheet/">Print Rate Sheet</a></li>
</ul>
</li>
<li id="menu-item-85153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85153"><a href="http://signpost.mywebermedia.com/wp-admin/">Login</a></li>
</ul></div>
        <div id="footer-nav-trigger">
            <img src="/wp-content/themes/wmg-signpost/images/icons/icon-menu.png">
        </div>
    </div> <!-- .container -->
</footer>

<!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-75234307-1', 'auto');
    ga('send', 'pageview');

</script><!--  --><script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/signpost.mywebermedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/signpost.mywebermedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/scripts/vendors/jquery.flexslider-min.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/js/imgLiquid-min.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/scripts/main.js?ver=20150812'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/comment-reply.min.js?ver=c934f9021b7927db75988c3403af6d60'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"2a23e9138f","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"2a23e9138f","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/easy-twitter-feed-widget/lib/js/widget-easy-twitter-feed-widget.js?ver=1.0'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/wp-embed.min.js?ver=c934f9021b7927db75988c3403af6d60'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"669c1a0bdc","ajaxurl":"http:\/\/signpost.mywebermedia.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/captcha/js/front_end_script.js?ver=c934f9021b7927db75988c3403af6d60'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 12000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->


<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</body>
</html>
