<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://signpost.mywebermedia.com/xmlrpc.php">

    <title>Democrat and Republican politicians meet during bi-annual Civic Leadership Forum | Signpost</title>

<!-- All in One SEO Pack 2.3.16 by Michael Torbert of Semper Fi Web Design[344,448] -->
<link rel="canonical" href="http://signpost.mywebermedia.com/2017/10/12/democrat-and-republican-politicians-meet-during-bi-annual-civic-leadership-forum/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Signpost &raquo; Feed" href="http://signpost.mywebermedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Signpost &raquo; Comments Feed" href="http://signpost.mywebermedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Signpost &raquo; Democrat and Republican politicians meet during bi-annual Civic Leadership Forum Comments Feed" href="http://signpost.mywebermedia.com/2017/10/12/democrat-and-republican-politicians-meet-during-bi-annual-civic-leadership-forum/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/signpost.mywebermedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=23a8887d3920ccd9b9ade87af0a585f5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='radio-style-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/codescar-radio-widget/radio-style.css?ver=23a8887d3920ccd9b9ade87af0a585f5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=23a8887d3920ccd9b9ade87af0a585f5' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=23a8887d3920ccd9b9ade87af0a585f5' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/ajax-load-more/core/dist/css/ajax-load-more.min.css?ver=23a8887d3920ccd9b9ade87af0a585f5' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/radiodj/style.css?ver=23a8887d3920ccd9b9ade87af0a585f5' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=23a8887d3920ccd9b9ade87af0a585f5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://signpost.mywebermedia.com/wp-includes/css/dashicons.min.css?ver=23a8887d3920ccd9b9ade87af0a585f5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='staffer-style-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/staffer/styles/staffer-styles.css?ver=23a8887d3920ccd9b9ade87af0a585f5' type='text/css' media='all' />
<link rel='stylesheet' id='staffer-font-awesome-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/staffer/styles/font-awesome.min.css?ver=23a8887d3920ccd9b9ade87af0a585f5' type='text/css' media='all' />
<link rel='stylesheet' id='display-authors-widget-styles-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/display-authors-widget/css/display-authors-widget.css?ver=20141604' type='text/css' media='all' />
<link rel='stylesheet' id='wmg-signpost-style-css'  href='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/style.css?ver=23a8887d3920ccd9b9ade87af0a585f5' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=23a8887d3920ccd9b9ade87af0a585f5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=23a8887d3920ccd9b9ade87af0a585f5' type='text/css' media='all' />
<link rel='stylesheet' id='wpwb-frontend-css-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/wp-widget-bundle/assets/css/wpwb-frontend-css.css?ver=23a8887d3920ccd9b9ade87af0a585f5' type='text/css' media='all' />
<link rel='stylesheet' id='wpwb-owl-carousel-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/wp-widget-bundle/assets/css/wpwb-owl-carousel.css?ver=23a8887d3920ccd9b9ade87af0a585f5' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.10' type='text/css' media='all' />
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/codescar-radio-widget/radio-js.js?ver=23a8887d3920ccd9b9ade87af0a585f5'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/wp-a11y.min.js?ver=23a8887d3920ccd9b9ade87af0a585f5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/signpost.mywebermedia.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/signpost.mywebermedia.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/signpost.mywebermedia.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.7'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/wp-widget-bundle/assets/js/wpwb-owl-carousel.js?ver=23a8887d3920ccd9b9ade87af0a585f5'></script>
<link rel='https://api.w.org/' href='http://signpost.mywebermedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://signpost.mywebermedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://signpost.mywebermedia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Let&#8217;s talk race' href='http://signpost.mywebermedia.com/2017/10/12/lets-talk-race/' />
<link rel='next' title='Achievement unlocked: Understanding eSports' href='http://signpost.mywebermedia.com/2017/10/12/achievement-unlocked-understanding-esports/' />

<link rel='shortlink' href='http://signpost.mywebermedia.com/?p=117005' />
<link rel="alternate" type="application/json+oembed" href="http://signpost.mywebermedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsignpost.mywebermedia.com%2F2017%2F10%2F12%2Fdemocrat-and-republican-politicians-meet-during-bi-annual-civic-leadership-forum%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://signpost.mywebermedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsignpost.mywebermedia.com%2F2017%2F10%2F12%2Fdemocrat-and-republican-politicians-meet-during-bi-annual-civic-leadership-forum%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:1200px; height:100%; max-height:100px; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//signpost.mywebermedia.com/?wordfence_logHuman=1&hid=BDD01BD040DCB4B1D2DF9C6480422398');
</script>
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
			
			<style type="text/css">
				div.wpwb_container {
					background: #ffffff;
				}
				div.wpwb_container div.wpwb_wiget_title, div.wpwb_post_container div.wpwb_wiget_title, div.wpwb_container div.wpwb_contant div.wpwb_login_form input.wpwb_button_style, div.wpwb_container div.wpwb_contant div.wpwb_registration_form input.wpwb_button_style, div.wpwb_container div.wpwb_contant ul.wpwb-flip-navigation li.selected a, div.wpwb_container div.wpwb_contant ul.wpwb-flip-navigation li a:hover {
					background: #189AC9;
				}
				div.wpwb_container div.wpwb_contant div.wpwb-login-form label.wpwb-login-field-icon, div.wpwb_post_container div.wpwb_post_contant span.wpwb-field-icon {
					color: #189AC9;
				}
				div.wpwb_container div.wpwb_wiget_title h1, div.wpwb_post_container div.wpwb_wiget_title h1 {				
					font-size: 25px;
					text-transform: uppercase;
					color: #ffffff;
				}
            </style>
            
            <script type="text/javascript">
				jQuery(document).ready(function($){
					$(".wpwb-ca-container").WPWB_OWL_CAROUSEL({
						singleItem : true,
						slideSpeed : 1000,
						paginationSpeed : 1000,
						rewindSpeed : 1000,
						autoPlay : 1,
						stopOnHover : 1,
						navigation : 1,
						rewindNav : 1,
						pagination : 1,
						paginationNumbers: ,
						mouseDrag : 1,
						autoHeight : 1					});
				});	
            </script>
            
			<!-- BEGIN GADWP v5.1.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75234307-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Signpost"/>
  <meta property="og:title" content="Democrat and Republican politicians meet during bi-annual Civic Leadership Forum"/>
  <meta property="og:url" content="http://signpost.mywebermedia.com/2017/10/12/democrat-and-republican-politicians-meet-during-bi-annual-civic-leadership-forum/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Utah Sen. Jim Dabakis and House Speaker Greg Hughes discussed civility in an increasingly polarized nation and a myriad of other topics in the Weber State University Shepherd Union on Oct. 9.The moderator of the forum, Leah Murray, first asked each of the politicians if they felt the country is pola"/>
  <meta property="og:image" content="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2017/08/16105537_10154051360581875_8725756522021046959_n.jpg"/>
  <meta property="og:image:width" content="400"/>
  <meta property="og:image:height" content="400"/>
  <meta property="article:published_time" content="2017-10-12T01:04:25+00:00"/>
  <meta property="article:modified_time" content="2017-10-12T01:04:47+00:00" />
  <meta property="og:updated_time" content="2017-10-12T01:04:47+00:00" />
  <meta property="article:section" content="Campus Events"/>
  <meta property="article:section" content="Mobile"/>
  <meta property="article:section" content="News"/>
  <meta property="article:section" content="Politics"/>
  <meta property="article:section" content="Utah"/>
  <meta property="article:publisher" content="https://www.facebook.com/WSUSignpost/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Democrat and Republican politicians meet during bi-annual Civic Leadership Forum"/>
  <meta itemprop="description" content="Utah Sen. Jim Dabakis and House Speaker Greg Hughes discussed civility in an increasingly polarized nation and a myriad of other topics in the Weber State University Shepherd Union on Oct. 9.The moderator of the forum, Leah Murray, first asked each of the politicians if they felt the country is pola"/>
  <meta itemprop="image" content="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2017/08/16105537_10154051360581875_8725756522021046959_n.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Democrat and Republican politicians meet during bi-annual Civic Leadership Forum"/>
  <meta name="twitter:url" content="http://signpost.mywebermedia.com/2017/10/12/democrat-and-republican-politicians-meet-during-bi-annual-civic-leadership-forum/"/>
  <meta name="twitter:description" content="Utah Sen. Jim Dabakis and House Speaker Greg Hughes discussed civility in an increasingly polarized nation and a myriad of other topics in the Weber State University Shepherd Union on Oct. 9.The moderator of the forum, Leah Murray, first asked each of the politicians if they felt the country is pola"/>
  <meta name="twitter:image" content="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2017/08/16105537_10154051360581875_8725756522021046959_n.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@https://twitter.com/WSUSignpost"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.1 -->
	
    
    <link href="/wp-content/themes/wmg-signpost/css/alt-style.css" rel="stylesheet" type="text/css">

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'> </script>
<script type='text/javascript'> GS_googleAddAdSenseService("ca-pub-9611857892612150"); GS_googleEnableAllServices(); </script>
<script type='text/javascript'> GA_googleAddSlot("ca-pub-9611857892612150", "POA_160x600"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_250x250"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x250");GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x60"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x600"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_728x90"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_120x240"); </script>
<script type='text/javascript'> GA_googleFetchAds(); </script>

</head>
<script type='text/javascript' src='http://mywebermedia.com/wp-content/themes/wmg-kwcr/js/swfobject.js?ver=3.5.1'></script>

<body class="post-template-default single single-post postid-117005 single-format-standard do-etfw group-blog">

	<header id="global-header">
	    <div class="container">
	        <div id="global-branding">
	            <a href="http://mywebermedia.com/" title="My Weber Media">
 	   <img src="/wp-content/themes/wmg-mywebermedia/images/MWM_header_logo.png">	
	            </a>
	        </div>
	        
	        <div id="radioStats">
	        	<img src="/wp-content/themes/wmg-kwcr/images/icons/icon-now-playing.svg" class="icon-now-playing">
	        	<span class="now-playing">NOW PLAYING: </span><span class="title-playing"></span>
	        	<img src="/wp-content/themes/wmg-kwcr/images/icons/icon-play.svg" class="icon-play pause" id="radioPlaybutton"><!--<img src="/wp-content/themes/wmg-kwcr/images/icons/icon-volume.svg" class="icon-volume">-->
	        	<div id="myContent">
			    </div>
	        </div>
	
	        <nav id="global-nav">
	            <li><a href="http://studio76.mywebermedia.com/" title="Home">Studio76</a></li>
	            <li><a href="http://kwcr.mywebermedia.com/" title="KWCR">KWCR</a></li>
	            <li class="active"><a href="http://signpost.mywebermedia.com/" title="The Signpost">The Signpost</a></li>
	            <li><a href="http://ogdenpeakcommunications.mywebermedia.com/" title="Ogden Peak Communication">Ogden Peak Communications</a></li>
	        </nav>
	
	        <div id="global-nav-trigger">
	            <p><img src="/wp-content/themes/wmg-signpost/images/icons/icon-menu.png" width="25px"></p>
	        </div>
	    </div> <!-- .container -->
	</header>

	<header id="primary-header">
	    <div class="container">
	        <div id="branding">
	            <a href="/" title="The Signpost">
	                <img src="/wp-content/themes/wmg-signpost/images/logo-signpost.png" alt="The Signpost Logo">
	            </a>
	        </div>
	        
	       
	        
	        <ul id="primary-netlinks">
	            <li>
	                <a href="https://www.facebook.com/WSUSignpost" title="Facebook">
	                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-facebook.svg">
	                </a>
	            </li>
	            <li>
	                <a href="https://twitter.com/wsusignpost" title="Twitter">
	                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-twitter.svg">
	                </a>
	            </li>
	            <li>
	                <a href="http://feeds.feedburner.com/mywebermedia/pSfS" title="Feed">
	                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-feed.svg">
	                </a>
	            </li>
	        </ul>
	
	        <div class="menu-primary-nav-container"><ul id="menu-primary-nav" class="menu"><li id="menu-item-85148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-85148"><a href="http://signpost.mywebermedia.com/">Home</a></li>
<li id="menu-item-95499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-95499"><a href="http://signpost.mywebermedia.com/#/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-95500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95500"><a href="http://signpost.mywebermedia.com/about-us/">Contact Information</a></li>
	<li id="menu-item-95501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95501"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2017/04/Staff-application.pdf">Join our staff!</a></li>
</ul>
</li>
<li id="menu-item-85149" class="preventdefault menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-85149"><a href="http://signpost.mywebermedia.com/#/">Advertising</a>
<ul  class="sub-menu">
	<li id="menu-item-85144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85144"><a href="http://signpost.mywebermedia.com/advertising-information/">Advertising Information</a></li>
	<li id="menu-item-115788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115788"><a href="http://signpost.mywebermedia.com/print-rate-sheet/">Print Rate Sheet</a></li>
	<li id="menu-item-116439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116439"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2017/09/onlinecost2016.pdf">Online Advertising Rates</a></li>
	<li id="menu-item-91229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91229"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2017/05/2017-Calendar-II-new-1.pdf">Fall 2017 Publication Calendar</a></li>
	<li id="menu-item-94221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94221"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2017/05/2017-Calendar-I-new.pdf">Summer 2017 Publication Calendar</a></li>
</ul>
</li>
<li id="menu-item-89852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89852"><a href="http://wsusignpost.us6.list-manage1.com/subscribe?u=ba121249098873f3b3b04508b&#038;id=93894bf384">e-News</a></li>
<li id="menu-item-85151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85151"><a href="http://signpost.mywebermedia.com/wp-admin/">Log In</a></li>
</ul></div>	        <div id="search-container">
		        <img class="search-icon" src="/wp-content/themes/wmg-signpost/images/search-icon.svg">
		        <form class="search-form" method="get" id="searchform" class="submit-btn" action="http://signpost.mywebermedia.com/">
							<div>
								<input type="text" size="18" value="" name="s" id="s" class="submit-btn"/>
							</div>
						</form>
	        </div>
	
	        <div id="primary-nav-trigger">
	            <img src="/wp-content/themes/wmg-signpost/images/icons/icon-menu.png">
	        </div>
	    </div> <!-- .container -->
	</header>
	<div class="stop_the_jump"></div>

<div id="site-wrapper">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-117005" class="post-117005 post type-post status-publish format-standard hentry category-events category-mobile category-news category-politics-news category-utah-news-2 tag-civility tag-greg-hughes tag-jim-dabakis tag-leadership tag-ogden tag-politics tag-utah tag-weber-state-university">

	<header class="entry-header">
		<div class="entry-meta">
			<h1 class="entry-title">Democrat and Republican politicians meet during bi-annual Civic Leadership Forum</h1>			<span class="posted-on"><a href="http://signpost.mywebermedia.com/2017/10/12/democrat-and-republican-politicians-meet-during-bi-annual-civic-leadership-forum/" rel="bookmark"><time class="entry-date published" datetime="2017-10-12T01:04:25+00:00">October 12, 2017</time><time class="updated" datetime="2017-10-12T01:04:47+00:00">October 12, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://signpost.mywebermedia.com/author/ryan-marion/">Ryan Marion</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="article-featured-slider-wrapper">

        <!-- Article Featured Slider -->
        
    </div>

	<div class="entry-content">
				<p>Utah Sen. Jim Dabakis and House Speaker Greg Hughes discussed civility in an increasingly polarized nation and a myriad of other topics in the Weber State University Shepherd Union on Oct. 9.</p>
<p>The moderator of the forum, Leah Murray, first asked each of the politicians if they felt the country is polarized and if they believe Utah was as well.</p>
<p>Dabakis said despite possible disagreements with Hughes over the course of the forum, they respect each other at the end of the day.</p>
<p><span class="Apple-converted-space"> </span>&#8220;I think if there is a message of civility, it is &#8216;you don&#8217;t have to agree with people,&#8217;&#8221; he said.</p>
<p>The discussion included redistricting in Ogden and Medicaid expansion. Dabakis believes Utah is especially polarized, and he pointed out how Ogden suffers from its districting.</p>
<p>&#8220;Ogden is an inner city America. It has minorities, and there is no one that is exclusively tasked to deal with those inner city problems,&#8221; Debakis said. &#8220;There should be a giant caucus for urbanites in our legislature, but it&#8217;s not there.&#8221;</p>
<p>Hughes said Utah and Washington D.C. are worlds apart in how they handle legislature.</p>
<p>&#8220;I think that inaction in D.C. has become heroic,&#8221; Hughes said. &#8220;I think that protecting the status quo and doing zero with the time that you have is as bad as a bad bill.&#8221;</p>
<p>Hughes also pointed out differences even among the more conservative districts in Utah and said compromise exists even among one&#8217;s own party.</p>
<p>After the discussion, Murray listed several issues in Utah and asked if the two could agree on a solution. One of these problems was redistricting.<span class="Apple-converted-space"> </span></p>
<p>Hughes argued he would be hesitant to leave the redistricting process to independent commissions because they may have preferences that are not the representative&#8217;s own. Dabakis agrees independent commissions may not be partisan, but he believes it&#8217;s still better than letting legislatures draw their own districts.</p>
<p>Another issue Murray brought up was Medicaid expansion and if the politicians believed it would benefit or hurt the state.</p>
<p>Dabakis said that Utah, since 2014,<span class="Apple-converted-space"> </span>has been paying to the federal government taxes for its share of Medicaid expansion. They have turned down $6 million for Medicaid without offering nothing to replace it for those they represent.</p>
<p>Hughes, however, argued he would have approved of Medicaid expansion if the cost the state would pay for Medicaid expansion would stay the same. It would be dangerous for Utah&#8217;s budget to pay for an ever-increasing price for their expansion of Medicaid.</p>
<p>&#8220;That would interrupt areas in our budget you don&#8217;t want interrupted,&#8221; he said.</p>
<p>Sen. Dabakis disagreed, saying money isn&#8217;t a problem in Utah.</p>
<p>&#8220;We don&#8217;t have a jobs problem,&#8221; he said. &#8220;We have an education problem, a healthcare problem.&#8221;</p>
<p>One issue the two politicians agreed on was the concern they might have for politicians who make their decisions based on what may or may not be expected of them from anyone other than who they represent.</p>
<p>&#8220;The state will not be well served if you vote out of fear of not being re-elected,&#8221; Hughes said. &#8220;Voting out of fear is becoming more of an issue in local state politic.&#8221;</p>
<p>Sen. Dabakis agreed with him. &#8220;You have to be true to yourself, or what is the point of being a public servant?&#8221;</p>
			</div><!-- .entry-content -->
	
	<div class="post-social">
		<span> Share: </span>
		<a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fsignpost.mywebermedia.com%2F%3Fp%3D117005&#038;text=Check%20out%20what%20I%20found%20on%20The%20Signpost%3A" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://signpost.mywebermedia.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fsignpost.mywebermedia.com%2F%3Fp%3D117005&#038;t=Democrat%20and%20Republican%20politicians%20meet%20during%20bi-annual%20Civic%20Leadership%20Forum&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fsignpost.mywebermedia.com%2F%3Fp%3D117005&#038;p&#091;images&#093;&#091;0&#093;=&#038;p&#091;title&#093;=Democrat%20and%20Republican%20politicians%20meet%20during%20bi-annual%20Civic%20Leadership%20Forum" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://signpost.mywebermedia.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fsignpost.mywebermedia.com%2F%3Fp%3D117005" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://signpost.mywebermedia.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a>	</div>

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="http://signpost.mywebermedia.com/category/news/events/" rel="category tag">Campus Events</a>, <a href="http://signpost.mywebermedia.com/category/mobile/" rel="category tag">Mobile</a>, <a href="http://signpost.mywebermedia.com/category/news/" rel="category tag">News</a>, <a href="http://signpost.mywebermedia.com/category/news/politics-news/" rel="category tag">Politics</a>, <a href="http://signpost.mywebermedia.com/category/news/utah-news-2/" rel="category tag">Utah</a></span><span class="tags-links">Tagged <a href="http://signpost.mywebermedia.com/tag/civility/" rel="tag">civility</a>, <a href="http://signpost.mywebermedia.com/tag/greg-hughes/" rel="tag">Greg Hughes</a>, <a href="http://signpost.mywebermedia.com/tag/jim-dabakis/" rel="tag">Jim Dabakis</a>, <a href="http://signpost.mywebermedia.com/tag/leadership/" rel="tag">leadership</a>, <a href="http://signpost.mywebermedia.com/tag/ogden/" rel="tag">ogden</a>, <a href="http://signpost.mywebermedia.com/tag/politics/" rel="tag">politics</a>, <a href="http://signpost.mywebermedia.com/tag/utah/" rel="tag">utah</a>, <a href="http://signpost.mywebermedia.com/tag/weber-state-university/" rel="tag">Weber State University</a></span>	</footer><!-- .entry-footer -->

</article><!-- #post-## -->


			<section class="article-post-nav">
				<div class="container">
					<div class="previous-post-link">
						<p>Previous Story</p>
						<p><a href="http://signpost.mywebermedia.com/2017/10/12/lets-talk-race/" rel="prev">Let&#8217;s talk race</a></p>					</div>
					<div class="previous-post-link-icon-wrapper">
						<div class="post-link-icon-container">
							<div class="post-link-icon">
								<img src="/wp-content/themes/wmg-signpost/images/icons/icon-arrow-left.svg" alt="Arrow Left">
							</div>
						</div>
					</div>

					<div class="next-post-link">
						<p>Next Story</p>
						<p><a href="http://signpost.mywebermedia.com/2017/10/12/achievement-unlocked-understanding-esports/" rel="next">Achievement unlocked: Understanding eSports</a></p>					</div>
					<div class="next-post-link-icon-wrapper">
						<div class="post-link-icon-container">
							<div class="post-link-icon">
								<img src="/wp-content/themes/wmg-signpost/images/icons/icon-arrow-right.svg" alt="Arrow Left">
							</div>
						</div>
					</div>
				</div> <!-- .container -->
			</section>

			<section class="related-posts-section">
				<div class="container">
					<h3 class="section-title">You May Also Like...</h3>

					
				        <div class="related-post">
							<div class="related-post-thumb">
								<img width="240" height="120" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2017/10/sports-esports-sportsplus-3-la-240x120.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />							</div>

							<div class="related-post-title">
								<h2>
						            <a rel="external" href="http://signpost.mywebermedia.com/2017/10/12/achievement-unlocked-understanding-esports/">
						            	Achievement unlocked: Understanding eSports						            </a>
								</h2>

								<p>
									<a href="http://signpost.mywebermedia.com/category/mobile/">Mobile</a>								</p>
							</div>

							<div class="article-section-divider">
	                            <img src="/wp-content/themes/wmg-signpost/images/article-divider.svg">
	                        </div>

							<div class="related-post-content">
								<p>Students are gaining scholarships and extra-curricular activity hours by offering a competitive skill that could help universities obtain funds. However, these students aren&#8217;t playing on a field, court or rink. [&hellip;]</p>
							</div>

							<span class="posted-on"><a href="http://signpost.mywebermedia.com/2017/10/12/achievement-unlocked-understanding-esports/" rel="bookmark"><time class="entry-date published" datetime="2017-10-12T01:05:20+00:00">October 12, 2017</time><time class="updated" datetime="2017-10-12T01:05:56+00:00">October 12, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://signpost.mywebermedia.com/author/chris-nichols/">Chris Nichols</a></span></span>				        </div>

				        
				        <div class="related-post">
							<div class="related-post-thumb">
								<img width="240" height="120" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2017/10/Statue-mentioned-in-article-18-3-240x120.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />							</div>

							<div class="related-post-title">
								<h2>
						            <a rel="external" href="http://signpost.mywebermedia.com/2017/10/12/lets-talk-race/">
						            	Let&#8217;s talk race						            </a>
								</h2>

								<p>
									<a href="http://signpost.mywebermedia.com/category/news/campus-community/">Campus Community</a>								</p>
							</div>

							<div class="article-section-divider">
	                            <img src="/wp-content/themes/wmg-signpost/images/article-divider.svg">
	                        </div>

							<div class="related-post-content">
								<p>When you think of those qualified to talk about racism and bigotry, you probably don&#8217;t picture a white man going to college in a state the U.S. Census Bureau says [&hellip;]</p>
							</div>

							<span class="posted-on"><a href="http://signpost.mywebermedia.com/2017/10/12/lets-talk-race/" rel="bookmark"><time class="entry-date published" datetime="2017-10-12T01:02:58+00:00">October 12, 2017</time><time class="updated" datetime="2017-10-12T01:06:06+00:00">October 12, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://signpost.mywebermedia.com/author/daniel-ray/">Daniel Ray</a></span></span>				        </div>

				        
				        <div class="related-post">
							<div class="related-post-thumb">
								<img width="240" height="120" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2017/10/MG_7394-240x120.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />							</div>

							<div class="related-post-title">
								<h2>
						            <a rel="external" href="http://signpost.mywebermedia.com/2017/10/12/wsusa-rallies-to-boost-service-attendance/">
						            	WSUSA rallies to boost service attendance						            </a>
								</h2>

								<p>
									<a href="http://signpost.mywebermedia.com/category/mobile/">Mobile</a>								</p>
							</div>

							<div class="article-section-divider">
	                            <img src="/wp-content/themes/wmg-signpost/images/article-divider.svg">
	                        </div>

							<div class="related-post-content">
								<p>Weber State University Student Association (WSUSA) team leaders are discussing possible ramifications for members neglecting required WSUSA events. Leadership Vice President Mackenzie Stokes mentioned her disappointment with attendance turnout among [&hellip;]</p>
							</div>

							<span class="posted-on"><a href="http://signpost.mywebermedia.com/2017/10/12/wsusa-rallies-to-boost-service-attendance/" rel="bookmark"><time class="entry-date published" datetime="2017-10-12T00:00:36+00:00">October 12, 2017</time><time class="updated" datetime="2017-10-12T00:00:48+00:00">October 12, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://signpost.mywebermedia.com/author/deborah-wilber/">Deborah Wilber</a></span></span>				        </div>

				        				</div>
			</section>

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/12/democrat-and-republican-politicians-meet-during-bi-annual-civic-leadership-forum/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://signpost.mywebermedia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">

				<label class="cptch_label" for="cptch_input_77"><span class="cptch_span"><input id="cptch_input_77" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>

					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>

					<span class="cptch_span">3</span>

					<span class="cptch_span">&nbsp;=&nbsp;</span>

					<span class="cptch_span">s&#101;ve&#110;</span>

					<input type="hidden" name="cptch_result" value="CXs=" /><input type="hidden" name="cptch_time" value="1507801788" />

					<input type="hidden" name="cptch_form" value="wp_comments" />

				</label><span class="cptch_reload_button_wrap hide-if-no-js">

					<noscript>

						<style type="text/css">

							.hide-if-no-js {

								display: none !important;

							}

						</style>

					</noscript>

					<span class="cptch_reload_button dashicons dashicons-update"></span>

				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='117005' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d17855dede" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="117"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	</div> <!-- #site-wrapper -->


<footer id="primary-footer">
    <div class="container">
        <div id="footer-branding">
            <a href="http://mywebermedia.com/" title="My Weber Media">
                <img class="footer-logo" src="/wp-content/themes/wmg-mywebermedia/images/black-logo.png">
            </a>
            <p>Weber Media Group © 2015. All Rights Reserved.</p>
        </div>

        <ul id="footer-netlinks">
            <li>
                <a href="https://www.facebook.com/WSUSignpost" title="Facebook">
                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-facebook.svg">
                </a>
            </li>
            <li>
                <a href="https://twitter.com/wsusignpost" title="Twitter">
                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-twitter.svg">
                </a>
            </li>
            <li>
                <a href="/feed/" title="Feed">
                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-feed.svg">
                </a>
            </li>
        </ul>

        <div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-85155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-85155"><a href="http://signpost.mywebermedia.com/">Home</a></li>
<li id="menu-item-85154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85154"><a href="http://signpost.mywebermedia.com/about-us/">About Us</a></li>
<li id="menu-item-86951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-86951"><a>Advertising</a>
<ul  class="sub-menu">
	<li id="menu-item-86952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86952"><a href="http://signpost.mywebermedia.com/advertising-information/">Advertising Information</a></li>
	<li id="menu-item-86955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86955"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2015/10/schedule.png">Publication Calendar</a></li>
	<li id="menu-item-86954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86954"><a href="http://signpost.mywebermedia.com/online-advertising-rates/">Online Advertising Rates</a></li>
	<li id="menu-item-86953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86953"><a href="http://signpost.mywebermedia.com/print-rate-sheet/">Print Rate Sheet</a></li>
</ul>
</li>
<li id="menu-item-85153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85153"><a href="http://signpost.mywebermedia.com/wp-admin/">Login</a></li>
</ul></div>
        <div id="footer-nav-trigger">
            <img src="/wp-content/themes/wmg-signpost/images/icons/icon-menu.png">
        </div>
    </div> <!-- .container -->
</footer>

<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/signpost.mywebermedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/signpost.mywebermedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/scripts/vendors/jquery.flexslider-min.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/js/imgLiquid-min.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/scripts/main.js?ver=20150812'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/comment-reply.min.js?ver=23a8887d3920ccd9b9ade87af0a585f5'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"7f44340772","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"7f44340772","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/wp-embed.min.js?ver=23a8887d3920ccd9b9ade87af0a585f5'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"1370487e79","ajaxurl":"http:\/\/signpost.mywebermedia.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/captcha/js/front_end_script.js?ver=23a8887d3920ccd9b9ade87af0a585f5'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 12000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->


<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</body>
</html>
