<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://signpost.mywebermedia.com/xmlrpc.php">

    <title>The Motorola Epic | Signpost</title>

<!-- All in One SEO Pack 2.4.2 by Michael Torbert of Semper Fi Web Design[344,385] -->
<link rel="canonical" href="http://signpost.mywebermedia.com/2017/11/18/the-motorola-epic/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Signpost &raquo; Feed" href="http://signpost.mywebermedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Signpost &raquo; Comments Feed" href="http://signpost.mywebermedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Signpost &raquo; The Motorola Epic Comments Feed" href="http://signpost.mywebermedia.com/2017/11/18/the-motorola-epic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/signpost.mywebermedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9a97ea62c6b3b361ec3b543254e45ff9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='radio-style-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/codescar-radio-widget/radio-style.css?ver=9a97ea62c6b3b361ec3b543254e45ff9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=9a97ea62c6b3b361ec3b543254e45ff9' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=9a97ea62c6b3b361ec3b543254e45ff9' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/ajax-load-more/core/dist/css/ajax-load-more.min.css?ver=9a97ea62c6b3b361ec3b543254e45ff9' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/radiodj/style.css?ver=9a97ea62c6b3b361ec3b543254e45ff9' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=9a97ea62c6b3b361ec3b543254e45ff9' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://signpost.mywebermedia.com/wp-includes/css/dashicons.min.css?ver=9a97ea62c6b3b361ec3b543254e45ff9' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='staffer-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/staffer/public/css/staffer-styles.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='display-authors-widget-styles-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/display-authors-widget/css/display-authors-widget.css?ver=20141604' type='text/css' media='all' />
<link rel='stylesheet' id='wmg-signpost-style-css'  href='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/style.css?ver=9a97ea62c6b3b361ec3b543254e45ff9' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=9a97ea62c6b3b361ec3b543254e45ff9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=9a97ea62c6b3b361ec3b543254e45ff9' type='text/css' media='all' />
<link rel='stylesheet' id='wpwb-frontend-css-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/wp-widget-bundle/assets/css/wpwb-frontend-css.css?ver=9a97ea62c6b3b361ec3b543254e45ff9' type='text/css' media='all' />
<link rel='stylesheet' id='wpwb-owl-carousel-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/wp-widget-bundle/assets/css/wpwb-owl-carousel.css?ver=9a97ea62c6b3b361ec3b543254e45ff9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.10' type='text/css' media='all' />
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/codescar-radio-widget/radio-js.js?ver=9a97ea62c6b3b361ec3b543254e45ff9'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/wp-a11y.min.js?ver=9a97ea62c6b3b361ec3b543254e45ff9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/signpost.mywebermedia.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/signpost.mywebermedia.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/signpost.mywebermedia.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cwStaffer = {"plugin_path":"http:\/\/signpost.mywebermedia.com\/wp-content\/plugins\/staffer\/public\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/staffer/public/js/staffer-scripts.js?ver=2.1.0'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/wp-widget-bundle/assets/js/wpwb-owl-carousel.js?ver=9a97ea62c6b3b361ec3b543254e45ff9'></script>
<link rel='https://api.w.org/' href='http://signpost.mywebermedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://signpost.mywebermedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://signpost.mywebermedia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fancy fiction flashes on the International Day of Words' href='http://signpost.mywebermedia.com/2017/11/17/fancy-fiction-flashes-on-the-international-day-of-words/' />

<link rel='shortlink' href='http://signpost.mywebermedia.com/?p=117553' />
<link rel="alternate" type="application/json+oembed" href="http://signpost.mywebermedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsignpost.mywebermedia.com%2F2017%2F11%2F18%2Fthe-motorola-epic%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://signpost.mywebermedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsignpost.mywebermedia.com%2F2017%2F11%2F18%2Fthe-motorola-epic%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:1200px; height:100%; max-height:100px; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//signpost.mywebermedia.com/?wordfence_lh=1&hid=5F39E03955CE871299648712D3716D45');
</script>
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
			
			<style type="text/css">
				div.wpwb_container {
					background: #ffffff;
				}
				div.wpwb_container div.wpwb_wiget_title, div.wpwb_post_container div.wpwb_wiget_title, div.wpwb_container div.wpwb_contant div.wpwb_login_form input.wpwb_button_style, div.wpwb_container div.wpwb_contant div.wpwb_registration_form input.wpwb_button_style, div.wpwb_container div.wpwb_contant ul.wpwb-flip-navigation li.selected a, div.wpwb_container div.wpwb_contant ul.wpwb-flip-navigation li a:hover {
					background: #189AC9;
				}
				div.wpwb_container div.wpwb_contant div.wpwb-login-form label.wpwb-login-field-icon, div.wpwb_post_container div.wpwb_post_contant span.wpwb-field-icon {
					color: #189AC9;
				}
				div.wpwb_container div.wpwb_wiget_title h1, div.wpwb_post_container div.wpwb_wiget_title h1 {				
					font-size: 25px;
					text-transform: uppercase;
					color: #ffffff;
				}
            </style>
            
            <script type="text/javascript">
				jQuery(document).ready(function($){
					$(".wpwb-ca-container").WPWB_OWL_CAROUSEL({
						singleItem : true,
						slideSpeed : 1000,
						paginationSpeed : 1000,
						rewindSpeed : 1000,
						autoPlay : 1,
						stopOnHover : 1,
						navigation : 1,
						rewindNav : 1,
						pagination : 1,
						paginationNumbers: ,
						mouseDrag : 1,
						autoHeight : 1					});
				});	
            </script>
            
			<!-- BEGIN GADWP v5.1.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75234307-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Signpost"/>
  <meta property="og:title" content="The Motorola Epic"/>
  <meta property="og:url" content="http://signpost.mywebermedia.com/2017/11/18/the-motorola-epic/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="First the pepper-spray came out, then the switchblade. At that point, I began to wonder about my life-choices.&#8232;&#8232;See, it all started with a Motorola and an ad on KSL.&#8232;&#8232;I&#039;d decided it was time for a new iPhone, or at least one new to me, when my phone ended up in the classified"/>
  <meta property="og:image" content="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2017/11/8-22-Josh-Column-Sara-Parker-9898.jpg"/>
  <meta property="og:image:width" content="2000"/>
  <meta property="og:image:height" content="1334"/>
  <meta property="article:published_time" content="2017-11-18T00:03:54+00:00"/>
  <meta property="article:modified_time" content="2017-11-18T00:04:01+00:00" />
  <meta property="og:updated_time" content="2017-11-18T00:04:01+00:00" />
  <meta property="article:section" content="Columns"/>
  <meta property="article:section" content="Mobile"/>
  <meta property="article:section" content="Opinion"/>
  <meta property="article:publisher" content="https://www.facebook.com/WSUSignpost/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="The Motorola Epic"/>
  <meta itemprop="description" content="First the pepper-spray came out, then the switchblade. At that point, I began to wonder about my life-choices.&#8232;&#8232;See, it all started with a Motorola and an ad on KSL.&#8232;&#8232;I&#039;d decided it was time for a new iPhone, or at least one new to me, when my phone ended up in the classified"/>
  <meta itemprop="image" content="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2017/11/8-22-Josh-Column-Sara-Parker-9898.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="The Motorola Epic"/>
  <meta name="twitter:url" content="http://signpost.mywebermedia.com/2017/11/18/the-motorola-epic/"/>
  <meta name="twitter:description" content="First the pepper-spray came out, then the switchblade. At that point, I began to wonder about my life-choices.&#8232;&#8232;See, it all started with a Motorola and an ad on KSL.&#8232;&#8232;I&#039;d decided it was time for a new iPhone, or at least one new to me, when my phone ended up in the classified"/>
  <meta name="twitter:image" content="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2017/11/8-22-Josh-Column-Sara-Parker-9898.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@https://twitter.com/WSUSignpost"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.3 -->
	
    
    <link href="/wp-content/themes/wmg-signpost/css/alt-style.css" rel="stylesheet" type="text/css">

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'> </script>
<script type='text/javascript'> GS_googleAddAdSenseService("ca-pub-9611857892612150"); GS_googleEnableAllServices(); </script>
<script type='text/javascript'> GA_googleAddSlot("ca-pub-9611857892612150", "POA_160x600"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_250x250"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x250");GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x60"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x600"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_728x90"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_120x240"); </script>
<script type='text/javascript'> GA_googleFetchAds(); </script>

</head>
<script type='text/javascript' src='http://mywebermedia.com/wp-content/themes/wmg-kwcr/js/swfobject.js?ver=3.5.1'></script>

<body class="post-template-default single single-post postid-117553 single-format-standard do-etfw group-blog">

	<header id="global-header">
	    <div class="container">
	        <div id="global-branding">
	            <a href="http://mywebermedia.com/" title="My Weber Media">
 	   <img src="/wp-content/themes/wmg-mywebermedia/images/MWM_header_logo.png">	
	            </a>
	        </div>
	        
	        <div id="radioStats">
	        	<img src="/wp-content/themes/wmg-kwcr/images/icons/icon-now-playing.svg" class="icon-now-playing">
	        	<span class="now-playing">NOW PLAYING: </span><span class="title-playing"></span>
	        	<img src="/wp-content/themes/wmg-kwcr/images/icons/icon-play.svg" class="icon-play pause" id="radioPlaybutton"><!--<img src="/wp-content/themes/wmg-kwcr/images/icons/icon-volume.svg" class="icon-volume">-->
	        	<div id="myContent">
			    </div>
	        </div>
	
	        <nav id="global-nav">
	            <li><a href="http://studio76.mywebermedia.com/" title="Home">Studio76</a></li>
	            <li><a href="http://kwcr.mywebermedia.com/" title="KWCR">KWCR</a></li>
	            <li class="active"><a href="http://signpost.mywebermedia.com/" title="The Signpost">The Signpost</a></li>
	            <li><a href="http://ogdenpeakcommunications.mywebermedia.com/" title="Ogden Peak Communication">Ogden Peak Communications</a></li>
	        </nav>
	
	        <div id="global-nav-trigger">
	            <p><img src="/wp-content/themes/wmg-signpost/images/icons/icon-menu.png" width="25px"></p>
	        </div>
	    </div> <!-- .container -->
	</header>

	<header id="primary-header">
	    <div class="container">
	        <div id="branding">
	            <a href="/" title="The Signpost">
	                <img src="/wp-content/themes/wmg-signpost/images/logo-signpost.png" alt="The Signpost Logo">
	            </a>
	        </div>
	        
	       
	        
	        <ul id="primary-netlinks">
	            <li>
	                <a href="https://www.facebook.com/WSUSignpost" title="Facebook">
	                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-facebook.svg">
	                </a>
	            </li>
	            <li>
	                <a href="https://twitter.com/wsusignpost" title="Twitter">
	                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-twitter.svg">
	                </a>
	            </li>
	            <li>
	                <a href="http://feeds.feedburner.com/mywebermedia/pSfS" title="Feed">
	                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-feed.svg">
	                </a>
	            </li>
	        </ul>
	
	        <div class="menu-primary-nav-container"><ul id="menu-primary-nav" class="menu"><li id="menu-item-85148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-85148"><a href="http://signpost.mywebermedia.com/">Home</a></li>
<li id="menu-item-95499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-95499"><a href="http://signpost.mywebermedia.com/#/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-95500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95500"><a href="http://signpost.mywebermedia.com/about-us/">Contact Information</a></li>
	<li id="menu-item-95501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95501"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2017/04/Staff-application.pdf">Join our staff!</a></li>
</ul>
</li>
<li id="menu-item-85149" class="preventdefault menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-85149"><a href="http://signpost.mywebermedia.com/#/">Advertising</a>
<ul  class="sub-menu">
	<li id="menu-item-85144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85144"><a href="http://signpost.mywebermedia.com/advertising-information/">Advertising Information</a></li>
	<li id="menu-item-115788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115788"><a href="http://signpost.mywebermedia.com/print-rate-sheet/">Print Rate Sheet</a></li>
	<li id="menu-item-116439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116439"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2017/09/onlinecost2016.pdf">Online Advertising Rates</a></li>
	<li id="menu-item-91229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91229"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2017/05/2017-Calendar-II-new-1.pdf">Fall 2017 Publication Calendar</a></li>
	<li id="menu-item-94221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94221"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2017/05/2017-Calendar-I-new.pdf">Summer 2017 Publication Calendar</a></li>
</ul>
</li>
<li id="menu-item-89852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89852"><a href="http://wsusignpost.us6.list-manage1.com/subscribe?u=ba121249098873f3b3b04508b&#038;id=93894bf384">e-News</a></li>
<li id="menu-item-85151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85151"><a href="http://signpost.mywebermedia.com/wp-admin/">Log In</a></li>
</ul></div>	        <div id="search-container">
		        <img class="search-icon" src="/wp-content/themes/wmg-signpost/images/search-icon.svg">
		        <form class="search-form" method="get" id="searchform" class="submit-btn" action="http://signpost.mywebermedia.com/">
							<div>
								<input type="text" size="18" value="" name="s" id="s" class="submit-btn"/>
							</div>
						</form>
	        </div>
	
	        <div id="primary-nav-trigger">
	            <img src="/wp-content/themes/wmg-signpost/images/icons/icon-menu.png">
	        </div>
	    </div> <!-- .container -->
	</header>
	<div class="stop_the_jump"></div>

<div id="site-wrapper">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-117553" class="post-117553 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-mobile category-editorial tag-dumb-people-doing-stupid-things tag-fox-news tag-josh-wineholt tag-maced tag-motorola tag-pepper-sprayed tag-tasered tag-thieves">

	<header class="entry-header">
		<div class="entry-meta">
			<h1 class="entry-title">The Motorola Epic</h1>			<span class="posted-on"><a href="http://signpost.mywebermedia.com/2017/11/18/the-motorola-epic/" rel="bookmark"><time class="entry-date published" datetime="2017-11-18T00:03:54+00:00">November 18, 2017</time><time class="updated" datetime="2017-11-18T00:04:01+00:00">November 18, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://signpost.mywebermedia.com/author/joshua-wineholt/">Joshua Wineholt</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="article-featured-slider-wrapper">

        <!-- Article Featured Slider -->
        
    </div>

	<div class="entry-content">
				<p>First the pepper-spray came out, then the switchblade. At that point, I began to wonder about my life-choices.</p>
<p>&#8232;&#8232;See, it all started with a Motorola and an ad on KSL.</p>
<figure id="attachment_117555" style="width: 1024px" class="wp-caption aligncenter"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2017/11/8-22-Josh-Column-Sara-Parker-9898.jpg" rel="attachment wp-att-117555"><img alt="8-22 Josh Column (Sara Parker)-9898.JPG" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2017/11/8-22-Josh-Column-Sara-Parker-9898-1024x683.jpg" data-uniq-id="96b90" width="1024" height="683" class="aligncenter wp-image-117555 size-large" /></a><figcaption class="wp-caption-text">(Joshua Wineholt / The Signpost)</figcaption></figure>
<p>&#8232;&#8232;I&#8217;d decided it was time for a new iPhone, or at least one new to me, when my phone ended up in the classifieds. &#8220;Like New Nexus 6, 32GB, $225 OBO.&#8221;&#8232;&#8232;</p>
<p>It took a few days, had some interest here and there, but eventually the phone rang.&#8232;&#8232;</p>
<p>&#8220;You still have the Nexus 6?&#8221; he said.</p>
<p>&#8232;&#8221;Yeah, using it right now.&#8221;</p>
<p>&#8232;&#8221;I&#8217;ll take it. Can you meet me at the Ogden High parking lot, by the football field in about an hour?&#8221;</p>
<p>&#8232;&#8221;Sounds good, I&#8217;ll be there.&#8221;</p>
<p>&#8232;&#8232;An hour later, my roommate and I were sitting in the car, in the Ogden High parking lot, by the football field. We waited 15 minutes before the buyer texted me.&#8232;&#8232;</p>
<figure id="attachment_117556" style="width: 1024px" class="wp-caption aligncenter"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2017/11/11-18-The-Motorola-Epic-Josh-1-of-1.jpg" rel="attachment wp-att-117556"><img alt="11-18 The Motorola Epic (Josh) (1 of 1).JPG" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2017/11/11-18-The-Motorola-Epic-Josh-1-of-1-1024x683.jpg" data-uniq-id="a25c3" width="1024" height="683" class="aligncenter wp-image-117556 size-large" /></a><figcaption class="wp-caption-text">The stolen phone. (Joshua Wineholt / The Signpost)</figcaption></figure>
<p>&#8220;I&#8217;m walking over there now.&#8221; &#8232;&#8232;</p>
<p>Not wanting to make someone suffer the cold, needlessly, I offered to drive wherever he was. He agreed and sent me an address a few minutes later.</p>
<p>&#8232;&#8232;Down we head, toward the back end of a dead-end road. We find the address, park, and I start walking toward the door when I get another message.&#8232;&#8232;</p>
<p>&#8220;Pull up, I&#8217;m up by the pond&#8221;</p>
<p>&#8232;Seems odd, but he must have been walking and turned around when I offered to drive over.&#8232;&#8232;</p>
<p>Up by the pond waits a white sedan, one that pulls away the moment we pull up. I get out of the car, shake the man&#8217;s hand. He introduces himself as Jon.</p>
<p>&#8232;&#8232;It&#8217;s dark, not many streetlights, but the moon is bright enough that I can make out his face. He seems nice, as we talk about the phone and all the accessories I&#8217;ve included.</p>
<p>&#8232;&#8232;After 15 minutes, I reach for my bag to zip it up. I turn and see him holding keys up to my face, and think, &#8220;why is he showing me his keys?&#8221;</p>
<p>&#8232;&#8232;Then he begins to pepper-spray me.</p>
<p>&#8232;&#8232;PSA: glasses are not goggles. You&#8217;d think they would help protect you against being maced. They do not.&#8232;&#8232;</p>
<p>Out comes my knife, I force open one of my eyes so I can stave off the attack. Through the painful glimpse I see him sprinting away.&#8232;&#8232;</p>
<p>I bang on the window of the car, my roommate still in the driver&#8217;s seat.</p>
<p>&#8232;&#8232;&#8221;What?&#8221; he said as he rolled down the window.&#8232;</p>
<p>&#8220;After him, he pepper-sprayed me!&#8221; I cried out.</p>
<p>&#8232;&#8232;The car roared to life, whipped around and sped away as I stumble in the dark. I find that being able to open your eyes, even in the darkness, is highly underrated. &#8232;&#8232;</p>
<p>I tried to rub my eyes, only making them worse, when I heard the car returning.</p>
<p>&#8232;&#8232;&#8221;He disappeared. Get in, we will find a place to wash your eyes out.&#8221;</p>
<p>&#8232;&#8232;I fumbled for the door and climbed in, so we could drive to a nearby house. Irony is seeking shelter from the exact address he gave me, as I did.</p>
<p>&#8232;&#8232;My roommate led me to the door, and I knocked. I heard what I thought was a door opening.&#8232;&#8232;</p>
<p>&#8220;Is the door open?&#8221; I turned toward where I assume my friend is.</p>
<p>&#8232;&#8221;Yeah, it&#8217;s open.&#8221;&#8232;</p>
<p>&#8220;Hello, sir or madam, I appear to have been robbed. Could I bother you for a phone, and possibly a sink where I can wash the pepper-spray out of my eyes?&#8221;&#8232;&#8232;</p>
<p>I heard a woman yelling to what I assumed was her husband, telling him I said I&#8217;ve been robbed and asking if she should let me in. Thankfully, she did.</p>
<p>&#8232;&#8232;As I tried desperately to wash my eyes out in her sink, the cops showed up and began asking me questions. How tall was he, what did he look like, the usual things.&#8232;&#8232;</p>
<p>&#8220;You&#8217;re about what&#8230;35?&#8221; the officer asked.</p>
<p>&#8232;I stopped washing for a moment and turned to the general direction the noise came from.</p>
<p>&#8220;That was mean. I&#8217;ve already been wronged, you don&#8217;t need to add to it. I&#8217;m 29.&#8221;&#8232;&#8232; He laughed and I continued to wash, my eyes still unable to stay open for longer than a second.</p>
<p>&#8232;&#8232;&#8221;I gotta tell ya, I&#8217;ve been pepper-sprayed a lot and you&#8217;re just making it worse. Go out into the cold and fan your face,&#8221; he said.&#8232;&#8232;</p>
<p>I am led outside, where EMTs are waiting. Before leaving, they tell me there isn&#8217;t much they can do, and that I should go wash my eyes out.&#8232;&#8232;</p>
<p>&#8220;Listen, I&#8217;ve been pepper-sprayed a lot more than they have, don&#8217;t listen to them.&#8221;&#8232;&#8232;</p>
<p>I finished giving my statement, thanked the people who let me in, and headed home. Story ends for a few days.</p>
<p>&#8232;&#8232;Two days after my ordeal, I join a group on Facebook called &#8220;You know your from Ogden if,&#8221; and I make a single-word post: &#8220;*you&#8217;re.&#8221;</p>
<p>&#8232;&#8232;About a week passed. I am relegated to a $30 Russian phone that takes me back to the dark ages of the early 2000s. Then I saw the picture.</p>
<p>&#8232;&#8232;I log into Facebook, and what do I see in the Ogden group? A picture of the person who robbed me, along with his name and where he goes to school.</p>
<p>&#8232;&#8232;I&#8217;m all smiles as I picked up the phone.&#8232;&#8232;</p>
<p>&#8220;Ogden dispatch, how can I help you?&#8221;&#8232;</p>
<p>&#8220;Yeah, I didn&#8217;t know who exactly to call about this. I was robbed by some guy about a week ago, maced, filled out a report, whole big thing.&#8221;</p>
<p>&#8220;Yes, and how can I help you?&#8221;&#8232;</p>
<p>&#8220;Well&#8230;I found him. On Facebook. Found his name, his school, everything.&#8221;</p>
<p>&#8220;&#8230;Oh&#8230;well&#8230;uh&#8230;give me all your information.&#8221;&#8232;&#8232;</p>
<p>After giving all my information, I finally begin to read the post. Most comments are boring, or claims of having been robbed as well, but one caught my eye:</p>
<p>&#8232;&#8232;&#8221;I have his fingerprints all over the laptop he tried to steal and his phone!&#8221;&#8232;&#8232;</p>
<p>I couldn&#8217;t help but think to myself, &#8220;man, it would be funny if that were mine.&#8221;</p>
<p>I read a little further.&#8232;&#8232; &#8220;It&#8217;s a really nice Motorola, probably stolen.&#8221;</p>
<p>&#8220;&#8232;&#8232;Having recently been robbed of a &#8216;really nice Motorola,'&#8221; I clicked on her profile and found her employer. &#8232;&#8232;They directed me to her other job, and she answered.&#8232;&#8232;</p>
<p>&#8220;Hey, we are about to have a weird conversation and I&#8217;m so sorry,&#8221; I said. &#8220;The Motorola he dropped, was it a dark blue Nexus 6 with a two-piece white case that has Project Fi written in the lower right corner, blue power button and green volume rocker, a glass screen-protector on the front with a small chip in the lower-left?&#8221;&#8232;&#8232;</p>
<p>&#8220;Actually&#8230;yeah, it is. How did you know?&#8221;</p>
<p>&#8232;&#8232;&#8221;That is my phone. He stole it from me and then, apparently, had it on him when he tried to rob you.</p>
<p>We talked for a bit, agreed to meet the next day at the police station, but not before I find out she appeared on Fox News.&#8232;&#8232;</p>
<p>Of course, I searched for the video, and, of course, I found it. And then life just got better.&#8232;&#8232;</p>
<p>I was robbed on Nov. 4. She encountered him on Nov. 5 when he met with her and her boyfriend to &#8220;buy&#8221; her laptop.&#8232;&#8232;</p>
<p>They let him sit in the backseat of their car while showing him the laptop, and when her boyfriend asked for the money: he was pepper-sprayed.&#8232;&#8232;</p>
<p>She jumped out of the car, the would-be robber attempted to do the same. He failed, though, as her backdoor locks had been broken for months.&#8232;&#8232;</p>
<p>It was at this point she whipped open the door, pulled out her own mace, and began spraying him directly in the eyes. Not content to simply blind him, she then pulled out her stun-gun and began tasing him while spraying enough pepper-spray to empty the bottle.</p>
<p>&#8232;&#8232;Neighbors heard screaming, came out to see what the commotion is, which distracted her enough to give her assailant time to escape.&#8232;&#8232;</p>
<p>Less than 24 hours after I had been maced, my attacker got everything that was coming to him, and tased on top of that.&#8232;&#8232;</p>
<p>The next day, we met at the station, the cops kept my phone as evidence, and I learn the rest of the story.&#8232;&#8232;</p>
<p>An hour after he maced her boyfriend, he messaged her, not realizing who she was, attempting to set up a meeting to &#8220;buy&#8221; her laptop.</p>
<p>&#8232;&#8232;Two days later, I called the station&#8217;s front desk, and the Ogden police&#8217;s version of Toby answered. I explained I was hoping to get my phone back.</p>
<p>&#8232;&#8232;&#8221;Alright,&#8221; he said, with a slow, somber inflection, &#8220;we are open until 4:30, can you be here by then?&#8221;&#8232;</p>
<p>&#8220;Sure, I mean I can get there in like a half-hour.&#8221;&#8232;</p>
<p>&#8220;Ok, then just come here and we can give you your phone.&#8221;&#8232;&#8232;</p>
<p>I showed up, I&#8217;m handed my phone. The phone I hate, the one I&#8217;m bored of, has become the most beautiful sight and most interesting thing I own.&#8232;&#8232;</p>
<p>I got home, changed my ringtone, and the next day I headed into work. As the meeting drew to a close, I have my assistant call my phone, and the song &#8220;Reunited&#8221; begins to play.&#8232;&#8232;</p>
<p>And so ends the Saga of the Motorola. A hateful phone I&#8217;m stuck with until after court, and that is assuming my (eventually thwarted) robber is ever caught.&#8232;&#8232;</p>
<p>The moral of the story? Use the Ogden Exchange Zone found in front of the Francom Public Safety Building on 2186 Lincoln Avenue, downtown. &#8232;&#8232;</p>
<p>It is well-lit, has cameras everywhere and exists for just such an occasion.</p>
			</div><!-- .entry-content -->
	
	<div class="post-social">
		<span> Share: </span>
		<a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fsignpost.mywebermedia.com%2F%3Fp%3D117553&#038;text=Check%20out%20what%20I%20found%20on%20The%20Signpost%3A" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://signpost.mywebermedia.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fsignpost.mywebermedia.com%2F%3Fp%3D117553&#038;t=The%20Motorola%20Epic&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fsignpost.mywebermedia.com%2F%3Fp%3D117553&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fsignpost.mywebermedia.com%2Fwp-content%2Fuploads%2Fsites%2F2%2F2017%2F11%2F8-22-Josh-Column-Sara-Parker-9898.jpg&#038;p&#091;title&#093;=The%20Motorola%20Epic" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://signpost.mywebermedia.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fsignpost.mywebermedia.com%2F%3Fp%3D117553" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://signpost.mywebermedia.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a>	</div>

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="http://signpost.mywebermedia.com/category/editorial/columns/" rel="category tag">Columns</a>, <a href="http://signpost.mywebermedia.com/category/mobile/" rel="category tag">Mobile</a>, <a href="http://signpost.mywebermedia.com/category/editorial/" rel="category tag">Opinion</a></span><span class="tags-links">Tagged <a href="http://signpost.mywebermedia.com/tag/dumb-people-doing-stupid-things/" rel="tag">Dumb people doing stupid things</a>, <a href="http://signpost.mywebermedia.com/tag/fox-news/" rel="tag">Fox News</a>, <a href="http://signpost.mywebermedia.com/tag/josh-wineholt/" rel="tag">Josh Wineholt</a>, <a href="http://signpost.mywebermedia.com/tag/maced/" rel="tag">Maced</a>, <a href="http://signpost.mywebermedia.com/tag/motorola/" rel="tag">Motorola</a>, <a href="http://signpost.mywebermedia.com/tag/pepper-sprayed/" rel="tag">Pepper-sprayed</a>, <a href="http://signpost.mywebermedia.com/tag/tasered/" rel="tag">Tasered</a>, <a href="http://signpost.mywebermedia.com/tag/thieves/" rel="tag">Thieves</a></span>	</footer><!-- .entry-footer -->

</article><!-- #post-## -->


			<section class="article-post-nav">
				<div class="container">
					<div class="previous-post-link">
						<p>Previous Story</p>
						<p><a href="http://signpost.mywebermedia.com/2017/11/17/fancy-fiction-flashes-on-the-international-day-of-words/" rel="prev">Fancy fiction flashes on the International Day of Words</a></p>					</div>
					<div class="previous-post-link-icon-wrapper">
						<div class="post-link-icon-container">
							<div class="post-link-icon">
								<img src="/wp-content/themes/wmg-signpost/images/icons/icon-arrow-left.svg" alt="Arrow Left">
							</div>
						</div>
					</div>

					<div class="next-post-link">
						<p>Next Story</p>
											</div>
					<div class="next-post-link-icon-wrapper">
						<div class="post-link-icon-container">
							<div class="post-link-icon">
								<img src="/wp-content/themes/wmg-signpost/images/icons/icon-arrow-right.svg" alt="Arrow Left">
							</div>
						</div>
					</div>
				</div> <!-- .container -->
			</section>

			<section class="related-posts-section">
				<div class="container">
					<h3 class="section-title">You May Also Like...</h3>

					
				        <div class="related-post">
							<div class="related-post-thumb">
								<img width="1" height="1" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2017/11/11-18-Flash-Fiction-Contest-Source-2-of-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />							</div>

							<div class="related-post-title">
								<h2>
						            <a rel="external" href="http://signpost.mywebermedia.com/2017/11/17/fancy-fiction-flashes-on-the-international-day-of-words/">
						            	Fancy fiction flashes on the International Day of Words						            </a>
								</h2>

								<p>
									<a href="http://signpost.mywebermedia.com/category/arts_entertainment/">Arts &amp; Entertainment</a>								</p>
							</div>

							<div class="article-section-divider">
	                            <img src="/wp-content/themes/wmg-signpost/images/article-divider.svg">
	                        </div>

							<div class="related-post-content">
								<p>Your voice can be heard. Get published in The Signpost. In honor of the International Day of Words on Nov. 23, The Signpost is holding a flash fiction contest. Send [&hellip;]</p>
							</div>

							<span class="posted-on"><a href="http://signpost.mywebermedia.com/2017/11/17/fancy-fiction-flashes-on-the-international-day-of-words/" rel="bookmark"><time class="entry-date published" datetime="2017-11-17T23:37:32+00:00">November 17, 2017</time><time class="updated" datetime="2017-11-17T23:37:36+00:00">November 17, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://signpost.mywebermedia.com/author/samantha-bunderson/">Samantha Bunderson</a></span></span>				        </div>

				        
				        <div class="related-post">
							<div class="related-post-thumb">
															</div>

							<div class="related-post-title">
								<h2>
						            <a rel="external" href="http://signpost.mywebermedia.com/2017/11/17/students-go-abroad-for-enrichment/">
						            	Students go abroad for enrichment						            </a>
								</h2>

								<p>
									<a href="http://signpost.mywebermedia.com/category/news/culturediversity/">Culture/Diversity</a>								</p>
							</div>

							<div class="article-section-divider">
	                            <img src="/wp-content/themes/wmg-signpost/images/article-divider.svg">
	                        </div>

							<div class="related-post-content">
								<p>Studying abroad allows students to step away from traditional education within the United States and into far off lands where the culture is rich and dreams of traveling are fulfilled, [&hellip;]</p>
							</div>

							<span class="posted-on"><a href="http://signpost.mywebermedia.com/2017/11/17/students-go-abroad-for-enrichment/" rel="bookmark"><time class="entry-date published" datetime="2017-11-17T23:29:17+00:00">November 17, 2017</time><time class="updated" datetime="2017-11-17T23:29:22+00:00">November 17, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://signpost.mywebermedia.com/author/stefany-marquez/">Stefany Marquez</a></span></span>				        </div>

				        
				        <div class="related-post">
							<div class="related-post-thumb">
								<img width="1" height="1" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2017/11/7A8BFD18-C635-447E-89D4-9EA5172F9923.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />							</div>

							<div class="related-post-title">
								<h2>
						            <a rel="external" href="http://signpost.mywebermedia.com/2017/11/17/native-symposium-keynote-highlights-civility-2/">
						            	Native Symposium Keynote highlights civility						            </a>
								</h2>

								<p>
									<a href="http://signpost.mywebermedia.com/category/news/events/">Campus Events</a>								</p>
							</div>

							<div class="article-section-divider">
	                            <img src="/wp-content/themes/wmg-signpost/images/article-divider.svg">
	                        </div>

							<div class="related-post-content">
								<p>Dr. Cassandra Manuelito-Kerkvliet came to Weber State to give a keynote address sharing personal stories about civility for the 12th Annual Native Symposium. Manuelito-Kerkliet is the first Native American woman [&hellip;]</p>
							</div>

							<span class="posted-on"><a href="http://signpost.mywebermedia.com/2017/11/17/native-symposium-keynote-highlights-civility-2/" rel="bookmark"><time class="entry-date published" datetime="2017-11-17T23:26:56+00:00">November 17, 2017</time><time class="updated" datetime="2017-11-17T23:27:03+00:00">November 17, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://signpost.mywebermedia.com/author/kimberlee-brosius/">Kimberlee Brosius</a></span></span>				        </div>

				        				</div>
			</section>

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/18/the-motorola-epic/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://signpost.mywebermedia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">

				<label class="cptch_label" for="cptch_input_69"><span class="cptch_span">t&#119;o</span>

					<span class="cptch_span">&nbsp;&times;&nbsp;</span>

					<span class="cptch_span">o&#110;e</span>

					<span class="cptch_span">&nbsp;=&nbsp;</span>

					<span class="cptch_span"><input id="cptch_input_69" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>

					<input type="hidden" name="cptch_result" value="P6E=" /><input type="hidden" name="cptch_time" value="1510969897" />

					<input type="hidden" name="cptch_form" value="wp_comments" />

				</label><span class="cptch_reload_button_wrap hide-if-no-js">

					<noscript>

						<style type="text/css">

							.hide-if-no-js {

								display: none !important;

							}

						</style>

					</noscript>

					<span class="cptch_reload_button dashicons dashicons-update"></span>

				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='117553' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8f3cfb8638" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="49"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	</div> <!-- #site-wrapper -->


<footer id="primary-footer">
    <div class="container">
        <div id="footer-branding">
            <a href="http://mywebermedia.com/" title="My Weber Media">
                <img class="footer-logo" src="/wp-content/themes/wmg-mywebermedia/images/black-logo.png">
            </a>
            <p>Weber Media Group © 2015. All Rights Reserved.</p>
        </div>

        <ul id="footer-netlinks">
            <li>
                <a href="https://www.facebook.com/WSUSignpost" title="Facebook">
                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-facebook.svg">
                </a>
            </li>
            <li>
                <a href="https://twitter.com/wsusignpost" title="Twitter">
                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-twitter.svg">
                </a>
            </li>
            <li>
                <a href="/feed/" title="Feed">
                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-feed.svg">
                </a>
            </li>
        </ul>

        <div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-85155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-85155"><a href="http://signpost.mywebermedia.com/">Home</a></li>
<li id="menu-item-85154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85154"><a href="http://signpost.mywebermedia.com/about-us/">About Us</a></li>
<li id="menu-item-86951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-86951"><a>Advertising</a>
<ul  class="sub-menu">
	<li id="menu-item-86952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86952"><a href="http://signpost.mywebermedia.com/advertising-information/">Advertising Information</a></li>
	<li id="menu-item-86955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86955"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2015/10/schedule.png">Publication Calendar</a></li>
	<li id="menu-item-86954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86954"><a href="http://signpost.mywebermedia.com/online-advertising-rates/">Online Advertising Rates</a></li>
	<li id="menu-item-86953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86953"><a href="http://signpost.mywebermedia.com/print-rate-sheet/">Print Rate Sheet</a></li>
</ul>
</li>
<li id="menu-item-85153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85153"><a href="http://signpost.mywebermedia.com/wp-admin/">Login</a></li>
</ul></div>
        <div id="footer-nav-trigger">
            <img src="/wp-content/themes/wmg-signpost/images/icons/icon-menu.png">
        </div>
    </div> <!-- .container -->
</footer>

<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/signpost.mywebermedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/signpost.mywebermedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/scripts/vendors/jquery.flexslider-min.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/js/imgLiquid-min.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/scripts/main.js?ver=20150812'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/comment-reply.min.js?ver=9a97ea62c6b3b361ec3b543254e45ff9'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"d20beb0c0d","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"d20beb0c0d","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/wp-embed.min.js?ver=9a97ea62c6b3b361ec3b543254e45ff9'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"1c7fd6ce25","ajaxurl":"http:\/\/signpost.mywebermedia.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/captcha/js/front_end_script.js?ver=9a97ea62c6b3b361ec3b543254e45ff9'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 12000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->


<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</body>
</html>
