<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://signpost.mywebermedia.com/xmlrpc.php">

    <title>The Signpost guide to the Olympics | Signpost</title>

<!-- All in One SEO Pack 2.4.4.1 by Michael Torbert of Semper Fi Web Design[344,402] -->
<link rel="canonical" href="http://signpost.mywebermedia.com/2018/02/14/the-signpost-guide-to-the-olympics-3/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Signpost &raquo; Feed" href="http://signpost.mywebermedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Signpost &raquo; Comments Feed" href="http://signpost.mywebermedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Signpost &raquo; The Signpost guide to the Olympics Comments Feed" href="http://signpost.mywebermedia.com/2018/02/14/the-signpost-guide-to-the-olympics-3/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/signpost.mywebermedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e8b74b66358759c7a33656c0e60efdb2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='radio-style-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/codescar-radio-widget/radio-style.css?ver=e8b74b66358759c7a33656c0e60efdb2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=e8b74b66358759c7a33656c0e60efdb2' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=e8b74b66358759c7a33656c0e60efdb2' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/radiodj/style.css?ver=e8b74b66358759c7a33656c0e60efdb2' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=e8b74b66358759c7a33656c0e60efdb2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://signpost.mywebermedia.com/wp-includes/css/dashicons.min.css?ver=e8b74b66358759c7a33656c0e60efdb2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='staffer-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/staffer/public/css/staffer-styles.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='display-authors-widget-styles-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/display-authors-widget/css/display-authors-widget.css?ver=20141604' type='text/css' media='all' />
<link rel='stylesheet' id='wmg-signpost-style-css'  href='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/style.css?ver=e8b74b66358759c7a33656c0e60efdb2' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=e8b74b66358759c7a33656c0e60efdb2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=e8b74b66358759c7a33656c0e60efdb2' type='text/css' media='all' />
<link rel='stylesheet' id='wpwb-frontend-css-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/wp-widget-bundle/assets/css/wpwb-frontend-css.css?ver=e8b74b66358759c7a33656c0e60efdb2' type='text/css' media='all' />
<link rel='stylesheet' id='wpwb-owl-carousel-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/wp-widget-bundle/assets/css/wpwb-owl-carousel.css?ver=e8b74b66358759c7a33656c0e60efdb2' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='easy-image-gallery-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/easy-image-gallery/includes/css/easy-image-gallery.css?ver=1.2' type='text/css' media='screen' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/easy-image-gallery/includes/lib/prettyphoto/prettyPhoto.css?ver=1.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/codescar-radio-widget/radio-js.js?ver=e8b74b66358759c7a33656c0e60efdb2'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/wp-a11y.min.js?ver=e8b74b66358759c7a33656c0e60efdb2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/signpost.mywebermedia.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/signpost.mywebermedia.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/signpost.mywebermedia.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cwStaffer = {"plugin_path":"http:\/\/signpost.mywebermedia.com\/wp-content\/plugins\/staffer\/public\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/staffer/public/js/staffer-scripts.js?ver=2.1.0'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/wp-widget-bundle/assets/js/wpwb-owl-carousel.js?ver=e8b74b66358759c7a33656c0e60efdb2'></script>
<link rel='https://api.w.org/' href='http://signpost.mywebermedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://signpost.mywebermedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://signpost.mywebermedia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Outdoor Weber offers $30,000 to think outside the box' href='http://signpost.mywebermedia.com/2018/02/09/outdoor-weber-offers-30000-to-think-outside-the-box/' />
<link rel='next' title='Celebrating musical diversity through Zumba' href='http://signpost.mywebermedia.com/2018/02/15/celebrating-musical-diversity-through-zumba/' />

<link rel='shortlink' href='http://signpost.mywebermedia.com/?p=118455' />
<link rel="alternate" type="application/json+oembed" href="http://signpost.mywebermedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsignpost.mywebermedia.com%2F2018%2F02%2F14%2Fthe-signpost-guide-to-the-olympics-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://signpost.mywebermedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsignpost.mywebermedia.com%2F2018%2F02%2F14%2Fthe-signpost-guide-to-the-olympics-3%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:1200px; height:100%; max-height:100px; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//signpost.mywebermedia.com/?wordfence_lh=1&hid=9A793DA2242B7929DD8E5EC5E080CF6D');
</script><script>
            WP_VIDEO_LIGHTBOX_VERSION="1.8.5";
            WP_VID_LIGHTBOX_URL="http://signpost.mywebermedia.com/wp-content/plugins/wp-video-lightbox";
                        function wpvl_paramReplace(name, string, value) {
                // Find the param with regex
                // Grab the first character in the returned string (should be ? or &)
                // Replace our href string with our new value, passing on the name and delimeter

                var re = new RegExp("[\?&]" + name + "=([^&#]*)");
                var matches = re.exec(string);
                var newString;

                if (matches === null) {
                    // if there are no params, append the parameter
                    newString = string + '?' + name + '=' + value;
                } else {
                    var delimeter = matches[0].charAt(0);
                    newString = string.replace(re, delimeter + name + "=" + value);
                }
                return newString;
            }
            </script>
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
			
			<style type="text/css">
				div.wpwb_container {
					background: #ffffff;
				}
				div.wpwb_container div.wpwb_wiget_title, div.wpwb_post_container div.wpwb_wiget_title, div.wpwb_container div.wpwb_contant div.wpwb_login_form input.wpwb_button_style, div.wpwb_container div.wpwb_contant div.wpwb_registration_form input.wpwb_button_style, div.wpwb_container div.wpwb_contant ul.wpwb-flip-navigation li.selected a, div.wpwb_container div.wpwb_contant ul.wpwb-flip-navigation li a:hover {
					background: #189AC9;
				}
				div.wpwb_container div.wpwb_contant div.wpwb-login-form label.wpwb-login-field-icon, div.wpwb_post_container div.wpwb_post_contant span.wpwb-field-icon {
					color: #189AC9;
				}
				div.wpwb_container div.wpwb_wiget_title h1, div.wpwb_post_container div.wpwb_wiget_title h1 {				
					font-size: 25px;
					text-transform: uppercase;
					color: #ffffff;
				}
            </style>
            
            <script type="text/javascript">
				jQuery(document).ready(function($){
					$(".wpwb-ca-container").WPWB_OWL_CAROUSEL({
						singleItem : true,
						slideSpeed : 1000,
						paginationSpeed : 1000,
						rewindSpeed : 1000,
						autoPlay : 1,
						stopOnHover : 1,
						navigation : 1,
						rewindNav : 1,
						pagination : 1,
						paginationNumbers: ,
						mouseDrag : 1,
						autoHeight : 1					});
				});	
            </script>
            
			<!-- BEGIN GADWP v5.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75234307-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Signpost"/>
  <meta property="og:title" content="The Signpost guide to the Olympics"/>
  <meta property="og:url" content="http://signpost.mywebermedia.com/2018/02/14/the-signpost-guide-to-the-olympics-3/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="When fans around the world tune into the Olympics, they are looking for elite physical challenges that are rich in history. Two oft-forgotten events at the Pyeongchang Olympics that are rich in history and require both snow mobility and hunting skills are biathlon and the nordic combined.
Originatin"/>
  <meta property="og:image" content="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2018/02/sports-oly-nor-individual-19-la.jpg"/>
  <meta property="og:image:width" content="2506"/>
  <meta property="og:image:height" content="3000"/>
  <meta property="article:published_time" content="2018-02-14T23:33:04+00:00"/>
  <meta property="article:modified_time" content="2018-02-14T23:33:12+00:00" />
  <meta property="og:updated_time" content="2018-02-14T23:33:12+00:00" />
  <meta property="article:section" content="Mobile"/>
  <meta property="article:section" content="Sports"/>
  <meta property="article:publisher" content="https://www.facebook.com/WSUSignpost/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="The Signpost guide to the Olympics"/>
  <meta itemprop="headline" content="The Signpost guide to the Olympics"/>
  <meta itemprop="description" content="When fans around the world tune into the Olympics, they are looking for elite physical challenges that are rich in history. Two oft-forgotten events at the Pyeongchang Olympics that are rich in history and require both snow mobility and hunting skills are biathlon and the nordic combined.
Originatin"/>
  <meta itemprop="image" content="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2018/02/sports-oly-nor-individual-19-la.jpg"/>
  <meta itemprop="datePublished" content="2018-02-14"/>
  <meta itemprop="dateModified" content="2018-02-14T23:33:12+00:00" />
  <meta itemprop="author" content="Jake Mcmahon"/>
  <!--<meta itemprop="publisher" content="Signpost"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="The Signpost guide to the Olympics"/>
  <meta name="twitter:url" content="http://signpost.mywebermedia.com/2018/02/14/the-signpost-guide-to-the-olympics-3/"/>
  <meta name="twitter:description" content="When fans around the world tune into the Olympics, they are looking for elite physical challenges that are rich in history. Two oft-forgotten events at the Pyeongchang Olympics that are rich in history and require both snow mobility and hunting skills are biathlon and the nordic combined.
Originatin"/>
  <meta name="twitter:image" content="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2018/02/sports-oly-nor-individual-19-la.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@https://twitter.com/WSUSignpost"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.2.3.1 -->
	
    
    <link href="/wp-content/themes/wmg-signpost/css/alt-style.css" rel="stylesheet" type="text/css">

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'> </script>
<script type='text/javascript'> GS_googleAddAdSenseService("ca-pub-9611857892612150"); GS_googleEnableAllServices(); </script>
<script type='text/javascript'> GA_googleAddSlot("ca-pub-9611857892612150", "POA_160x600"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_250x250"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x250");GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x60"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x600"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_728x90"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_120x240"); </script>
<script type='text/javascript'> GA_googleFetchAds(); </script>

</head>
<script type='text/javascript' src='http://mywebermedia.com/wp-content/themes/wmg-kwcr/js/swfobject.js?ver=3.5.1'></script>

<body class="post-template-default single single-post postid-118455 single-format-standard do-etfw group-blog">

	<header id="global-header">
	    <div class="container">
	        <div id="global-branding">
	            <a href="http://mywebermedia.com/" title="My Weber Media">
 	   <img src="/wp-content/themes/wmg-mywebermedia/images/MWM_header_logo.png">	
	            </a>
	        </div>
	        
	        <div id="radioStats">
	        	<img src="/wp-content/themes/wmg-kwcr/images/icons/icon-now-playing.svg" class="icon-now-playing">
	        	<span class="now-playing">NOW PLAYING: </span><span class="title-playing"></span>
	        	<img src="/wp-content/themes/wmg-kwcr/images/icons/icon-play.svg" class="icon-play pause" id="radioPlaybutton"><!--<img src="/wp-content/themes/wmg-kwcr/images/icons/icon-volume.svg" class="icon-volume">-->
	        	<div id="myContent">
			    </div>
	        </div>
	
	        <nav id="global-nav">
	            <li><a href="http://studio76.mywebermedia.com/" title="Home">Studio76</a></li>
	            <li><a href="http://kwcr.mywebermedia.com/" title="KWCR">KWCR</a></li>
	            <li class="active"><a href="http://signpost.mywebermedia.com/" title="The Signpost">The Signpost</a></li>
	            <li><a href="http://ogdenpeakcommunications.mywebermedia.com/" title="Ogden Peak Communication">Ogden Peak Communications</a></li>
	        </nav>
	
	        <div id="global-nav-trigger">
	            <p><img src="/wp-content/themes/wmg-signpost/images/icons/icon-menu.png" width="25px"></p>
	        </div>
	    </div> <!-- .container -->
	</header>

	<header id="primary-header">
	    <div class="container">
	        <div id="branding">
	            <a href="/" title="The Signpost">
	                <img src="/wp-content/themes/wmg-signpost/images/logo-signpost.png" alt="The Signpost Logo">
	            </a>
	        </div>
	        
	       
	        
	        <ul id="primary-netlinks">
	            <li>
	                <a href="https://www.facebook.com/WSUSignpost" title="Facebook">
	                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-facebook.svg">
	                </a>
	            </li>
	            <li>
	                <a href="https://twitter.com/wsusignpost" title="Twitter">
	                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-twitter.svg">
	                </a>
	            </li>
	            <li>
	                <a href="http://feeds.feedburner.com/mywebermedia/pSfS" title="Feed">
	                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-feed.svg">
	                </a>
	            </li>
	        </ul>
	
	        <div class="menu-primary-nav-container"><ul id="menu-primary-nav" class="menu"><li id="menu-item-85148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-85148"><a href="http://signpost.mywebermedia.com/">Home</a></li>
<li id="menu-item-95499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-95499"><a href="http://signpost.mywebermedia.com/#/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-95500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95500"><a href="http://signpost.mywebermedia.com/about-us/">Contact Information</a></li>
	<li id="menu-item-95501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95501"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2017/04/Staff-application.pdf">Join our staff!</a></li>
</ul>
</li>
<li id="menu-item-85149" class="preventdefault menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-85149"><a href="http://signpost.mywebermedia.com/#/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-85144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85144"><a href="http://signpost.mywebermedia.com/advertising-information/">Advertising Information</a></li>
	<li id="menu-item-115788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115788"><a href="http://signpost.mywebermedia.com/print-rate-sheet/">Print Rate Sheet</a></li>
	<li id="menu-item-116439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116439"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2017/09/onlinecost2016.pdf">Online Advertising Rates</a></li>
	<li id="menu-item-94221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94221"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2018/01/Spring18.pdf">Spring 2018 Publication Calendar</a></li>
</ul>
</li>
<li id="menu-item-89852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89852"><a href="http://wsusignpost.us6.list-manage1.com/subscribe?u=ba121249098873f3b3b04508b&#038;id=93894bf384">e-News</a></li>
<li id="menu-item-85151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85151"><a href="http://signpost.mywebermedia.com/wp-admin/">Log In</a></li>
</ul></div>	        <div id="search-container">
		        <img class="search-icon" src="/wp-content/themes/wmg-signpost/images/search-icon.svg">
		        <form class="search-form" method="get" id="searchform" class="submit-btn" action="http://signpost.mywebermedia.com/">
							<div>
								<input type="text" size="18" value="" name="s" id="s" class="submit-btn"/>
							</div>
						</form>
	        </div>
	
	        <div id="primary-nav-trigger">
	            <img src="/wp-content/themes/wmg-signpost/images/icons/icon-menu.png">
	        </div>
	    </div> <!-- .container -->
	</header>
	<div class="stop_the_jump"></div>

<div id="site-wrapper">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-118455" class="post-118455 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile category-sports tag-2018-winter-olympic-games tag-2018-winter-olympics tag-biathlon tag-cross-country-skiing-2 tag-cross-country-skiing tag-jake-mcmahon tag-nordic-combined tag-norway tag-olympics tag-pyeongchang tag-pyeongchang-games tag-pyeongchang-south-korea tag-scandinavia tag-usa">

	<header class="entry-header">
		<div class="entry-meta">
			<h1 class="entry-title">The Signpost guide to the Olympics</h1>			<span class="posted-on"><a href="http://signpost.mywebermedia.com/2018/02/14/the-signpost-guide-to-the-olympics-3/" rel="bookmark"><time class="entry-date published" datetime="2018-02-14T23:33:04+00:00">February 14, 2018</time><time class="updated" datetime="2018-02-14T23:33:12+00:00">February 14, 2018</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://signpost.mywebermedia.com/author/jake-mcmahon-2/">Jake Mcmahon</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="article-featured-slider-wrapper">

        <!-- Article Featured Slider -->
        
    </div>

	<div class="entry-content">
				<p>When fans around the world tune into the Olympics, they are looking for elite physical challenges that are rich in history. Two oft-forgotten events at the Pyeongchang Olympics that are rich in history and require both snow mobility and hunting skills are biathlon and the nordic combined.</p>
<p>Originating from Scandinavia and Norway respectively, both events are practiced and competed in by scores of athletes from nations around the globe. Competition has already arisen in the 2018 games, with each athlete aiming to reach the winning podium.</p>
<p>The Biathlon features both skiing and shooting, as skiers race cross-country style toward a destination, only to reach a podium in which they must take a rifle and hit a target both standing up and laying down.</p>
<figure id="attachment_118457" style="max-width: 855px" class="wp-caption aligncenter"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2018/02/sports-oly-nor-individual-19-la.jpg" rel="attachment wp-att-118457"><img alt="SPORTS OLY-NOR-INDIVIDUAL 19 LA" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2018/02/sports-oly-nor-individual-19-la-855x1024.jpg" data-uniq-id="c8d2f" width="855" height="1024" class="aligncenter wp-image-118457 size-large" /></a><figcaption class="wp-caption-text">The USA&#39;s Johnny Spillane, right, and Italy&#39;s Alessandro Pittin look over as France&#39;s Jason Lamy Chappuis passes them to win the gold medal in the 10k cross country race of the Nordic Combined at the 2010 Winter Olympics in Whistler, British Columbia, Canada, Sunday, February 14, 2010. Spillane won the silver. (Wally Skalij/Los Angeles Times/MCT)</figcaption></figure>
<p>Historians believe to have traced the sport down to a Scandinavian origination, as hunters would use skis to chase their prey while they had their gun strapped over their back. When they got close enough, they would stop and fire at their target.</p>
<p>Per the official Olympic website, &#8220;Biathlon-type events in Scandinavia are known to have been held as early as the 18th century.&#8221;</p>
<p>In modern times, when not being competed in via the Olympics, it mainly serves as a military training method.</p>
<p>In all events, athletes race around a closed course and stop at certain portions within the track to hit five targets with their guns from 50 meters away. Misses can result in penalties, and for the penalty, the athletes have time added to their finishing times.</p>
<p>Overall, to get the best score and win the event, athletes or teams must get around the track the fastest while hitting the target as often as possible.</p>
<p>In Pyeongchang, there will be five men&#8217;s and women&#8217;s individual and team races, as well as mixed and single mixed relays featuring both genders.</p>
<p>Team USA brought 10 athletes to the games in Biathlon. The entire team is from the northeast, except for a competitor from Minnesota and another from California. The United States has never won a medal in the biathlon.</p>
<figure id="attachment_118458" style="max-width: 1024px" class="wp-caption aligncenter"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2018/02/sports-oly-bia-15kmass-1-tb.jpg" rel="attachment wp-att-118458"><img alt="SPORTS OLY-BIA-15KMASS 1 TB" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2018/02/sports-oly-bia-15kmass-1-tb-1024x740.jpg" data-uniq-id="00eec" width="1024" height="740" class="aligncenter wp-image-118458 size-large" /></a><figcaption class="wp-caption-text">Tim Burke of the USA skis during the men&#39;s 15K mass start biathlon at the Laura Cross-Country Ski and Biathlon Center at the Winter Olympics in Sochi, Russia, Tuesday, Feb. 18, 2014. Burke was the fastest American competitor in 21st place. (Brian Cassella/Chicago Tribune/MCT)</figcaption></figure>
<p>Not to be outdone, nordic combined requires the ability to hit a large jump while on skis and then trek a certain distance cross-country style to win the event.</p>
<p>An original Olympic sport, nordic combined is thought to have originated in Norway, as it is a Norwegian national pastime.</p>
<p>Historically speaking, they have also been the most successful nation in nordic combined when competing in the Olympics.</p>
<p>Starting with the jump, athletes who propel themselves the farthest get to start the cross-country section first.</p>
<p>The initial jump is scored by a table of judges, and athletes must strategize their jump based on the elements in order to get the farthest. They do this because any head start in the long trek on skis can help.</p>
<p>The overall event score is based both on overall times in the cross-country section and the score of the initial jump. The combination of the two is a score determined by a mathematical equation called The Gunderson Method.</p>
<p>The format is set up for individual events, team events, as well as mixed events. In Pyeongchang, the world will see ski jumping K90 (70M), team/4X5 KM and Sprint K120 for men, as well as the nordic mixed team NH/3X3.3KM.</p>
<p>Team USA has sent five athletes to compete in the nordic combined in Pyeongchang. Four of them are from Steamboat Springs, Colorado and the other is from Wisconsin.</p>
<p>Although they may not feature the flash and pomp of events based on elegance or trickery, both sports hold historic significance and require athletes to compete at the highest level in a multitude of athletic endeavors.</p>
<p></p>
                <ul class="image-gallery ">
                                    </ul>
    			</div><!-- .entry-content -->
	
	<div class="post-social">
		<span> Share: </span>
		<a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fsignpost.mywebermedia.com%2F%3Fp%3D118455&#038;text=Check%20out%20what%20I%20found%20on%20The%20Signpost%3A" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://signpost.mywebermedia.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fsignpost.mywebermedia.com%2F%3Fp%3D118455&#038;t=The%20Signpost%20guide%20to%20the%20Olympics&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fsignpost.mywebermedia.com%2F%3Fp%3D118455&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fsignpost.mywebermedia.com%2Fwp-content%2Fuploads%2Fsites%2F2%2F2018%2F02%2Fsports-oly-nor-individual-19-la.jpg&#038;p&#091;title&#093;=The%20Signpost%20guide%20to%20the%20Olympics" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://signpost.mywebermedia.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fsignpost.mywebermedia.com%2F%3Fp%3D118455" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://signpost.mywebermedia.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a>	</div>

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="http://signpost.mywebermedia.com/category/mobile/" rel="category tag">Mobile</a>, <a href="http://signpost.mywebermedia.com/category/sports/" rel="category tag">Sports</a></span><span class="tags-links">Tagged <a href="http://signpost.mywebermedia.com/tag/2018-winter-olympic-games/" rel="tag">2018 Winter Olympic Games</a>, <a href="http://signpost.mywebermedia.com/tag/2018-winter-olympics/" rel="tag">2018 Winter Olympics</a>, <a href="http://signpost.mywebermedia.com/tag/biathlon/" rel="tag">Biathlon</a>, <a href="http://signpost.mywebermedia.com/tag/cross-country-skiing-2/" rel="tag">Cross Country Skiing</a>, <a href="http://signpost.mywebermedia.com/tag/cross-country-skiing/" rel="tag">Cross-Country Skiing</a>, <a href="http://signpost.mywebermedia.com/tag/jake-mcmahon/" rel="tag">Jake McMahon</a>, <a href="http://signpost.mywebermedia.com/tag/nordic-combined/" rel="tag">Nordic Combined</a>, <a href="http://signpost.mywebermedia.com/tag/norway/" rel="tag">Norway</a>, <a href="http://signpost.mywebermedia.com/tag/olympics/" rel="tag">olympics</a>, <a href="http://signpost.mywebermedia.com/tag/pyeongchang/" rel="tag">Pyeongchang</a>, <a href="http://signpost.mywebermedia.com/tag/pyeongchang-games/" rel="tag">Pyeongchang Games</a>, <a href="http://signpost.mywebermedia.com/tag/pyeongchang-south-korea/" rel="tag">Pyeongchang, South Korea</a>, <a href="http://signpost.mywebermedia.com/tag/scandinavia/" rel="tag">Scandinavia</a>, <a href="http://signpost.mywebermedia.com/tag/usa/" rel="tag">USA</a></span>	</footer><!-- .entry-footer -->

</article><!-- #post-## -->


			<section class="article-post-nav">
				<div class="container">
					<div class="previous-post-link">
						<p>Previous Story</p>
						<p><a href="http://signpost.mywebermedia.com/2018/02/09/outdoor-weber-offers-30000-to-think-outside-the-box/" rel="prev">Outdoor Weber offers $30,000 to think outside the box</a></p>					</div>
					<div class="previous-post-link-icon-wrapper">
						<div class="post-link-icon-container">
							<div class="post-link-icon">
								<img src="/wp-content/themes/wmg-signpost/images/icons/icon-arrow-left.svg" alt="Arrow Left">
							</div>
						</div>
					</div>

					<div class="next-post-link">
						<p>Next Story</p>
						<p><a href="http://signpost.mywebermedia.com/2018/02/15/celebrating-musical-diversity-through-zumba/" rel="next">Celebrating musical diversity through Zumba</a></p>					</div>
					<div class="next-post-link-icon-wrapper">
						<div class="post-link-icon-container">
							<div class="post-link-icon">
								<img src="/wp-content/themes/wmg-signpost/images/icons/icon-arrow-right.svg" alt="Arrow Left">
							</div>
						</div>
					</div>
				</div> <!-- .container -->
			</section>

			<section class="related-posts-section">
				<div class="container">
					<h3 class="section-title">You May Also Like...</h3>

					
				        <div class="related-post">
							<div class="related-post-thumb">
								<img width="1" height="1" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2018/02/Computer-graphic.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />							</div>

							<div class="related-post-title">
								<h2>
						            <a rel="external" href="http://signpost.mywebermedia.com/2018/02/15/computing-english-and-communicating-through-code/">
						            	Computing English and communicating through code						            </a>
								</h2>

								<p>
									<a href="http://signpost.mywebermedia.com/category/editorial/columns/">Columns</a>								</p>
							</div>

							<div class="article-section-divider">
	                            <img src="/wp-content/themes/wmg-signpost/images/article-divider.svg">
	                        </div>

							<div class="related-post-content">
								<p>The arts and sciences are thought to be opposed. It is a simple case of being either right-brained or left-brained, and people are meant to do one or the other. [&hellip;]</p>
							</div>

							<span class="posted-on"><a href="http://signpost.mywebermedia.com/2018/02/15/computing-english-and-communicating-through-code/" rel="bookmark"><time class="entry-date published" datetime="2018-02-15T02:50:43+00:00">February 15, 2018</time><time class="updated" datetime="2018-02-15T02:50:51+00:00">February 15, 2018</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://signpost.mywebermedia.com/author/sierra-hawkins/">Sierra Hawkins</a></span></span>				        </div>

				        
				        <div class="related-post">
							<div class="related-post-thumb">
								<img width="1" height="1" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2018/02/8d3e11fa-67ec-45a8-a4c3-4f1295afd464.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />							</div>

							<div class="related-post-title">
								<h2>
						            <a rel="external" href="http://signpost.mywebermedia.com/2018/02/15/promontory-landfill-discussion-raises-environmental-concerns/">
						            	Promontory Landfill discussion raises environmental concerns						            </a>
								</h2>

								<p>
									<a href="http://signpost.mywebermedia.com/category/news/events/">Campus Events</a>								</p>
							</div>

							<div class="article-section-divider">
	                            <img src="/wp-content/themes/wmg-signpost/images/article-divider.svg">
	                        </div>

							<div class="related-post-content">
								<p>Weber State University hosted an event with the Friends of Great Salt Lake group designed to give individuals more information about the Promontory Landfill project on the shores of the [&hellip;]</p>
							</div>

							<span class="posted-on"><a href="http://signpost.mywebermedia.com/2018/02/15/promontory-landfill-discussion-raises-environmental-concerns/" rel="bookmark"><time class="entry-date published" datetime="2018-02-15T02:39:36+00:00">February 15, 2018</time><time class="updated" datetime="2018-02-15T02:39:43+00:00">February 15, 2018</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://signpost.mywebermedia.com/author/joe-traub/">Joe Traub</a></span></span>				        </div>

				        
				        <div class="related-post">
							<div class="related-post-thumb">
								<img width="1" height="1" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2018/02/sports-xfl-1-or.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />							</div>

							<div class="related-post-title">
								<h2>
						            <a rel="external" href="http://signpost.mywebermedia.com/2018/02/15/the-xfl-rises-from-the-annals-of-history/">
						            	The XFL rises from the annals of history						            </a>
								</h2>

								<p>
									<a href="http://signpost.mywebermedia.com/category/sports/football/">Football</a>								</p>
							</div>

							<div class="article-section-divider">
	                            <img src="/wp-content/themes/wmg-signpost/images/article-divider.svg">
	                        </div>

							<div class="related-post-content">
								<p>For weeks, an announcement was prepared. The only public news was that it would be made by WWE President Vince McMahon on Jan. 27. When the day came, McMahon let [&hellip;]</p>
							</div>

							<span class="posted-on"><a href="http://signpost.mywebermedia.com/2018/02/15/the-xfl-rises-from-the-annals-of-history/" rel="bookmark"><time class="entry-date published" datetime="2018-02-15T01:37:14+00:00">February 15, 2018</time><time class="updated" datetime="2018-02-15T01:37:25+00:00">February 15, 2018</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://signpost.mywebermedia.com/author/harrison-epstein/">Harrison Epstein</a></span></span>				        </div>

				        				</div>
			</section>

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/14/the-signpost-guide-to-the-olympics-3/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://signpost.mywebermedia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_65"><span class="cptch_span">7</span>
					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_65" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">tw&#101;l&#118;&#101;</span>
					<input type="hidden" name="cptch_result" value="AEY=" /><input type="hidden" name="cptch_time" value="1518716206" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='118455' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="133ec3379f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="217"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	</div> <!-- #site-wrapper -->


<footer id="primary-footer">
    <div class="container">
        <div id="footer-branding">
            <a href="http://mywebermedia.com/" title="My Weber Media">
                <img class="footer-logo" src="/wp-content/themes/wmg-mywebermedia/images/black-logo.png">
            </a>
            <p>Weber Media Group © 2015. All Rights Reserved.</p>
        </div>

        <ul id="footer-netlinks">
            <li>
                <a href="https://www.facebook.com/WSUSignpost" title="Facebook">
                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-facebook.svg">
                </a>
            </li>
            <li>
                <a href="https://twitter.com/wsusignpost" title="Twitter">
                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-twitter.svg">
                </a>
            </li>
            <li>
                <a href="/feed/" title="Feed">
                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-feed.svg">
                </a>
            </li>
        </ul>

        <div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-85155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-85155"><a href="http://signpost.mywebermedia.com/">Home</a></li>
<li id="menu-item-85154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85154"><a href="http://signpost.mywebermedia.com/about-us/">About Us</a></li>
<li id="menu-item-86951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-86951"><a>Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-86952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86952"><a href="http://signpost.mywebermedia.com/advertising-information/">Advertising Information</a></li>
	<li id="menu-item-86955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86955"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2015/10/schedule.png">Publication Calendar</a></li>
	<li id="menu-item-86954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86954"><a href="http://signpost.mywebermedia.com/online-advertising-rates/">Online Advertising Rates</a></li>
	<li id="menu-item-86953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86953"><a href="http://signpost.mywebermedia.com/print-rate-sheet/">Print Rate Sheet</a></li>
</ul>
</li>
<li id="menu-item-85153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85153"><a href="http://signpost.mywebermedia.com/wp-admin/">Login</a></li>
</ul></div>
        <div id="footer-nav-trigger">
            <img src="/wp-content/themes/wmg-signpost/images/icons/icon-menu.png">
        </div>
    </div> <!-- .container -->
</footer>

<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/signpost.mywebermedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/signpost.mywebermedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/scripts/vendors/jquery.flexslider-min.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/js/imgLiquid-min.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/scripts/main.js?ver=20150812'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/comment-reply.min.js?ver=e8b74b66358759c7a33656c0e60efdb2'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"375d4b8b98","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"375d4b8b98","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/easy-image-gallery/includes/lib/prettyphoto/jquery.prettyPhoto.js?ver=1.2'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/wp-embed.min.js?ver=e8b74b66358759c7a33656c0e60efdb2'></script>
<script async="async" type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"217f16e7ee","ajaxurl":"http:\/\/signpost.mywebermedia.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/captcha/js/front_end_script.js?ver=e8b74b66358759c7a33656c0e60efdb2'></script>

							
					<script>
					  jQuery(document).ready(function() {
					    jQuery("a[rel^='prettyPhoto']").prettyPhoto({
					    	social_tools : false,
					    	show_title : false
					    });
					  });
					</script>

					
				
    
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 12000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->


<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</body>
</html>
