<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://signpost.mywebermedia.com/xmlrpc.php">

    <title>Ogden’s Nature Center brings people together with birdhouses | Signpost</title>

		<!-- All in One SEO 4.0.15 -->
		<link rel="canonical" href="http://signpost.mywebermedia.com/2021/03/01/ogdens-nature-center-brings-people-together-with-birdhouses/" />
		<meta property="og:site_name" content="Signpost | We bring you the news at Weber State University in Ogden, Utah." />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Ogden’s Nature Center brings people together with birdhouses | Signpost" />
		<meta property="og:url" content="http://signpost.mywebermedia.com/2021/03/01/ogdens-nature-center-brings-people-together-with-birdhouses/" />
		<meta property="article:published_time" content="2021-03-02T00:26:34Z" />
		<meta property="article:modified_time" content="2021-03-02T00:26:46Z" />
		<meta property="twitter:card" content="summary" />
		<meta property="twitter:domain" content="signpost.mywebermedia.com" />
		<meta property="twitter:title" content="Ogden’s Nature Center brings people together with birdhouses | Signpost" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Signpost &raquo; Feed" href="http://signpost.mywebermedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Signpost &raquo; Comments Feed" href="http://signpost.mywebermedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Signpost &raquo; Ogden&#8217;s Nature Center brings people together with birdhouses Comments Feed" href="http://signpost.mywebermedia.com/2021/03/01/ogdens-nature-center-brings-people-together-with-birdhouses/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.6.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-190613690-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.6.2';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-190613690-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-190613690-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-190613690-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-190613690-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-190613690-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/signpost.mywebermedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b88ed643027b2644aaf94a9e933a41da"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://signpost.mywebermedia.com/wp-includes/css/dist/block-library/style.min.css?ver=b88ed643027b2644aaf94a9e933a41da' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/radiodj/style.css?ver=b88ed643027b2644aaf94a9e933a41da' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=b88ed643027b2644aaf94a9e933a41da' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='wmg-signpost-style-css'  href='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/style.css?ver=b88ed643027b2644aaf94a9e933a41da' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=b88ed643027b2644aaf94a9e933a41da' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=b88ed643027b2644aaf94a9e933a41da' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/signpost.mywebermedia.com","hash_tracking":"false","ua":"UA-190613690-1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.6.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/signpost.mywebermedia.com","hash_tracking":"false","ua":"UA-190613690-1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://signpost.mywebermedia.com/wp-json/" /><link rel="alternate" type="application/json" href="http://signpost.mywebermedia.com/wp-json/wp/v2/posts/128467" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://signpost.mywebermedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://signpost.mywebermedia.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://signpost.mywebermedia.com/?p=128467' />
<link rel="alternate" type="application/json+oembed" href="http://signpost.mywebermedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsignpost.mywebermedia.com%2F2021%2F03%2F01%2Fogdens-nature-center-brings-people-together-with-birdhouses%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://signpost.mywebermedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsignpost.mywebermedia.com%2F2021%2F03%2F01%2Fogdens-nature-center-brings-people-together-with-birdhouses%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.16 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:1200px; height:100%; max-height:100px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-3 { margin:0px;  width:100%; max-width:600px; height:100%; max-height:900px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-8 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="google-site-verification" content="Pw9LOrw0a4geOF1ME_tLTlT0w2ZvHv97ZugKpp56O8Q" /><link rel="icon" href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2018/05/cropped-Signpost-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2018/05/cropped-Signpost-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2018/05/cropped-Signpost-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2018/05/cropped-Signpost-logo-270x270.jpg" />
    
    <link href="/wp-content/themes/wmg-signpost/css/alt-style.css" rel="stylesheet" type="text/css">
		
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'> </script>
<script type='text/javascript'> GS_googleAddAdSenseService("ca-pub-9611857892612150"); GS_googleEnableAllServices(); </script>
<script type='text/javascript'> GA_googleAddSlot("ca-pub-9611857892612150", "POA_160x600"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_250x250"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x250");GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x60"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x600"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_728x90"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_120x240"); </script>
<script type='text/javascript'> GA_googleFetchAds(); </script>
	
<!-- This is an insert for Google Ads implimented at 23:05 on 20 October, 2018. Any problems that have to do with ads will be after this implementation. -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({google_ad_client: "pub-3337006772877335", enable_page_level_ads: true});</script>
<!-- end Google Ad script-->
	
</head>
<script type='text/javascript' src='http://mywebermedia.com/wp-content/themes/wmg-kwcr/js/swfobject.js?ver=3.5.1'></script>

<body class="post-template-default single single-post postid-128467 single-format-standard group-blog">

	<header id="global-header">
	    <div class="container">
	        <div id="global-branding">
	            <a href="http://mywebermedia.com/" title="My Weber Media">
 	   <img src="/wp-content/themes/wmg-mywebermedia/images/MWM_header_logo.png">	
	            </a>
	        </div>
	        
	        <div id="radioStats">
	        	<img src="/wp-content/themes/wmg-kwcr/images/icons/icon-now-playing.svg" class="icon-now-playing">
	        	<span class="now-playing">NOW PLAYING: </span><span class="title-playing"></span>
	        	<img src="/wp-content/themes/wmg-kwcr/images/icons/icon-play.svg" class="icon-play pause" id="radioPlaybutton"><!--<img src="/wp-content/themes/wmg-kwcr/images/icons/icon-volume.svg" class="icon-volume">-->
	        	<div id="myContent">
			    </div>
	        </div>
	
	        <nav id="global-nav">
	            <li><a href="http://studio76.mywebermedia.com/" title="Home">Studio76</a></li>
	            <li><a href="http://kwcr.mywebermedia.com/" title="KWCR">KWCR</a></li>
	            <li class="active"><a href="http://signpost.mywebermedia.com/" title="The Signpost">The Signpost</a></li>
	            <li><a href="http://ogdenpeakcommunications.mywebermedia.com/" title="Ogden Peak Communication">Ogden Peak Communications</a></li>
	        </nav>
	
	        <div id="global-nav-trigger">
	            <p><img src="/wp-content/themes/wmg-signpost/images/icons/icon-menu.png" width="25px"></p>
	        </div>
	    </div> <!-- .container -->
	</header>

	<header id="primary-header">
	    <div class="container">
	        <div id="branding">
	            <a href="/" title="The Signpost">
	                <img src="/wp-content/uploads/sites/2/2018/08/Signpost-logo.jpg" alt="The Signpost Logo">
	            </a>
	        </div>
	        
	       
	        
	        <ul id="primary-netlinks">
	            <li>
	                <a href="https://www.facebook.com/WSUSignpost" title="Facebook">
	                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-facebook.svg">
	                </a>
	            </li>
	            <li>
	                <a href="https://twitter.com/wsusignpost" title="Twitter">
	                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-twitter.svg">
	                </a>
	            </li>
	            <li>
	                <a href="http://feeds.feedburner.com/mywebermedia/pSfS" title="Feed">
	                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-feed.svg">
	                </a>
	            </li>
	        </ul>
	
	        <div class="menu-primary-nav-container"><ul id="menu-primary-nav" class="menu"><li id="menu-item-85148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-85148"><a href="http://signpost.mywebermedia.com/">Home</a></li>
<li id="menu-item-125688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-125688"><a href="#">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-95500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95500"><a href="http://signpost.mywebermedia.com/about-us/">Contact Information</a></li>
</ul>
</li>
<li id="menu-item-95501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95501"><a href="#">Join our staff!</a>
<ul class="sub-menu">
	<li id="menu-item-125690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125690"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2019/05/Staff-application.pdf">Staff Application</a></li>
	<li id="menu-item-118761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118761"><a href="http://mywebermedia.com/wp-content/uploads/2021/01/EIC-Application-2021-22.pdf">Editor-in-Chief Application</a></li>
</ul>
</li>
<li id="menu-item-85149" class="preventdefault menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-85149"><a href="#">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-85144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85144"><a href="http://signpost.mywebermedia.com/advertising-information/">Advertising Information</a></li>
	<li id="menu-item-122044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122044"><a href="http://signpost.mywebermedia.com/print-rate-sheet/">The Signpost Publication Calendar</a></li>
</ul>
</li>
<li id="menu-item-89852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89852"><a href="https://forms.gle/atJjavE8D4gRwqWYA">e-News</a></li>
<li id="menu-item-85151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85151"><a href="http://signpost.mywebermedia.com/wp-admin/">Log In</a></li>
</ul></div>	        <div id="search-container">
		        <img class="search-icon" src="/wp-content/themes/wmg-signpost/images/search-icon.svg">
		        <form class="search-form" method="get" id="searchform" class="submit-btn" action="http://signpost.mywebermedia.com/">
							<div>
								<input type="text" size="18" value="" name="s" id="s" class="submit-btn" placeholder="Search our site"/ style="border-bottom: 1px solid white;">
								<!--4 Nov, 2018 Added placeholder text to facilitate easier finding of the search bar, as the text field was the same color as the background. -Nathan Beach -->
							</div>
						</form>
	        </div>
	
	        <div id="primary-nav-trigger">
	            <img src="/wp-content/themes/wmg-signpost/images/icons/icon-menu.png">
	        </div>
	    </div> <!-- .container -->
	</header>
	<div class="stop_the_jump"></div>

<div id="site-wrapper">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-128467" class="post-128467 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile category-mywebermedia_slider category-news category-ogden-community category-signpost_slider tag-ben-velasquez tag-birdhouse-competition tag-birdhouses tag-brandi-bosworth tag-competition tag-covid-19 tag-family-activities tag-linda-babcock tag-ogden tag-ogden-nature-center tag-outdoor-event">

	<header class="entry-header">
		<div class="entry-meta">
			<h1 class="entry-title">Ogden&#8217;s Nature Center brings people together with birdhouses</h1>			<span class="posted-on"><a href="http://signpost.mywebermedia.com/2021/03/01/ogdens-nature-center-brings-people-together-with-birdhouses/" rel="bookmark"><time class="entry-date published" datetime="2021-03-01T17:26:34-07:00">March 1, 2021</time><time class="updated" datetime="2021-03-01T17:26:46-07:00">March 1, 2021</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://signpost.mywebermedia.com/author/sarah-earnshaw/">Sarah Earnshaw</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="article-featured-slider-wrapper">

        <!-- Article Featured Slider -->
        
    </div>

	<div class="entry-content">
				<p><a target="_blank" rel="noopener" href="https://mywebermedia.camayak.com/#"></a></p>
<p><a target="_blank" href="https://mywebermedia.camayak.com/#" rel="noopener"></a></p>
<p>Hidden in the middle of the bustling industrious area of northern Ogden lies a nearly-silent trail that leads to Ogden&#8217;s Nature Center.</p>
<figure id="attachment_128469" aria-describedby="caption-attachment-128469" style="width: 1024px" class="wp-caption aligncenter"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2021/03/20210224-princess.jpg" rel="attachment wp-att-128469"><img loading="lazy" alt="A princess birdhouse stands next to the entrance to Ogden Nature Center's trail. Each year, the Nature Center displays birdhouses from their annual competition. (Sarah Earnshaw/ The Signpost)" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2021/03/20210224-princess-1024x682.jpg" data-uniq-id="805ed" width="1024" height="682" class="aligncenter wp-image-128469 size-large" /></a><figcaption id="caption-attachment-128469" class="wp-caption-text">A princess birdhouse stands next to the entrance to Ogden Nature Center&#39;s trail. Each year, the Nature Center displays birdhouses from their annual competition. (Sarah Earnshaw/ The Signpost) Photo credit: Sarah Earnshaw</figcaption></figure>
<p>The trail is filled with hundreds of birdhouses, signifying to members the purpose of the Nature Center&#8217;s statement, which is about uniting people with nature. The Nature Center has displayed these birdhouses for 28 years in conjunction with an annual competition that supports the center&#8217;s mission statement. </p>
<p>This year, the event will go on, despite the ongoing pandemic, and the guidelines for accepted birdhouses and entry forms are available on the center&#8217;s website. Entries will be accepted for this year&#8217;s competition March 15-20. Officials are requiring social distancing and masks for the drop off, and participants will only be allowed to submit one birdhouse.</p>
<p>Each year, the birdhouses entered into the competition are placed across this trail. Many of them are sold or taken home by the creators, but some are left to become a permanent part of the trail. </p>
<figure id="attachment_128470" aria-describedby="caption-attachment-128470" style="width: 1024px" class="wp-caption aligncenter"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2021/03/20210224-houses-for-days.jpg" rel="attachment wp-att-128470"><img loading="lazy" alt="Birdhouses stand just off of The Ogden Nature Center's trail. Each year, the Nature Center displays birdhouses from their annual competition. (Sarah Earnshaw/ The Signpost)" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2021/03/20210224-houses-for-days-1024x682.jpg" data-uniq-id="8a834" width="1024" height="682" class="aligncenter wp-image-128470 size-large" /></a><figcaption id="caption-attachment-128470" class="wp-caption-text">Birdhouses stand just off of The Ogden Nature Center&#39;s trail. Each year, the Nature Center displays birdhouses from their annual competition. (Sarah Earnshaw/ The Signpost) Photo credit: Sarah Earnshaw</figcaption></figure>
<p>After walking beneath the tree line, a sign appears to the left. This sign explains the purpose of the birdhouses and that most of them come from past years. Surrounding the sign are four permanent birdhouses. One of these birdhouses is built with license plates and another is roofed with mason jar lids.</p>
<p>&#8220;In the middle of the birdhouse trail is this great view of what&#8217;s around us in the city,&#8221; Linda Babcock, chairman of the birdhouse competition, said.</p>
<p>The open area to the trail allows visitors to see the mountains surrounding Ogden, including Ben Lomond. Babcock said there are few open areas like this part of the trail that allow people to experience nature in this way in the Ogden area.</p>
<p>Towards the end of the short walk to the Nature Center, visitors are greeted again with more trees and more birdhouses from the competition.</p>
<p>&#8220;When the school kids walk down the trail, they are just fascinated by this,&#8221; Babcock said.</p>
<p>The birdhouse competition is meant for all ages, from children to adults. </p>
<p>In normal years, there is an awards ceremony, but this year, the Nature Center will announce the winners over social media on April 17.</p>
<figure id="attachment_128471" aria-describedby="caption-attachment-128471" style="width: 1024px" class="wp-caption aligncenter"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2021/03/20210224-path.jpg" rel="attachment wp-att-128471"><img loading="lazy" alt="Birdhouses stand just off of The Ogden Nature Center's trail. Each year, the Nature Center displays birdhouses from their annual competition. (Sarah Earnshaw/ The Signpost)" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2021/03/20210224-path-1024x682.jpg" data-uniq-id="8fd16" width="1024" height="682" class="aligncenter wp-image-128471 size-large" /></a><figcaption id="caption-attachment-128471" class="wp-caption-text">Birdhouses stand just off of The Ogden Nature Center&#39;s trail. Each year, the Nature Center displays birdhouses from their annual competition. (Sarah Earnshaw/ The Signpost) Photo credit: Sarah Earnshaw</figcaption></figure>
<p>&#8220;The nature center is one of the few places that people can go and feel safe because it&#8217;s an outside activity,&#8221; Brandi Bosworth, the public relations officer for the Nature Center, said.</p>
<p>Bosworth said the birdhouse competition is an activity that people can see and do safely.</p>
<p>&#8220;When you see kids submitting something, that&#8217;s kind of cool &#8212; grandfathers helping their grandkids out, or a dad and his son &#8212; it&#8217;s a fun way to do something and get involved,&#8221; said Ben Velasquez, last year&#8217;s artistic/imaginative second-place winner.</p>
<p>Last year, the event was shut down for a period because of the pandemic.</p>
<figure id="attachment_128472" aria-describedby="caption-attachment-128472" style="width: 1024px" class="wp-caption aligncenter"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2021/03/20210224-entrance.jpg" rel="attachment wp-att-128472"><img loading="lazy" alt="The entrance to Ogden Nature Center's trail which leads to their main building. Birdhouse stands just off the trail at Ogden Nature Center's trail to their main building. Each year, the Nature Center displays birdhouses from their annual competition. (Sarah Earnshaw/ The Signpost)" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2021/03/20210224-entrance-1024x682.jpg" data-uniq-id="b7343" width="1024" height="682" class="aligncenter wp-image-128472 size-large" /></a><figcaption id="caption-attachment-128472" class="wp-caption-text">The entrance to Ogden Nature Center&#39;s trail, which leads to their main building. Birdhouses stand just off the trail. Each year, the Nature Center displays birdhouses from their annual competition. (Sarah Earnshaw/ The Signpost) Photo credit: Sarah Earnshaw</figcaption></figure>
<p>&#8220;We were in the middle of it when everything&#8217;s shut down, like pretty abruptly,&#8221; Bosworth said. </p>
<p>Eventually, the competition was able to reopen as COVID-19 knowledge continued to grow.</p>
<p>The Nature Center is not concerned that the competition itself will pose a threat to the spread of COVID, since it is outside and any in-person part of the event has been moved online or canceled.</p>
			</div><!-- .entry-content -->
	
	<div class="post-social">
		<span> Share: </span>
		[feather_share show="twitter, facebook, mail" hide="reddit, pinterest, linkedin, tumblr, mail"]	</div>

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="http://signpost.mywebermedia.com/category/mobile/" rel="category tag">Mobile</a>, <a href="http://signpost.mywebermedia.com/category/mywebermedia_slider/" rel="category tag">Mywebermedia Slider</a>, <a href="http://signpost.mywebermedia.com/category/news/" rel="category tag">News</a>, <a href="http://signpost.mywebermedia.com/category/news/ogden-community/" rel="category tag">Ogden Community/Events</a>, <a href="http://signpost.mywebermedia.com/category/signpost_slider/" rel="category tag">Signpost Slider</a></span><span class="tags-links">Tagged <a href="http://signpost.mywebermedia.com/tag/ben-velasquez/" rel="tag">Ben Velasquez</a>, <a href="http://signpost.mywebermedia.com/tag/birdhouse-competition/" rel="tag">Birdhouse Competition</a>, <a href="http://signpost.mywebermedia.com/tag/birdhouses/" rel="tag">Birdhouses</a>, <a href="http://signpost.mywebermedia.com/tag/brandi-bosworth/" rel="tag">Brandi Bosworth</a>, <a href="http://signpost.mywebermedia.com/tag/competition/" rel="tag">competition</a>, <a href="http://signpost.mywebermedia.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="http://signpost.mywebermedia.com/tag/family-activities/" rel="tag">family activities</a>, <a href="http://signpost.mywebermedia.com/tag/linda-babcock/" rel="tag">Linda Babcock</a>, <a href="http://signpost.mywebermedia.com/tag/ogden/" rel="tag">ogden</a>, <a href="http://signpost.mywebermedia.com/tag/ogden-nature-center/" rel="tag">Ogden Nature Center</a>, <a href="http://signpost.mywebermedia.com/tag/outdoor-event/" rel="tag">Outdoor Event</a></span>	</footer><!-- .entry-footer -->

</article><!-- #post-## -->


			<section class="article-post-nav">
				<div class="container">
					<div class="previous-post-link">
						<p>Previous Story</p>
						<p><a href="http://signpost.mywebermedia.com/2021/03/01/do-you-know-your-news-march-2/" rel="prev">Do you know your news? March 2</a></p>					</div>
					<div class="previous-post-link-icon-wrapper">
						<div class="post-link-icon-container">
							<div class="post-link-icon">
								<img src="/wp-content/themes/wmg-signpost/images/icons/icon-arrow-left.svg" alt="Arrow Left">
							</div>
						</div>
					</div>

					<div class="next-post-link">
						<p>Next Story</p>
						<p><a href="http://signpost.mywebermedia.com/2021/03/01/un-discusin-sobre-el-racismo-cientfico-y-la-fatiga-de-la-batalla-racial/" rel="next">Un discusi&#243;n sobre el racismo cient&#237;fico y la fatiga de la batalla racial</a></p>					</div>
					<div class="next-post-link-icon-wrapper">
						<div class="post-link-icon-container">
							<div class="post-link-icon">
								<img src="/wp-content/themes/wmg-signpost/images/icons/icon-arrow-right.svg" alt="Arrow Left">
							</div>
						</div>
					</div>
				</div> <!-- .container -->
			</section>

			<section class="related-posts-section">
				<div class="container">
					<h3 class="section-title">You May Also Like...</h3>

					
				        <div class="related-post">
							<div class="related-post-thumb">
								<img width="1" height="1" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2021/03/WSU_1329.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" />							</div>

							<div class="related-post-title">
								<h2>
						            <a rel="external" href="http://signpost.mywebermedia.com/2021/03/01/women-in-stem-contributions-to-weber-state-and-the-world/">
						            	Women in STEM; contributions to Weber State and the world						            </a>
								</h2>

								<p>
									<a href="http://signpost.mywebermedia.com/category/news/campus-community/">Campus Community</a>								</p>
							</div>

							<div class="article-section-divider">
	                            <img src="/wp-content/themes/wmg-signpost/images/article-divider.svg">
	                        </div>

							<div class="related-post-content">
								<p>The United Nations recognized Feb. 11 as International Day of Women and Girls in Science. This includes the achievements women make in our society today in careers related to science, [&hellip;]</p>
							</div>

							<span class="posted-on"><a href="http://signpost.mywebermedia.com/2021/03/01/women-in-stem-contributions-to-weber-state-and-the-world/" rel="bookmark"><time class="entry-date published" datetime="2021-03-01T17:45:52-07:00">March 1, 2021</time><time class="updated" datetime="2021-03-01T17:46:12-07:00">March 1, 2021</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://signpost.mywebermedia.com/author/lucas-moore/">Lucas Moore</a></span></span>				        </div>

				        
				        <div class="related-post">
							<div class="related-post-thumb">
								<img width="1" height="1" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2021/03/Untitled_Artwork-3-copy-3.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" />							</div>

							<div class="related-post-title">
								<h2>
						            <a rel="external" href="http://signpost.mywebermedia.com/2021/03/01/opinion-writing-killing-into-the-curriculum/">
						            	Opinion: Writing killing into the curriculum						            </a>
								</h2>

								<p>
									<a href="http://signpost.mywebermedia.com/category/above-the-scroll/">Above the Scroll</a>								</p>
							</div>

							<div class="article-section-divider">
	                            <img src="/wp-content/themes/wmg-signpost/images/article-divider.svg">
	                        </div>

							<div class="related-post-content">
								<p>Woodshop. English. Math. Firearm training. This is what high school students&#8217; class options might look like next semester if HB 258 passes the Utah House of Representatives and Senate and [&hellip;]</p>
							</div>

							<span class="posted-on"><a href="http://signpost.mywebermedia.com/2021/03/01/opinion-writing-killing-into-the-curriculum/" rel="bookmark"><time class="entry-date published" datetime="2021-03-01T17:43:08-07:00">March 1, 2021</time><time class="updated" datetime="2021-03-01T17:46:47-07:00">March 1, 2021</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://signpost.mywebermedia.com/author/jennifer-greenlee/">Jennifer Greenlee</a></span></span>				        </div>

				        
				        <div class="related-post">
							<div class="related-post-thumb">
								<img width="1" height="1" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2021/03/IMG_9470-scaled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" />							</div>

							<div class="related-post-title">
								<h2>
						            <a rel="external" href="http://signpost.mywebermedia.com/2021/03/01/the-cats-pounced-on-the-bengals-in-a-record-breaking-blowout-victory/">
						            	The &#8216;Cats pounced on the Bengals in a record breaking blowout victory						            </a>
								</h2>

								<p>
									<a href="http://signpost.mywebermedia.com/category/above-the-scroll/">Above the Scroll</a>								</p>
							</div>

							<div class="article-section-divider">
	                            <img src="/wp-content/themes/wmg-signpost/images/article-divider.svg">
	                        </div>

							<div class="related-post-content">
								<p>After a fifteen-month gridiron hiatus, Weber State pounced into action against the Idaho State Bengals in Pocatello. The Wildcats scored seven touchdowns, four by air and three by land, on [&hellip;]</p>
							</div>

							<span class="posted-on"><a href="http://signpost.mywebermedia.com/2021/03/01/the-cats-pounced-on-the-bengals-in-a-record-breaking-blowout-victory/" rel="bookmark"><time class="entry-date published" datetime="2021-03-01T17:32:44-07:00">March 1, 2021</time><time class="updated" datetime="2021-03-01T17:33:12-07:00">March 1, 2021</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://signpost.mywebermedia.com/author/miles-shaw/">Miles Shaw</a></span></span>				        </div>

				        				</div>
			</section>

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/01/ogdens-nature-center-brings-people-together-with-birdhouses/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=ogdens-nature-center-brings-people-together-with-birdhouses#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://signpost.mywebermedia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='128467' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9d24e5d040" /></p><input type="hidden" id="ak_js" name="ak_js" value="240"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	</div> <!-- #site-wrapper -->


<footer id="primary-footer">
    <div class="container">
        <div id="footer-branding">
            <a href="http://mywebermedia.com/" title="My Weber Media">
                <img class="footer-logo" src="/wp-content/themes/wmg-mywebermedia/images/black-logo.png">
            </a>
            <p>Weber Media Group © 2020. All Rights Reserved.</p>
        </div>

        <ul id="footer-netlinks">
            <li>
                <a href="https://www.facebook.com/WSUSignpost" title="Facebook">
                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-facebook.svg">
                </a>
            </li>
            <li>
                <a href="https://twitter.com/wsusignpost" title="Twitter">
                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-twitter.svg">
                </a>
            </li>
            <li>
                <a href="/feed/" title="Feed">
                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-feed.svg">
                </a>
            </li>
        </ul>

        <div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-85155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-85155"><a href="http://signpost.mywebermedia.com/">Home</a></li>
<li id="menu-item-85154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85154"><a href="http://signpost.mywebermedia.com/about-us/">About Us</a></li>
<li id="menu-item-86951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-86951"><a href="http://signpost.mywebermedia.com/advertising-information/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-86955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86955"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2015/10/schedule.png">Publication Calendar</a></li>
	<li id="menu-item-86954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86954"><a href="http://signpost.mywebermedia.com/online-advertising-rates/">Online Advertising Rates</a></li>
	<li id="menu-item-86953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86953"><a href="http://signpost.mywebermedia.com/print-rate-sheet/">Print Rate Sheet</a></li>
</ul>
</li>
<li id="menu-item-85153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85153"><a href="http://signpost.mywebermedia.com/wp-admin/">Login</a></li>
</ul></div>
        <div id="footer-nav-trigger">
            <img src="/wp-content/themes/wmg-signpost/images/icons/icon-menu.png">
        </div>
    </div> <!-- .container -->
</footer>

<!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-121717794-2', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  --><script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/signpost.mywebermedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/signpost.mywebermedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/js/navigation.js?ver=20120206' id='wmg-signpost-navigation-js'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/js/skip-link-focus-fix.js?ver=20130115' id='wmg-signpost-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/scripts/vendors/jquery.flexslider-min.js?ver=2.5.0' id='wmg-signpost-flexslider-js'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/js/imgLiquid-min.js?ver=2.5.0' id='wmg-signpost-imliquid-js'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/scripts/main.js?ver=20150812' id='wmg-signpost-mainjs-js'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/comment-reply.min.js?ver=b88ed643027b2644aaf94a9e933a41da' id='comment-reply-js'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/wp-embed.min.js?ver=b88ed643027b2644aaf94a9e933a41da' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 12000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 10000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 10000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 10000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->


<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</body>
</html>
