<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://signpost.mywebermedia.com/xmlrpc.php">

    <title>WSU welcomes students back for fall semester. Will it last? | Signpost</title>

		<!-- All in One SEO 4.1.3.3 -->
		<link rel="canonical" href="http://signpost.mywebermedia.com/2021/08/27/wsu-welcomes-students-back-for-fall-semester-will-it-last/" />
		<meta property="og:site_name" content="Signpost | We bring you the news at Weber State University in Ogden, Utah." />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="WSU welcomes students back for fall semester. Will it last? | Signpost" />
		<meta property="og:url" content="http://signpost.mywebermedia.com/2021/08/27/wsu-welcomes-students-back-for-fall-semester-will-it-last/" />
		<meta property="article:published_time" content="2021-08-27T18:17:30Z" />
		<meta property="article:modified_time" content="2021-08-27T18:17:50Z" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="signpost.mywebermedia.com" />
		<meta name="twitter:title" content="WSU welcomes students back for fall semester. Will it last? | Signpost" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Signpost &raquo; Feed" href="http://signpost.mywebermedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Signpost &raquo; Comments Feed" href="http://signpost.mywebermedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Signpost &raquo; WSU welcomes students back for fall semester. Will it last? Comments Feed" href="http://signpost.mywebermedia.com/2021/08/27/wsu-welcomes-students-back-for-fall-semester-will-it-last/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-190613690-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-190613690-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-190613690-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-190613690-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-190613690-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-190613690-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/signpost.mywebermedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ad3aa36381be0b52166297b81c241256"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://signpost.mywebermedia.com/wp-includes/css/dist/block-library/style.min.css?ver=ad3aa36381be0b52166297b81c241256' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/radiodj/style.css?ver=ad3aa36381be0b52166297b81c241256' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=ad3aa36381be0b52166297b81c241256' type='text/css' media='all' />
<link rel='stylesheet' id='wmg-signpost-style-css'  href='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/style.css?ver=ad3aa36381be0b52166297b81c241256' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=ad3aa36381be0b52166297b81c241256' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://signpost.mywebermedia.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=ad3aa36381be0b52166297b81c241256' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/signpost.mywebermedia.com","hash_tracking":"false","ua":"UA-190613690-1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.8.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/signpost.mywebermedia.com","hash_tracking":"false","ua":"UA-190613690-1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b83125a-4ac6-4e03-83ec-0186c0536099"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://signpost.mywebermedia.com/wp-json/" /><link rel="alternate" type="application/json" href="http://signpost.mywebermedia.com/wp-json/wp/v2/posts/129617" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://signpost.mywebermedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://signpost.mywebermedia.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://signpost.mywebermedia.com/?p=129617' />
<link rel="alternate" type="application/json+oembed" href="http://signpost.mywebermedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsignpost.mywebermedia.com%2F2021%2F08%2F27%2Fwsu-welcomes-students-back-for-fall-semester-will-it-last%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://signpost.mywebermedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsignpost.mywebermedia.com%2F2021%2F08%2F27%2Fwsu-welcomes-students-back-for-fall-semester-will-it-last%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.20 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:1200px; height:100%; max-height:100px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-3 { margin:0px;  width:100%; max-width:600px; height:100%; max-height:900px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-8 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="google-site-verification" content="Pw9LOrw0a4geOF1ME_tLTlT0w2ZvHv97ZugKpp56O8Q" /><link rel="icon" href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2018/05/cropped-Signpost-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2018/05/cropped-Signpost-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2018/05/cropped-Signpost-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2018/05/cropped-Signpost-logo-270x270.jpg" />
    
    <link href="/wp-content/themes/wmg-signpost/css/alt-style.css" rel="stylesheet" type="text/css">

<script src="http://weberstatesignpost.spingo.com/list-widget.js"></script>
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'> </script>
<script type='text/javascript'> GS_googleAddAdSenseService("ca-pub-9611857892612150"); GS_googleEnableAllServices(); </script>
<script type='text/javascript'> GA_googleAddSlot("ca-pub-9611857892612150", "POA_160x600"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_250x250"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x250");GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x60"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x600"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_728x90"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_120x240"); </script>
<script type='text/javascript'> GA_googleFetchAds(); </script>
	
<!-- This is an insert for Google Ads implimented at 23:05 on 20 October, 2018. Any problems that have to do with ads will be after this implementation. -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({google_ad_client: "pub-3337006772877335", enable_page_level_ads: true});</script>
<!-- end Google Ad script-->
	
</head>
<script type='text/javascript' src='http://mywebermedia.com/wp-content/themes/wmg-kwcr/js/swfobject.js?ver=3.5.1'></script>

<body class="post-template-default single single-post postid-129617 single-format-standard group-blog">

	<header id="global-header">
	    <div class="container">
	        <div id="global-branding">
	            <a href="http://mywebermedia.com/" title="My Weber Media">
 	   <img src="/wp-content/themes/wmg-mywebermedia/images/MWM_header_logo.png">	
	            </a>
	        </div>
	        
	        <div id="radioStats">
	        	<img src="/wp-content/themes/wmg-kwcr/images/icons/icon-now-playing.svg" class="icon-now-playing">
	        	<span class="now-playing">NOW PLAYING: </span><span class="title-playing"></span>
	        	<img src="/wp-content/themes/wmg-kwcr/images/icons/icon-play.svg" class="icon-play pause" id="radioPlaybutton"><!--<img src="/wp-content/themes/wmg-kwcr/images/icons/icon-volume.svg" class="icon-volume">-->
	        	<div id="myContent">
			    </div>
	        </div>
	
	        <nav id="global-nav">
	            <li><a href="http://studio76.mywebermedia.com/" title="Home">Studio76</a></li>
	            <li><a href="http://kwcr.mywebermedia.com/" title="KWCR">KWCR</a></li>
	            <li class="active"><a href="http://signpost.mywebermedia.com/" title="The Signpost">The Signpost</a></li>
	            <li><a href="http://ogdenpeakcommunications.mywebermedia.com/" title="Ogden Peak Communication">Ogden Peak Communications</a></li>
	        </nav>
	
	        <div id="global-nav-trigger">
	            <p><img src="/wp-content/themes/wmg-signpost/images/icons/icon-menu.png" width="25px"></p>
	        </div>
	    </div> <!-- .container -->
	</header>

	<header id="primary-header">
	    <div class="container">
	        <div id="branding">
	            <a href="/" title="The Signpost">
	                <img src="/wp-content/uploads/sites/2/2018/08/Signpost-logo.jpg" alt="The Signpost Logo">
	            </a>
	        </div>
	        
	       
	        
	        <ul id="primary-netlinks">
	            <li>
	                <a href="https://www.facebook.com/WSUSignpost" title="Facebook">
	                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-facebook.svg">
	                </a>
	            </li>
	            <li>
	                <a href="https://twitter.com/wsusignpost" title="Twitter">
	                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-twitter.svg">
	                </a>
	            </li>
	            <li>
	                <a href="http://feeds.feedburner.com/mywebermedia/pSfS" title="Feed">
	                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-feed.svg">
	                </a>
	            </li>
	        </ul>
	
	        <div class="menu-primary-nav-container"><ul id="menu-primary-nav" class="menu"><li id="menu-item-85148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-85148"><a href="http://signpost.mywebermedia.com/">Home</a></li>
<li id="menu-item-125688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-125688"><a href="#">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-95500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95500"><a href="http://signpost.mywebermedia.com/about-us/">Contact Information</a></li>
</ul>
</li>
<li id="menu-item-95501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95501"><a href="#">Join our staff!</a>
<ul class="sub-menu">
	<li id="menu-item-125690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125690"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2019/05/Staff-application.pdf">Staff Application</a></li>
	<li id="menu-item-118761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118761"><a href="http://mywebermedia.com/wp-content/uploads/2021/01/EIC-Application-2021-22.pdf">Editor-in-Chief Application</a></li>
</ul>
</li>
<li id="menu-item-85149" class="preventdefault menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-85149"><a href="#">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-85144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85144"><a href="http://signpost.mywebermedia.com/advertising-information/">Advertising Information</a></li>
	<li id="menu-item-122044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122044"><a href="http://signpost.mywebermedia.com/print-rate-sheet/">The Signpost Publication Calendar</a></li>
</ul>
</li>
<li id="menu-item-89852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89852"><a href="https://forms.gle/atJjavE8D4gRwqWYA">e-News</a></li>
<li id="menu-item-85151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85151"><a href="http://signpost.mywebermedia.com/wp-admin/">Log In</a></li>
</ul></div>	        <div id="search-container">
		        <img class="search-icon" src="/wp-content/themes/wmg-signpost/images/search-icon.svg">
		        <form class="search-form" method="get" id="searchform" class="submit-btn" action="http://signpost.mywebermedia.com/">
							<div>
								<input type="text" size="18" value="" name="s" id="s" class="submit-btn" placeholder="Search our site"/ style="border-bottom: 1px solid white;">
								<!--4 Nov, 2018 Added placeholder text to facilitate easier finding of the search bar, as the text field was the same color as the background. -Nathan Beach -->
							</div>
						</form>
	        </div>
	
	        <div id="primary-nav-trigger">
	            <img src="/wp-content/themes/wmg-signpost/images/icons/icon-menu.png">
	        </div>
	    </div> <!-- .container -->
	</header>
	<div class="stop_the_jump"></div>

<div id="site-wrapper">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-129617" class="post-129617 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile category-mywebermedia_slider category-news category-signpost_slider tag-ben-ferney tag-campus-classes tag-cdc-guidelines tag-coronavirus tag-coronavirus-affecting-education tag-covid tag-covid-19 tag-dane-leblanc tag-delta-varient tag-fall-classes tag-fall-semester tag-fall-semester-2021 tag-in-person-classes tag-marisa-nelson tag-masks tag-niko-valerio tag-online-classes tag-online-school tag-orientation tag-vaccinations tag-vaccine tag-weber-morgan-health-department-2 tag-weber-state">

	<header class="entry-header">
		<div class="entry-meta">
			<h1 class="entry-title">WSU welcomes students back for fall semester. Will it last?</h1>			<span class="posted-on"><a href="http://signpost.mywebermedia.com/2021/08/27/wsu-welcomes-students-back-for-fall-semester-will-it-last/" rel="bookmark"><time class="entry-date published" datetime="2021-08-27T11:17:30-07:00">August 27, 2021</time><time class="updated" datetime="2021-08-27T11:17:50-07:00">August 27, 2021</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://signpost.mywebermedia.com/author/marisa-nelson/">Marisa Nelson</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="article-featured-slider-wrapper">

        <!-- Article Featured Slider -->
        
    </div>

	<div class="entry-content">
				<p>Since the beginning of COVID-19 in March 2020, Weber State University has     kept students, faculty and staff up to date on what protocols and safety measures they are taking on campus. </p>
<figure id="attachment_129619" aria-describedby="caption-attachment-129619" style="width: 1024px" class="wp-caption aligncenter"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2021/08/COVID-Updates-Kennedy-Robins-4-of-4.jpg" rel="attachment wp-att-129619"><img loading="lazy" alt="From left to right Spencer Lowe, Stephanie Young and Shane Miller prepare to give people their COVID vaccines in the Shepherd Union Building. (Kennedy Robins / The Signpost)" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2021/08/COVID-Updates-Kennedy-Robins-4-of-4-1024x682.jpg" data-uniq-id="fd8af" width="1024" height="682" class="aligncenter wp-image-129619 size-large" /></a><figcaption id="caption-attachment-129619" class="wp-caption-text">From left to right Spencer Lowe, Stephanie Young and Shane Miller prepare to give people their COVID vaccines in the Shepherd Union Building. (Kennedy Robins / The Signpost)</figcaption></figure>
<p>On July 29, WSU sent out an email, stating that 80% of campus population had indicated, in a survey, that they either had been vaccinated or were planning to before fall semester. The email also talked about CDC guidelines with the new surge of COVID cases due to the Delta variant. </p>
<p>&#8220;Greater vaccination rates also minimize the potential for disrupting our academic calendar and campus activities,&#8221; an email from Director of Public Safety Dane LeBlanc said.</p>
<p>This is good news for those who prefer in-person courses. Senior Niko Valerio said <b></b>he is glad that WSU is offering many opportunities for the vaccine and that WSU is allowing personal choice for vaccines and masks.</p>
<p>&#8220;The only concern that I have is that the university may go back to sending students back online or issuing a mask mandate,&#8221; Valerio said. &#8220;I struggled having online classes as I felt I wasn&#8217;t as connected to the class. My worst grades in the past three years attending were greatly affected by online classes.&#8221;</p>
<p>Valerio, along with other students who responded to a question on The Signpost&#8217;s Instagram page, had mixed feeling about returning to fall semester. Some responded that they were not worried about returning and are feeling excited about coming back to in-person. Others, including Taylor Hepworth, said they were nervous since many people have not been vaccinated.</p>
<figure id="attachment_129620" aria-describedby="caption-attachment-129620" style="width: 1024px" class="wp-caption aligncenter"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2021/08/COVID-Updates-Kennedy-Robins-2-of-4.jpg" rel="attachment wp-att-129620"><img loading="lazy" alt="Covid vaccines are available in the Shepherd Union building. (Kennedy Robins)" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2021/08/COVID-Updates-Kennedy-Robins-2-of-4-1024x682.jpg" data-uniq-id="ab10d" width="1024" height="682" class="aligncenter wp-image-129620 size-large" /></a><figcaption id="caption-attachment-129620" class="wp-caption-text">COVID vaccines are available in the Shepherd Union building. (Kennedy Robins / The Signpost)</figcaption></figure>
<p>As of July 21, COVID testing on campus was also no longer offered. Although, in the email from July 29, LeBlanc stated that WSU would hold vaccination opportunities before students return to school. These were held on several dates in August at the Shepherd Union Atrium on Ogden campus.<b> </b>The Weber Morgan Health Department also held clinics at the Continuing Education Center on Mondays and Wednesdays from Aug. 2 to Aug. 30. </p>
<p>Clinics will also be held in the atrium on Aug. 30 and Sept. 3 from 8 a.m. to 2 p.m. for those who still have not had the opportunity to be vaccinated.</p>
<p>The email and information posted to the coronavirus WSU webpage show that new CDC guidelines have been released, stating that all vaccinated adults are recommended to wear face coverings inside when in a high-transmission area. WSU will continue to welcome those who want to wear face coverings, but because of law HB1007 passed last year, WSU can not require face coverings on campus.</p>
<p>On June 15, WSU lifted all COVID-19 restrictions on campus. This meant in-person classes and events would return to a more normal state during the fall 2021 semester. The email, sent out campus-wide on June 14, said that individuals who were not vaccinated were still encouraged to wear face coverings. </p>
<figure id="attachment_129621" aria-describedby="caption-attachment-129621" style="width: 1024px" class="wp-caption aligncenter"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2021/08/COVID-Updates-Kennedy-Robins-1-of-1.jpg" rel="attachment wp-att-129621"><img loading="lazy" alt="Stickers are available to all students once they receive their vaccine inside the Shepherd Union building. (Kennedy Robins / The Signpost)" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2021/08/COVID-Updates-Kennedy-Robins-1-of-1-1024x682.jpg" data-uniq-id="7a814" width="1024" height="682" class="aligncenter wp-image-129621 size-large" /></a><figcaption id="caption-attachment-129621" class="wp-caption-text">Stickers are available to all students once they receive their vaccine inside the Shepherd Union building. (Kennedy Robins / The Signpost)</figcaption></figure>
<p>Student Body President Ben Ferney said he is looking forward to this semester. Ferney took over Instagram stories on the @weberstudents Instagram in July to take questions for &#8220;Ask a Wildcat.&#8221; When asked what he was most looking forward to about this year, he responded that he was &#8220;stoked for us to be back together.&#8221; </p>
<p>Another student, Natalie Pollock, who graduated high school during the pandemic and has spent the beginnings of her college career online, added that while she feels the University has done a good job handling the pandemic, she has reservations about returning to campus. </p>
<p>&#8220;I&#8217;m happy that more online options have been added, since I&#8217;m a commuter student, but I know that not everyone is happy about it. My wish is that these options are still kept while we continue back into the new norm,&#8221; Pollock said.</p>
<p> WSU will continue to monitor conditions and keep students and faculty up to date. </p>
			</div><!-- .entry-content -->
	
	<div class="post-social">
		<span> Share: </span>
		[feather_share show="twitter, facebook, mail" hide="reddit, pinterest, linkedin, tumblr, mail"]	</div>

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="http://signpost.mywebermedia.com/category/mobile/" rel="category tag">Mobile</a>, <a href="http://signpost.mywebermedia.com/category/mywebermedia_slider/" rel="category tag">Mywebermedia Slider</a>, <a href="http://signpost.mywebermedia.com/category/news/" rel="category tag">News</a>, <a href="http://signpost.mywebermedia.com/category/signpost_slider/" rel="category tag">Signpost Slider</a></span><span class="tags-links">Tagged <a href="http://signpost.mywebermedia.com/tag/ben-ferney/" rel="tag">Ben Ferney</a>, <a href="http://signpost.mywebermedia.com/tag/campus-classes/" rel="tag">campus classes</a>, <a href="http://signpost.mywebermedia.com/tag/cdc-guidelines/" rel="tag">CDC guidelines</a>, <a href="http://signpost.mywebermedia.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="http://signpost.mywebermedia.com/tag/coronavirus-affecting-education/" rel="tag">coronavirus affecting education</a>, <a href="http://signpost.mywebermedia.com/tag/covid/" rel="tag">COVID</a>, <a href="http://signpost.mywebermedia.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="http://signpost.mywebermedia.com/tag/dane-leblanc/" rel="tag">Dane LeBlanc</a>, <a href="http://signpost.mywebermedia.com/tag/delta-varient/" rel="tag">delta varient</a>, <a href="http://signpost.mywebermedia.com/tag/fall-classes/" rel="tag">fall classes</a>, <a href="http://signpost.mywebermedia.com/tag/fall-semester/" rel="tag">fall semester</a>, <a href="http://signpost.mywebermedia.com/tag/fall-semester-2021/" rel="tag">fall semester 2021</a>, <a href="http://signpost.mywebermedia.com/tag/in-person-classes/" rel="tag">in-person classes</a>, <a href="http://signpost.mywebermedia.com/tag/marisa-nelson/" rel="tag">Marisa Nelson</a>, <a href="http://signpost.mywebermedia.com/tag/masks/" rel="tag">masks</a>, <a href="http://signpost.mywebermedia.com/tag/niko-valerio/" rel="tag">Niko Valerio</a>, <a href="http://signpost.mywebermedia.com/tag/online-classes/" rel="tag">online classes</a>, <a href="http://signpost.mywebermedia.com/tag/online-school/" rel="tag">online school</a>, <a href="http://signpost.mywebermedia.com/tag/orientation/" rel="tag">orientation</a>, <a href="http://signpost.mywebermedia.com/tag/vaccinations/" rel="tag">vaccinations</a>, <a href="http://signpost.mywebermedia.com/tag/vaccine/" rel="tag">vaccine</a>, <a href="http://signpost.mywebermedia.com/tag/weber-morgan-health-department-2/" rel="tag">Weber Morgan Health Department</a>, <a href="http://signpost.mywebermedia.com/tag/weber-state/" rel="tag">Weber State</a></span>	</footer><!-- .entry-footer -->

</article><!-- #post-## -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="acf_widget_79294-2" class="widget acf_widget_79294 Acf_Widget_79294 "><h2 class="widget-title">Quicklinks</h2>

</aside></div><!-- #secondary -->

			<section class="article-post-nav">
				<div class="container">
					<div class="previous-post-link">
						<p>Previous Story</p>
						<p><a href="http://signpost.mywebermedia.com/2021/08/27/volleyball-preseason/" rel="prev">Volleyball preseason</a></p>					</div>
					<div class="previous-post-link-icon-wrapper">
						<div class="post-link-icon-container">
							<div class="post-link-icon">
								<img src="/wp-content/themes/wmg-signpost/images/icons/icon-arrow-left.svg" alt="Arrow Left">
							</div>
						</div>
					</div>

					<div class="next-post-link">
						<p>Next Story</p>
						<p><a href="http://signpost.mywebermedia.com/2021/08/27/a-one-stop-shop-for-non-traditional-students/" rel="next">&#8216;A one-stop shop&#8217; for non-traditional students</a></p>					</div>
					<div class="next-post-link-icon-wrapper">
						<div class="post-link-icon-container">
							<div class="post-link-icon">
								<img src="/wp-content/themes/wmg-signpost/images/icons/icon-arrow-right.svg" alt="Arrow Left">
							</div>
						</div>
					</div>
				</div> <!-- .container -->
			</section>

			<section class="related-posts-section">
				<div class="container">
					<h3 class="section-title">You May Also Like...</h3>

					
				        <div class="related-post">
							<div class="related-post-thumb">
								<img width="1" height="1" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2021/08/Chinese_Exchange-01.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" />							</div>

							<div class="related-post-title">
								<h2>
						            <a rel="external" href="http://signpost.mywebermedia.com/2021/08/27/deberamos-seguir-eligiendo-estudiar-en-el-extranjero-un-dilema-de-los-estudiantes-chinos-con-la-covid-19/">
						            	&#191;Deber&#237;amos seguir eligiendo estudiar en el extranjero? Un dilema de los estudiantes chinos con la COVID-19						            </a>
								</h2>

								<p>
									<a href="http://signpost.mywebermedia.com/category/news/culturediversity/">Culture/Diversity</a>								</p>
							</div>

							<div class="article-section-divider">
	                            <img src="/wp-content/themes/wmg-signpost/images/article-divider.svg">
	                        </div>

							<div class="related-post-content">
								<p>*** Original English piece written by Junhao Ye*** Luna Chai entr&#243; con ambas manos ocupadas; uno con su cachorro de Jack Russell Terrier, Zeno, el otro con su MacBook. &#8220;Nunca [&hellip;]</p>
							</div>

							<span class="posted-on"><a href="http://signpost.mywebermedia.com/2021/08/27/deberamos-seguir-eligiendo-estudiar-en-el-extranjero-un-dilema-de-los-estudiantes-chinos-con-la-covid-19/" rel="bookmark"><time class="entry-date published" datetime="2021-08-27T12:57:54-07:00">August 27, 2021</time><time class="updated" datetime="2021-08-27T12:58:26-07:00">August 27, 2021</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://signpost.mywebermedia.com/author/andres-rodriguez/">Andres Rodriguez</a></span></span>				        </div>

				        
				        <div class="related-post">
							<div class="related-post-thumb">
								<img width="1" height="1" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2021/08/APRIL_21-153.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" />							</div>

							<div class="related-post-title">
								<h2>
						            <a rel="external" href="http://signpost.mywebermedia.com/2021/08/27/bienvenidos-de-nuevo-al-browning-center/">
						            	Bienvenidos de nuevo al Browning Center						            </a>
								</h2>

								<p>
									<a href="http://signpost.mywebermedia.com/category/arts_entertainment/">Arts &amp; Entertainment</a>								</p>
							</div>

							<div class="article-section-divider">
	                            <img src="/wp-content/themes/wmg-signpost/images/article-divider.svg">
	                        </div>

							<div class="related-post-content">
								<p>Traducido por Lissete Landaverde El semestre de oto&#241;o de 2021 se acerca r&#225;pidamente y con eso viene nuevos planes para actuaciones y eventos organizados por Lindquist College of Arts and [&hellip;]</p>
							</div>

							<span class="posted-on"><a href="http://signpost.mywebermedia.com/2021/08/27/bienvenidos-de-nuevo-al-browning-center/" rel="bookmark"><time class="entry-date published" datetime="2021-08-27T12:25:30-07:00">August 27, 2021</time><time class="updated" datetime="2021-08-27T12:26:17-07:00">August 27, 2021</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://signpost.mywebermedia.com/author/lissete-landaverde/">Lissete Landaverde</a></span></span>				        </div>

				        
				        <div class="related-post">
							<div class="related-post-thumb">
								<img width="1" height="1" src="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2021/08/IMG_1012.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" />							</div>

							<div class="related-post-title">
								<h2>
						            <a rel="external" href="http://signpost.mywebermedia.com/2021/08/27/helping-students-make-history-public-history-program-welcomes-new-director/">
						            	Helping students make history: Public history program welcomes new director						            </a>
								</h2>

								<p>
									<a href="http://signpost.mywebermedia.com/category/news/academics/">Academics</a>								</p>
							</div>

							<div class="article-section-divider">
	                            <img src="/wp-content/themes/wmg-signpost/images/article-divider.svg">
	                        </div>

							<div class="related-post-content">
								<p>This fall, the history department of Weber State will welcome Leah LaGrone as assistant professor of public history, borderlands and gender. She will be taking over as the director of [&hellip;]</p>
							</div>

							<span class="posted-on"><a href="http://signpost.mywebermedia.com/2021/08/27/helping-students-make-history-public-history-program-welcomes-new-director/" rel="bookmark"><time class="entry-date published" datetime="2021-08-27T11:51:18-07:00">August 27, 2021</time><time class="updated" datetime="2021-08-27T11:51:28-07:00">August 27, 2021</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://signpost.mywebermedia.com/author/joshua-kamp/">Joshua Kamp</a></span></span>				        </div>

				        				</div>
			</section>

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/27/wsu-welcomes-students-back-for-fall-semester-will-it-last/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=wsu-welcomes-students-back-for-fall-semester-will-it-last#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://signpost.mywebermedia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='129617' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f71721abb7" /></p><input type="hidden" id="ak_js" name="ak_js" value="180"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	</div> <!-- #site-wrapper -->


<footer id="primary-footer">
    <div class="container">
        <div id="footer-branding">
            <a href="http://mywebermedia.com/" title="My Weber Media">
                <img class="footer-logo" src="/wp-content/themes/wmg-mywebermedia/images/black-logo.png">
            </a>
            <p>Weber Media Group © 2020. All Rights Reserved.</p>
        </div>

        <ul id="footer-netlinks">
            <li>
                <a href="https://www.facebook.com/WSUSignpost" title="Facebook">
                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-facebook.svg">
                </a>
            </li>
            <li>
                <a href="https://twitter.com/wsusignpost" title="Twitter">
                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-twitter.svg">
                </a>
            </li>
            <li>
                <a href="/feed/" title="Feed">
                    <img src="/wp-content/themes/wmg-signpost/images/icons/icon-feed.svg">
                </a>
            </li>
        </ul>

        <div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-85155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-85155"><a href="http://signpost.mywebermedia.com/">Home</a></li>
<li id="menu-item-85154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85154"><a href="http://signpost.mywebermedia.com/about-us/">About Us</a></li>
<li id="menu-item-86951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-86951"><a href="http://signpost.mywebermedia.com/advertising-information/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-86955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86955"><a href="http://signpost.mywebermedia.com/wp-content/uploads/sites/2/2015/10/schedule.png">Publication Calendar</a></li>
	<li id="menu-item-86954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86954"><a href="http://signpost.mywebermedia.com/online-advertising-rates/">Online Advertising Rates</a></li>
	<li id="menu-item-86953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86953"><a href="http://signpost.mywebermedia.com/print-rate-sheet/">Print Rate Sheet</a></li>
</ul>
</li>
<li id="menu-item-85153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85153"><a href="http://signpost.mywebermedia.com/wp-admin/">Login</a></li>
</ul></div>
        <div id="footer-nav-trigger">
            <img src="/wp-content/themes/wmg-signpost/images/icons/icon-menu.png">
        </div>
    </div> <!-- .container -->
</footer>

<!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-121717794-2', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  --><script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/signpost.mywebermedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/signpost.mywebermedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/js/navigation.js?ver=20120206' id='wmg-signpost-navigation-js'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/js/skip-link-focus-fix.js?ver=20130115' id='wmg-signpost-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/scripts/vendors/jquery.flexslider-min.js?ver=2.5.0' id='wmg-signpost-flexslider-js'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/js/imgLiquid-min.js?ver=2.5.0' id='wmg-signpost-imliquid-js'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/themes/wmg-signpost/scripts/main.js?ver=20150812' id='wmg-signpost-mainjs-js'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/comment-reply.min.js?ver=ad3aa36381be0b52166297b81c241256' id='comment-reply-js'></script>
<script type='text/javascript' src='http://signpost.mywebermedia.com/wp-includes/js/wp-embed.min.js?ver=ad3aa36381be0b52166297b81c241256' id='wp-embed-js'></script>
<script defer type='text/javascript' src='http://signpost.mywebermedia.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.11' id='akismet-form-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 12000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 10000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 10000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 10000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->


<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</body>
</html>
